15 GPU WUs @5:33 per Inventory, No New Work; No Explanation


log in

Advanced search

Questions and Answers : Web site : 15 GPU WUs @5:33 per Inventory, No New Work; No Explanation

Author Message
Profile BlackLuke
Volunteer tester
Send message
Joined: 19 Jul 99
Posts: 172
Credit: 78,949,459
RAC: 10,506
United States
Message 1134750 - Posted: 1 Aug 2011, 9:59:13 UTC

I have 15 GPU WUs in inventory, each of which will take about 00:05:33 to complete. Yet I constantly get "No work sent" response from a server that has 92,000 WUs available. No explanation is forthcoming about why no work sent. Computer ID: 6120747. Why is that?

8/1/2011 5:43:14 AM SETI@home Reporting 2 completed tasks, requesting new tasks for CPU and GPU
8/1/2011 5:43:14 AM SETI@home [sched_op_debug] CPU work request: 3092701.37 seconds; 0.00 CPUs
8/1/2011 5:43:14 AM SETI@home [sched_op_debug] NVIDIA GPU work request: 853545.93 seconds; 0.00 GPUs
8/1/2011 5:43:20 AM SETI@home Scheduler request completed: got 0 new tasks
8/1/2011 5:43:20 AM SETI@home [sched_op_debug] Server version 613
8/1/2011 5:43:20 AM SETI@home Message from server: No tasks sent



____________

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13706
Credit: 31,752,643
RAC: 13,448
United States
Message 1134792 - Posted: 1 Aug 2011, 15:11:49 UTC - in response to Message 1134750.

I'm not sure where you're seeing 92,000 workunits available, but when I check I see 3 workunits available. Since the server status page isn't updated in real time, those three workunits may not actually be there by the next BOINC request.

Questions and Answers : Web site : 15 GPU WUs @5:33 per Inventory, No New Work; No Explanation

Copyright © 2014 University of California