I can't run ati apps


log in

Advanced search

Questions and Answers : GPU applications : I can't run ati apps

Author Message
chakata
Send message
Joined: 24 Aug 08
Posts: 1
Credit: 157,717
RAC: 0
Korea, South
Message 1124770 - Posted: 5 Jul 2011, 4:09:30 UTC

<core_client_version>6.12.26</core_client_version> <![CDATA[ <message> - exit code -1 (0xffffffff) </message> <stderr_txt> Number of period iterations for PulseFind setted to:5 Number of app instances per device setted to:1 Running on device number: 0 Priority of worker thread raised successfully Priority of process adjusted successfully, below normal priority class used OpenCL platform detected: Advanced Micro Devices, Inc. BOINC assigns 0 device, slots 0 to 0 (including) will be checked Used slot is 0; Creating Command Queue. (clCreateCommandQueue) -6 </stderr_txt> ]]>


all ati tasks are displayed same message.
how can i fix it?

I intalled catalyst 11.4 and sdk 2.4
i checked gpu-z but opencl is enabled.

Profile soft^spirit
Avatar
Send message
Joined: 18 May 99
Posts: 6374
Credit: 28,631,148
RAC: 3
United States
Message 1125086 - Posted: 6 Jul 2011, 13:09:49 UTC - in response to Message 1124770.

If you are have trouble getting an answer here, you might try in Community, Message Boards, Number Crunching.. a lot of brain matter shows up there.
____________

Janice

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,321
RAC: 0
Korea, North
Message 1125122 - Posted: 6 Jul 2011, 15:12:57 UTC - in response to Message 1125086.

It looks like you don't have the apps installed to run the GPU WU's. Try using the Lunatics unified installer version 0.38 . it has the ATI GPU apps that you'll need.

You'll also want to back down to the ATI driver version 11.2 . Versions after 11.2 push work back onto the CPU which slows your GPU and CPU WU's down.
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Questions and Answers : GPU applications : I can't run ati apps

Copyright © 2014 University of California