No usable GPUs found


log in

Advanced search

Questions and Answers : GPU applications : No usable GPUs found

Author Message
Profile Anthony Arbuzoff
Volunteer tester
Avatar
Send message
Joined: 6 Apr 00
Posts: 204
Credit: 2,634,535
RAC: 1,348
Russia
Message 1102049 - Posted: 30 Apr 2011, 8:27:05 UTC

I don't mind what's happened. I've got NVIDIA GT 320 M, under Win-7. And suddenly I saw error on the subj. CUDA task, which was in progress, have stopped at 43% completed. I have reboot, I have upgrade the drivers to the latest version - no result. What might it be and how to fix? Thanx in advance for answers.
____________

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 361,286
RAC: 37
Germany
Message 1102060 - Posted: 30 Apr 2011, 9:41:48 UTC - in response to Message 1102049.
Last modified: 30 Apr 2011, 9:43:07 UTC

I assume you are speaking of this host.

Did that happen after upgrading to 6.10.60?

If so, did you (inadvertently) check the Protected Application Execution mode while installing? Because that mode (aka service mode) doesn't support GPUs.

If not, do you use Remote Desktop to reach that that host (though that should be fixed by a reboot)?

Gruß,
Gundolf
____________
Computer sind nicht alles im Leben. (Kleiner Scherz)

SETI@home classic workunits 3,758
SETI@home classic CPU time 66,520 hours

Profile Anthony Arbuzoff
Volunteer tester
Avatar
Send message
Joined: 6 Apr 00
Posts: 204
Credit: 2,634,535
RAC: 1,348
Russia
Message 1102071 - Posted: 30 Apr 2011, 11:07:00 UTC - in response to Message 1102060.

I assume you are speaking of this host.


Yep. No doubt, you are magician. :)


Did that happen after upgrading to 6.10.60?


I can't remember exactly, but probably yes, it's possible. How can I check it out?

If so, did you (inadvertently) check the Protected Application Execution mode while installing? Because that mode (aka service mode) doesn't support GPUs.


It seems like true... Shall I re-install BOINC?


If not, do you use Remote Desktop to reach that that host (though that should be fixed by a reboot)?


I've done it many times. I think, first assumption is correct. Thank you very much!
____________

Profile Anthony Arbuzoff
Volunteer tester
Avatar
Send message
Joined: 6 Apr 00
Posts: 204
Credit: 2,634,535
RAC: 1,348
Russia
Message 1102078 - Posted: 30 Apr 2011, 11:54:16 UTC - in response to Message 1102071.

Yes, I fixed it by completly uninstall BOINC and install it without that option. Thanx a lot!
____________

Questions and Answers : GPU applications : No usable GPUs found

Copyright © 2014 University of California