Eclipse (Dec 21 2010)


log in

Advanced search

Message boards : Technical News : Eclipse (Dec 21 2010)

Author Message
Profile Matt Lebofsky
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar
Send message
Joined: 1 Mar 99
Posts: 1390
Credit: 74,079
RAC: 0
United States
Message 1058563 - Posted: 22 Dec 2010, 0:39:00 UTC

Today's Tuesday, so we had our usual "mysql reorg/backup" outage, but everything is still down as we continue with the "oscar restriping" project. Most of the data has been copied from oscar to carolyn as I write this, but this will take well into the evening to complete. Later on tonight I hope to restripe the RAID partition and start copying everything back - then we'll be ahead of the game. Otherwise, we'll just start copying everything back tomorrow morning.

Meanwhile, I turned the web site features back on but we're leaving the rest of the project down to reduce i/o contention during these major copy/transfer phases.

Not sure if anybody noticed but the lab had some major DNS issues for a while today. This was out of our jurisdiction, but still affected us - we couldn't see our own web sites/servers from within the lab, but it was clear from the httpd logs that (at least some) people were able to connect. Weird stuff.

- Matt

____________
-- BOINC/SETI@home network/web/science/development person
-- "Any idiot can have a good idea. What is hard is to do it." - Jeanne-Claude

Profile [seti.international] Dirk Sadowski
Volunteer tester
Avatar
Send message
Joined: 6 Apr 07
Posts: 7115
Credit: 61,255,297
RAC: 7,282
Germany
Message 1058567 - Posted: 22 Dec 2010, 0:51:24 UTC - in response to Message 1058563.

Matt, thanks for the news!



____________
BR

SETI@home Needs your Help ... $10 & U get a Star!

Team seti.international

Das Deutsche Cafe. The German Cafe.

Profile SciManStevProject donor
Volunteer tester
Avatar
Send message
Joined: 20 Jun 99
Posts: 4894
Credit: 83,861,999
RAC: 19,249
United States
Message 1058568 - Posted: 22 Dec 2010, 0:53:47 UTC
Last modified: 22 Dec 2010, 0:54:23 UTC

Thank you! We really enjoy being informed of what the status is. We are with you!

Steve
____________
Warning, addicted to SETI crunching!
Crunching as a member of GPU Users Group.
GPUUG Website

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4207
Credit: 34,463,143
RAC: 20,534
United Kingdom
Message 1058570 - Posted: 22 Dec 2010, 0:57:55 UTC - in response to Message 1058563.

As always, thanks for the update Matt,

Claggy

Patrick M. ORourke
Volunteer tester
Avatar
Send message
Joined: 21 Aug 02
Posts: 28
Credit: 643,752
RAC: 0
United States
Message 1058607 - Posted: 22 Dec 2010, 3:15:42 UTC

Could this be why I have a bunch of task that say aborted, not started by the deadline, and the deadline on the task are not till January and February of next year, most are February.
____________
Patrick M. O'Rourke


Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3721
Credit: 48,768,260
RAC: 1,737
United States
Message 1058614 - Posted: 22 Dec 2010, 4:05:32 UTC - in response to Message 1058607.

Could this be why I have a bunch of task that say aborted, not started by the deadline, and the deadline on the task are not till January and February of next year, most are February.


I would check the date on your computer as it sounds like it got turned ahead a little bit.
____________

Patrick M. ORourke
Volunteer tester
Avatar
Send message
Joined: 21 Aug 02
Posts: 28
Credit: 643,752
RAC: 0
United States
Message 1058739 - Posted: 22 Dec 2010, 16:22:04 UTC - in response to Message 1058614.

the date is correct on the computer. Another odd thing is they all say 100% complete.
____________
Patrick M. O'Rourke


Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 360,348
RAC: 32
Germany
Message 1058741 - Posted: 22 Dec 2010, 16:35:37 UTC - in response to Message 1058739.

Please open a thread in "Number crunching" or "Questions and answers".

Gruß,
Gundolf

Profile Justin M. Morford
Volunteer tester
Send message
Joined: 23 Sep 99
Posts: 36
Credit: 1,991,352
RAC: 490
United States
Message 1058805 - Posted: 22 Dec 2010, 19:06:28 UTC
Last modified: 22 Dec 2010, 19:07:07 UTC

Thanks for the updates. I just uploaded a bunch of results and everything appears to bee running (well, everything but two AP splitters), so I'll assume the restripe went okay.
____________

Message boards : Technical News : Eclipse (Dec 21 2010)

Copyright © 2014 University of California