Eclipse (Dec 21 2010)

Message boards : Technical News : Eclipse (Dec 21 2010)

To post messages, you must log in.

AuthorMessage
Profile Matt Lebofsky
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 1 Mar 99
Posts: 1441
Credit: 213,689
RAC: 0
United States
Message 1058563 - Posted: 22 Dec 2010, 0:39:00 UTC

Today's Tuesday, so we had our usual "mysql reorg/backup" outage, but everything is still down as we continue with the "oscar restriping" project. Most of the data has been copied from oscar to carolyn as I write this, but this will take well into the evening to complete. Later on tonight I hope to restripe the RAID partition and start copying everything back - then we'll be ahead of the game. Otherwise, we'll just start copying everything back tomorrow morning.

Meanwhile, I turned the web site features back on but we're leaving the rest of the project down to reduce i/o contention during these major copy/transfer phases.

Not sure if anybody noticed but the lab had some major DNS issues for a while today. This was out of our jurisdiction, but still affected us - we couldn't see our own web sites/servers from within the lab, but it was clear from the httpd logs that (at least some) people were able to connect. Weird stuff.

- Matt


-- BOINC/SETI@home network/web/science/development person
-- "Any idiot can have a good idea. What is hard is to do it." - Jeanne-Claude

ID: 1058563 · Report as offensive
Profile Dirk Sadowski
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7066
Credit: 101,199,451
RAC: 73,437
Germany
Message 1058567 - Posted: 22 Dec 2010, 0:51:24 UTC - in response to Message 1058563.

Matt, thanks for the news!



ID: 1058567 · Report as offensive
Profile SciManStev
Volunteer tester
Avatar

Send message
Joined: 20 Jun 99
Posts: 5846
Credit: 105,983,349
RAC: 2,385
United States
Message 1058568 - Posted: 22 Dec 2010, 0:53:47 UTC
Last modified: 22 Dec 2010, 0:54:23 UTC

Thank you! We really enjoy being informed of what the status is. We are with you!

Steve


Warning, addicted to SETI crunching!
Crunching as a member of GPU Users Group.
GPUUG Website

ID: 1058568 · Report as offensive
ClaggyProject Donor
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4622
Credit: 46,340,168
RAC: 2,749
United Kingdom
Message 1058570 - Posted: 22 Dec 2010, 0:57:55 UTC - in response to Message 1058563.

As always, thanks for the update Matt,

Claggy

ID: 1058570 · Report as offensive
Patrick M. ORourke
Volunteer tester
Avatar

Send message
Joined: 21 Aug 02
Posts: 28
Credit: 643,752
RAC: 0
United States
Message 1058607 - Posted: 22 Dec 2010, 3:15:42 UTC

Could this be why I have a bunch of task that say aborted, not started by the deadline, and the deadline on the task are not till January and February of next year, most are February.


Patrick M. O'Rourke


ID: 1058607 · Report as offensive
Profile arkaynProject Donor
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4097
Credit: 51,576,090
RAC: 1,593
United States
Message 1058614 - Posted: 22 Dec 2010, 4:05:32 UTC - in response to Message 1058607.

Could this be why I have a bunch of task that say aborted, not started by the deadline, and the deadline on the task are not till January and February of next year, most are February.


I would check the date on your computer as it sounds like it got turned ahead a little bit.

ID: 1058614 · Report as offensive
Patrick M. ORourke
Volunteer tester
Avatar

Send message
Joined: 21 Aug 02
Posts: 28
Credit: 643,752
RAC: 0
United States
Message 1058739 - Posted: 22 Dec 2010, 16:22:04 UTC - in response to Message 1058614.

the date is correct on the computer. Another odd thing is they all say 100% complete.


Patrick M. O'Rourke


ID: 1058739 · Report as offensive
Profile Gundolf Jahn

Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 386,704
RAC: 39
Germany
Message 1058741 - Posted: 22 Dec 2010, 16:35:37 UTC - in response to Message 1058739.

Please open a thread in "Number crunching" or "Questions and answers".

Gruß,
Gundolf

ID: 1058741 · Report as offensive
Profile Justin M. Morford
Volunteer tester

Send message
Joined: 23 Sep 99
Posts: 36
Credit: 2,280,567
RAC: 532
United States
Message 1058805 - Posted: 22 Dec 2010, 19:06:28 UTC
Last modified: 22 Dec 2010, 19:07:07 UTC

Thanks for the updates. I just uploaded a bunch of results and everything appears to bee running (well, everything but two AP splitters), so I'll assume the restripe went okay.


ID: 1058805 · Report as offensive

Message boards : Technical News : Eclipse (Dec 21 2010)


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.