can't run boinc manager after update client.

log in

Advanced search

Questions and Answers : Macintosh : can't run boinc manager after update client.

Author Message
[DPC] LooneyTunesProject Donor
Send message
Joined: 8 Jun 99
Posts: 5
Credit: 65,529,004
RAC: 14,353
Message 1027178 - Posted: 21 Aug 2010, 21:25:22 UTC

Hi all,

I got some problems with my Seti/Boinc installation.

I ran an old version of Boinc for quite a while. And today I updated my client. (yeah, I know, if it ain't broke.....)
Now I can't run Boinc manager any more. (and there is nothing more bored than an idle computer :).
It keeps nagging that I need to be member of a group.
Problem is: I can't find any of those groups on my iMac. (Snowleopard) in the usermanager. Also after removing the boinc app and re-install, still the 'membership message' :(.

I did never get any question, when I installed the client, about any groups or anything else.

I tried to find any of those groups, and I can't find them. I installed the server-tools for mac, and still can't find those groups.

I only see a boinc_project on my “backup_admin” account.

Any one any idea how to completely remove Seti and reinstall it? (so the groups are deleted and re-created) (or any other solution how to tackle this problem)

Things I already have done: Repair disk and rights, removed the boinc app (and re-re-re installed it)...


Profile Ageless
Send message
Joined: 9 Jun 99
Posts: 13778
Credit: 3,269,733
RAC: 0
Message 1027243 - Posted: 22 Aug 2010, 2:30:06 UTC - in response to Message 1027178.

See this entry in the BOINC Wiki.

Ancient Astronaut Theorists suggest that in many ways, you can be considered an alien conspiracy!

Questions and Answers : Macintosh : can't run boinc manager after update client.

Copyright © 2016 University of California