Lost Results


log in

Advanced search

Message boards : Number crunching : Lost Results

Author Message
Profile Francesco Forti
Avatar
Send message
Joined: 24 May 00
Posts: 280
Credit: 136,249,030
RAC: 44,106
Switzerland
Message 1005162 - Posted: 17 Jun 2010, 8:45:48 UTC
Last modified: 17 Jun 2010, 8:56:38 UTC

I have an Host here computer 5381180 with 930 CPU and 260 Nvidia GPU.
It's a new host (22 Apr 2010 11:16:10 UTC) and recently was out of work, for the problems of these days.
Now is getting work again but I have seen that in the "In Progress Task" list I have a lot (about 40) of result, crunched, uploaded and reported, that are still "in progress". So it is as SETI didn't received my work. All received in the date 25 May 2010 12:12:06 UTC

One is http://setiathome.berkeley.edu/workunit.php?wuid=616463467

I repeat: I am absolutely sure that the task was sent and reported to berkeley.

If it's not only a problem of mine, I understand the growing pending.

Franz

More info: in that host I use optimized apps and reschedule
____________

Profile Francesco Forti
Avatar
Send message
Joined: 24 May 00
Posts: 280
Credit: 136,249,030
RAC: 44,106
Switzerland
Message 1005181 - Posted: 17 Jun 2010, 10:21:07 UTC
Last modified: 17 Jun 2010, 10:21:37 UTC

Same for host http://setiathome.berkeley.edu/show_host_detail.php?hostid=1852935

In this moment I have no job to do in this host.
Alla my cache is empty.
Only 3 hours of job during last 24 hours.
But if I look at "In progress Tasks: http://setiathome.berkeley.edu/results.php?hostid=1852935&offset=0&show_names=0&state=1
I see 228 (!!) tasks from 4 to 13 Jun 2010.
I have already uploaded and reported them.

FF
____________

Profile Francesco Forti
Avatar
Send message
Joined: 24 May 00
Posts: 280
Credit: 136,249,030
RAC: 44,106
Switzerland
Message 1005345 - Posted: 17 Jun 2010, 18:21:38 UTC - in response to Message 1005181.

nobody in the same situation?
FF
____________

Profile Bill Walker
Avatar
Send message
Joined: 4 Sep 99
Posts: 3330
Credit: 1,966,779
RAC: 2,190
Canada
Message 1005353 - Posted: 17 Jun 2010, 18:57:27 UTC

Francesco, the statistics you see on the SETI web pages can be some hours or even days behind reality. The delays seem to get worse when there have been big outages, as we have had this week. Your results are probably still in some computer at Berkeley, waiting to be processed and added to the publicly visible web pages. Don't expect the web pages to update the instant that BOINC reports the result.

When things run smoothly, you usually hardly notice the delay. When the delays get longer, and when people submit huge numbers of results, then things can look a little strange.
____________

Profile SciManStev
Volunteer tester
Avatar
Send message
Joined: 20 Jun 99
Posts: 4792
Credit: 79,695,368
RAC: 34,164
United States
Message 1005358 - Posted: 17 Jun 2010, 19:43:39 UTC - in response to Message 1005353.

Francesco, the statistics you see on the SETI web pages can be some hours or even days behind reality. The delays seem to get worse when there have been big outages, as we have had this week. Your results are probably still in some computer at Berkeley, waiting to be processed and added to the publicly visible web pages. Don't expect the web pages to update the instant that BOINC reports the result.

When things run smoothly, you usually hardly notice the delay. When the delays get longer, and when people submit huge numbers of results, then things can look a little strange.


That may be what is happening with me. My task list says I have well over a hundred WU's in process, but my rig has none.

Steve
____________
Warning, addicted to SETI crunching!
Crunching as a member of GPU Users Group.
GPUUG Website

Profile Francesco Forti
Avatar
Send message
Joined: 24 May 00
Posts: 280
Credit: 136,249,030
RAC: 44,106
Switzerland
Message 1005582 - Posted: 18 Jun 2010, 6:35:39 UTC - in response to Message 1005358.
Last modified: 18 Jun 2010, 6:40:56 UTC



That may be what is happening with me. My task list says I have well over a hundred WU's in process, but my rig has none.

Steve

For Steve and Bill:
Missing job is of the beginning of June (from 4 to 13) and in the meantime we had weekly maintenance (last was 15 june) so I think that two weeks is too much for the late we are speaking. Looking at the workunit detail I see that one other host has completed the task and is waiting for validation (in pending).

But digging deeper I have found something that change everything.
I use boincview 1.4.2 and there is a log for every task concluded.
I have seen all the task concluded in june: none of the ones listed in the "in progress" list was ever crunched by my host.
So if I don't have them (my cache is empty) and I haven't crunched and reported (and logged by Boincview) the only logical solution is that I never received them.

So I must be more accurate about my initial standing ("I have crunched them").
1) I'm sure that my cache is empty and so I have crunched all the tasks that I have really received.
2) I don't have the missing task in Boincview's log.
3) So I never received the missing task (most of them starting with 18mr10**).

Bye,
FF

PS: I see now that someone else is having a problem named "Ghost WU's".
Maybe is the same.
____________

Profile SciManStev
Volunteer tester
Avatar
Send message
Joined: 20 Jun 99
Posts: 4792
Credit: 79,695,368
RAC: 34,164
United States
Message 1005673 - Posted: 18 Jun 2010, 11:58:42 UTC - in response to Message 1005582.

Last night I decided to fire up my rig, and at least do a little science. I had a bunch of WU's that showed up in my task list, but were never downloaded to my computer. Since my cache was empty, and there wasn't much chance of getting the tasks I was supposed to have, I de-attached, and uninstalled BOINC, and deleted any folders. I rebooted and reinstalled BOINC, and re-attached to the project. I quiqly set BOINC to not accept new tasks, but two of them got through. One shortie, which my GPU crunched in 2 minutes 3 seconds. The other was a MB unit that got crunched in about 2 hours.
The two hours was twice what I would get with the optimized apps, so I waited for everything to complete and report. I then shut off BOINC, installed the latest Lunatics installer without installing a CUDA app, and manually installed the Fermi app and dll's. I then got about 10 MB units, and 5 AP units. The GPU's were still silent. In addition to growing my quota to 117, and not resetting the daily counter, no new work showed up. I finished the MB units in 2 hours, and finished the 5 AP units in about 7 hours. My task list shows I have more units in process than I downloaded - ghosts. These seem to be an issue at the moment, as well as the counter not resetting.
I attached to Einstein this morning to keep my rig warm, but I just wanted to say I am having the same issues everyone else is having with phantom WU's, counter not resetting, and strange messages. It even said I had a duplicate entry in my app_info. I do, but my rig had that from the beginning. I will keep reading the threads, and adapting as needed. I am confident that things will get sorted out, but I can certainly understand the frustration.

Steve
____________
Warning, addicted to SETI crunching!
Crunching as a member of GPU Users Group.
GPUUG Website

Profile Francesco Forti
Avatar
Send message
Joined: 24 May 00
Posts: 280
Credit: 136,249,030
RAC: 44,106
Switzerland
Message 1005695 - Posted: 18 Jun 2010, 13:07:22 UTC - in response to Message 1005673.
Last modified: 18 Jun 2010, 13:07:59 UTC

Last night I decided to fire up my rig, and at least do a little science. I had a bunch of WU's that showed up in my task list, but were never downloaded to my computer. Since my cache was empty, and there wasn't much chance of getting the tasks I was supposed to have, I de-attached, and uninstalled BOINC, and deleted any folders. I rebooted and reinstalled BOINC, and re-attached to the project. I quiqly set BOINC to not accept new tasks, but two of them got through. One shortie, which my GPU crunched in 2 minutes 3 seconds. The other was a MB unit that got crunched in about 2 hours.
The two hours was twice what I would get with the optimized apps, so I waited for everything to complete and report. I then shut off BOINC, installed the latest Lunatics installer ...

This morning (CH time) I have done part of your same job.
Detach and reconnect (without deinstalling and reinstall).
I have received about 122 task (good!) as SETI@home Enhanced v6.03 and SETI@home Enhanced v6.09 (cuda23).
I'll wait to install lunatic's apps. I want to see some days how counters and job is going (as we say here "how the smoke is turning").

Bye,
FF
____________

Message boards : Number crunching : Lost Results

Copyright © 2014 University of California