No Work Issues (Jun 09 2010)


log in

Advanced search

Message boards : Technical News : No Work Issues (Jun 09 2010)

Previous · 1 · 2 · 3 · Next
Author Message
Profile hiamps
Volunteer tester
Avatar
Send message
Joined: 23 May 99
Posts: 4292
Credit: 72,971,319
RAC: 0
United States
Message 1003305 - Posted: 12 Jun 2010, 0:07:24 UTC

Well have a good weekend, maybe things will get back to normal next week...
____________
Official Abuser of Boinc Buttons...
And no good credit hound!

EdwardPF
Volunteer tester
Send message
Joined: 26 Jul 99
Posts: 243
Credit: 57,954,068
RAC: 28,739
United States
Message 1003311 - Posted: 12 Jun 2010, 0:36:34 UTC

4. The CUDA clients sure burn through work fast.


Will this prompt S@H to, again, modify the program "to do more science" I.E. make longer run times?


Ed F.

Profile perryjay
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 16,211,348
RAC: 5,406
United States
Message 1003330 - Posted: 12 Jun 2010, 1:13:12 UTC

The logjam just broke, I just got a herd of work units.Thanks to whoever is working late getting us going again!!

Just one question, will the tasks and pending pages be fixed soon or should we wait until Monday or Tuesday?
____________


PROUD MEMBER OF Team Starfire World BOINC

Profile soft^spirit
Avatar
Send message
Joined: 18 May 99
Posts: 6374
Credit: 28,647,395
RAC: 516
United States
Message 1003671 - Posted: 12 Jun 2010, 17:29:04 UTC - in response to Message 1002833.

Lovely. I use 6.03 and I know from what I've read that 6.09 is dead, dead, dead, 6.10 is for Fermi.


Well By the looks of the Fermi compatible cards(and related prices) I can
safely say "not this week".

Since the log jam broke, I have been flooded with units, 6.03, 6.09(cuda23)
and ones I had not seen before 6.08 (cuda).

I am still getting errors, but at least they are reported as errors before they
leave here. When the stats page is back up I can see how the valid vs. invalid stacks up.

But in any case, I have lots of crunching I can do. I suspect some major progress is being achieved in the server rooms!!

cat "Food in cans"

Janice

Profile Kg
Avatar
Send message
Joined: 19 Aug 99
Posts: 4
Credit: 3,784,896
RAC: 3,911
United States
Message 1003907 - Posted: 14 Jun 2010, 4:46:17 UTC

As of this time tonight, I'm guessing the issue hasn't been resolved. I have two regular WU "uploading" (with 0% progress), one ready to upload, and an Astropulse with "Computation Error" and 1 second of processing. No running WU either. This is on my desktop...my laptop is a similar story. Both running Ubuntu Linux, Lucid Lynx.

I've noticed lately that many of the Astropulses I've been getting have error-ed out. Is that where the errors you are referring to occurring?

Thanks a lot for all the hard work, guys. I know it's got to be a major PITA to keep all that going!
____________
73 from Glenn - KG5UC

Profile hiamps
Volunteer tester
Avatar
Send message
Joined: 23 May 99
Posts: 4292
Credit: 72,971,319
RAC: 0
United States
Message 1003934 - Posted: 14 Jun 2010, 6:12:30 UTC - in response to Message 1003311.

4. The CUDA clients sure burn through work fast.


Will this prompt S@H to, again, modify the program "to do more science" I.E. make longer run times?


Ed F.


Very good question...
____________
Official Abuser of Boinc Buttons...
And no good credit hound!

Profile Todd Hebert
Volunteer tester
Avatar
Send message
Joined: 16 Jun 00
Posts: 647
Credit: 217,127,962
RAC: 0
United States
Message 1003936 - Posted: 14 Jun 2010, 6:19:14 UTC - in response to Message 1003934.

I personally wouldn't mind running a task longer and perform more precise work if that would be more efficent for the project. Of course given the longer processing time with a given work unit the credit given would also have to be adjusted accordingly.

At this time however I think that there are bigger issue to address and those human resources are already quite overwhelmed with trying to fix what is broken. There are only a handful of people that manage this project and millions of hosts out there providing the computational power. That alone overwhelms me!

Kudos to all of the people in the background!
____________

PsyBeats
Volunteer tester
Send message
Joined: 25 Apr 04
Posts: 1
Credit: 117,935
RAC: 0
Australia
Message 1004058 - Posted: 14 Jun 2010, 15:59:13 UTC

I've got 17 work units and rising trying to upload for the past 48 hours. I can still download new units and process them, but for some reason I cannot upload them. I even updated the boinc software in case it was a bug in the manager. No avail...

Anyone else experiencing this problem?
____________

Profile KWSN THE Holy Hand Grenade!
Volunteer tester
Avatar
Send message
Joined: 20 Dec 05
Posts: 1991
Credit: 10,992,060
RAC: 11,766
United States
Message 1004062 - Posted: 14 Jun 2010, 16:02:20 UTC - in response to Message 1004058.

The upload server was left off-line, possibly on-purpose, when SETI recovered from the most recent server crash. I think the guys'll turn it on when they come in Monday, as soon as they verify the recovery...
____________
.

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 360,453
RAC: 35
Germany
Message 1004063 - Posted: 14 Jun 2010, 16:02:41 UTC - in response to Message 1004058.

Anyone else experiencing this problem?

Yes, everyone! Since the upload server is disabled, as you can see on the Server status page and in several threads on several fora.

Gruß,
Gundolf

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3682
Credit: 21,180,836
RAC: 6,321
Sweden
Message 1004071 - Posted: 14 Jun 2010, 16:14:58 UTC - in response to Message 1004062.

The upload server was left off-line, possibly on-purpose, when SETI recovered from the most recent server crash. I think the guys'll turn it on when they come in Monday, as soon as they verify the recovery...



Or they may very well decide to leave it off, until after tomorrows scheduled outage.

Sten-Arne

Profile Fred J. Verster
Volunteer tester
Avatar
Send message
Joined: 21 Apr 04
Posts: 3252
Credit: 31,902,797
RAC: 257
Netherlands
Message 1004095 - Posted: 14 Jun 2010, 17:17:26 UTC - in response to Message 1004071.
Last modified: 14 Jun 2010, 17:18:13 UTC


Or they may very well decide to leave it off, until after tomorrows scheduled outage.

Sten-Arne


Thanks Matt, for the informational update, hope someone will get the UPLoad -Server, running, would be tomorrow, Iguess, isn't it a free/holiday today, in the U.S.A?

FJV
\|/


:::
____________

Profile perryjay
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 16,211,348
RAC: 5,406
United States
Message 1004098 - Posted: 14 Jun 2010, 17:24:54 UTC - in response to Message 1004095.

Upload server is up. Thanks guys for getting us going again!!
____________


PROUD MEMBER OF Team Starfire World BOINC

Profile soft^spirit
Avatar
Send message
Joined: 18 May 99
Posts: 6374
Credit: 28,647,395
RAC: 516
United States
Message 1004107 - Posted: 14 Jun 2010, 18:01:14 UTC

looking good in the server world.. from users view.. all but the results pages are great!

Fritz - k4oaq
Send message
Joined: 12 Aug 03
Posts: 2
Credit: 40,599
RAC: 0
United States
Message 1004237 - Posted: 14 Jun 2010, 23:13:27 UTC

It wud be nice for a status msg to be obvious some where indicating what I think I finally found by wading thru all this thread. And that is "Your Results" web page is screwed up. Am I correct in interpreting "Just one question, will the tasks and pending pages be fixed soon or should we wait until Monday or Tuesday?" as the "results.php" page is all screwed up???

Maybe the status page already exists. If so, would someone please direct me to it.
____________

Profile Bill Walker
Avatar
Send message
Joined: 4 Sep 99
Posts: 3438
Credit: 2,196,132
RAC: 924
Canada
Message 1004244 - Posted: 14 Jun 2010, 23:29:48 UTC - in response to Message 1004237.
Last modified: 14 Jun 2010, 23:45:41 UTC

Welcome to the Forums Fritz. for starters, the home page has, for a few days, had a message about a server crash, which generally brings everything to a grinding halt. Especially on the weekends.

When the Berkeley Gang gets things started again, the sideline stuff, like the publicly visible stats pages, is usually the last to get running again. Any results you may have sent in are still in Berkeley somewhere, maybe still being processed by the databases, and they will eventually show up on the stats pages. Just don't think of the stats pages as real-time.

Also, check the server status page, and read the Number Crunching Forum, and you will eventually learn how to "read" the status page. If the page doesn't load at all, things are bad. If it loads with lots of red and yellow, things are bad but probably getting better. Again, this is only sort-of real-time, check the time tags on the page to see how old the data is.

And welcome again to the fun world of the S@H Forums.
____________

Fritz - k4oaq
Send message
Joined: 12 Aug 03
Posts: 2
Credit: 40,599
RAC: 0
United States
Message 1004262 - Posted: 15 Jun 2010, 0:02:19 UTC - in response to Message 1004244.

many thanks for the info Bill. I must confess I'm not sure whether I checked out 'home page' or not. But I just went there and see nothing at the moment. In the "News" section on the right I see something with a Jun 7 date, the next news has a May 27 date and so on to May 3. I'm pretty sure the problem didn't start b4 then, so I must be looking in the wrong place...??? Or did you mean to say the problem announcement/status was there for several days but gone now?
Fritz
____________

Profile perryjay
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 16,211,348
RAC: 5,406
United States
Message 1004266 - Posted: 15 Jun 2010, 0:08:45 UTC - in response to Message 1004262.

Hi Fritz, yes, they have pulled that message. It is now talking about the normal weekly outage. Hopefully they will fix the stats page while they are down tomorrow.
____________


PROUD MEMBER OF Team Starfire World BOINC

Profile KWSN THE Holy Hand Grenade!
Volunteer tester
Avatar
Send message
Joined: 20 Dec 05
Posts: 1991
Credit: 10,992,060
RAC: 11,766
United States
Message 1004460 - Posted: 15 Jun 2010, 15:00:29 UTC
Last modified: 15 Jun 2010, 15:01:50 UTC

Confirming Fritz: the "results.php?userid=xxx" page is indeed down, and has been for about a week. This is through several database crashes, (may even have caused a few, who knows?) so something is broken...
____________
.

nicko42004200
Send message
Joined: 4 Jun 08
Posts: 29
Credit: 329,211
RAC: 0
United States
Message 1004529 - Posted: 16 Jun 2010, 4:37:24 UTC

man down again, no work :(

Previous · 1 · 2 · 3 · Next

Message boards : Technical News : No Work Issues (Jun 09 2010)

Copyright © 2014 University of California