Uploads failing??


log in

Advanced search

Message boards : Number crunching : Uploads failing??

1 · 2 · 3 · 4 . . . 5 · Next
Author Message
Profile Paul D. Buck
Volunteer tester
Send message
Joined: 19 Jul 00
Posts: 3898
Credit: 1,158,042
RAC: 0
United States
Message 996071 - Posted: 14 May 2010, 1:23:27 UTC

Came back from a trip out (that'll teach me to leave the house) and I find that I have 8 some tasks that are failing uploads to SaH ... other tasks to Collatz, for example, seem to be going through ... is anyone else having this problem?

When I look at the log I get a connect() failure message and site down message ... trickles are working as well ...

Profile Shane Meyer
Volunteer tester
Avatar
Send message
Joined: 22 Jan 00
Posts: 126
Credit: 13,922,960
RAC: 3,014
Australia
Message 996073 - Posted: 14 May 2010, 1:31:16 UTC

Yes same here in Australia since about 9.00am local
____________

Profile RottenMutt
Avatar
Send message
Joined: 15 Mar 01
Posts: 992
Credit: 207,654,737
RAC: 0
United States
Message 996075 - Posted: 14 May 2010, 1:33:05 UTC - in response to Message 996073.

http://fragment1.berkeley.edu/newcricket/grapher.cgi?target=%2Frouter-interfaces%2Finr-250%2Fgigabitethernet2_3;view=Octets;ranges=d%3Aw

yep, no uploads...
____________

Profile Zeus Fab3r
Avatar
Send message
Joined: 17 Jan 01
Posts: 642
Credit: 95,525,011
RAC: 136,343
Serbia
Message 996078 - Posted: 14 May 2010, 1:51:27 UTC

No joy in the 'Middle-earth' too, but at least we know it's global.
Question is, can it be resolved before the weekend?
____________

Who the hell is General Failure and why is he reading my harddisk?¿

Profile Paul D. Buck
Volunteer tester
Send message
Joined: 19 Jul 00
Posts: 3898
Credit: 1,158,042
RAC: 0
United States
Message 996083 - Posted: 14 May 2010, 2:16:48 UTC

Ok, not just me then ... :)

I checked the server status and it shows up... for what that is worth ... I stopped SaH work for the nonce I hate to have tons of work done and just sitting there like a bump on a log ... thought it might also be related to my update to 6.10.55 as I needed to try it to see if the GPU idling bug has been squashed... (8+ hours in and so far so good) ...

Profile dnolanProject donor
Avatar
Send message
Joined: 30 Aug 01
Posts: 1251
Credit: 45,175,881
RAC: 24,949
United States
Message 996095 - Posted: 14 May 2010, 4:49:38 UTC - in response to Message 996083.

Ok, not just me then ... :)

... thought it might also be related to my update to 6.10.55 as I needed to try it to see if the GPU idling bug has been squashed... (8+ hours in and so far so good) ...


Nope, happening for me on 6.10.43.

Good news on the 6.10.55 GPU thing, though.

-Dave

____________

Profile Paul D. Buck
Volunteer tester
Send message
Joined: 19 Jul 00
Posts: 3898
Credit: 1,158,042
RAC: 0
United States
Message 996102 - Posted: 14 May 2010, 6:40:26 UTC - in response to Message 996095.

Ok, not just me then ... :)

... thought it might also be related to my update to 6.10.55 as I needed to try it to see if the GPU idling bug has been squashed... (8+ hours in and so far so good) ...


Nope, happening for me on 6.10.43.

Good news on the 6.10.55 GPU thing, though.

-Dave

Even better they also seem to have gotten a memory leak The Gas Giant noted ... I have two of 5 systems on it ... if there are no problems by mornings light I will be putting the other 3 on it as well ...

Profile Paul D. Buck
Volunteer tester
Send message
Joined: 19 Jul 00
Posts: 3898
Credit: 1,158,042
RAC: 0
United States
Message 996104 - Posted: 14 May 2010, 6:52:33 UTC - in response to Message 996103.

No uploading joy here either.....
Even though the server status page seems up to date and shows all clear.

Maybe I can hallucinations to all my other troubles? :)

If the server thinks it is up, who am I to doubt it ... :)

If it were easy I suppose anyone could play ...

Profile KWSN Ekky Ekky Ekky
Avatar
Send message
Joined: 25 May 99
Posts: 922
Credit: 11,604,978
RAC: 12,831
United Kingdom
Message 996108 - Posted: 14 May 2010, 6:58:12 UTC

Yep, someone needs to open the tap. No uploads from anyone at present. Can you just hop over there and give it a turn, Mark?

I note that the Cricket Graphs are fine for downloads but the blue line for uploads has bottomed out. We'll have to wait until California gets up in their morning.[/url]
____________

Profile KWSN Ekky Ekky Ekky
Avatar
Send message
Joined: 25 May 99
Posts: 922
Credit: 11,604,978
RAC: 12,831
United Kingdom
Message 996110 - Posted: 14 May 2010, 7:03:21 UTC - in response to Message 996109.

Unfortunately, they never gave me a remote kicking link...LOL.


Never seems to stop the kicking being possible in the other direction! ;-)

____________

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2266
Credit: 8,675,083
RAC: 4,177
United States
Message 996125 - Posted: 14 May 2010, 8:35:40 UTC

It's probably one of two things.. either some back-end server froze and NFS got confused and locked everything up, or storage got full which also causes things to hang/freeze.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Profile Fred J. Verster
Volunteer tester
Send message
Joined: 21 Apr 04
Posts: 3241
Credit: 31,774,065
RAC: 4,692
Netherlands
Message 996131 - Posted: 14 May 2010, 9:53:29 UTC - in response to Message 996125.

No joy, from the other site of the pond, a lot of WU's in busy UPLoading, state.

____________

Fayvitt
Volunteer tester
Avatar
Send message
Joined: 29 Nov 09
Posts: 217
Credit: 1,112,594
RAC: 0
Australia
Message 996148 - Posted: 14 May 2010, 11:52:18 UTC

9:50 aest and i've got a buttload trying to upload....still. Server status page says all is good. I've also grown 18 extra dimensions in the mean time, and M-Theory has died.
____________

Josef W. SegurProject donor
Volunteer developer
Volunteer tester
Send message
Joined: 30 Oct 99
Posts: 4247
Credit: 1,048,187
RAC: 287
United States
Message 996150 - Posted: 14 May 2010, 12:02:09 UTC
Last modified: 14 May 2010, 12:02:43 UTC

So we have "Results received in last hour 4,938 197". I wonder what proportion of that is delayed reporting and what is client errors? Or is it possible that a few uploads are sneaking through?

Of course the Cricket graph makes the bits out to SSL look like it has bottomed out. That's because it starts at the minimum value it needs to display rather than at a fixed zero.

Joe

Iona
Avatar
Send message
Joined: 12 Jul 07
Posts: 555
Credit: 2,824,482
RAC: 2,640
United Kingdom
Message 996153 - Posted: 14 May 2010, 12:55:10 UTC

I've had no uploads get through, since about 00.30 BST (23.30 UTC?) and nothing has changed on either PC, since then. Has anyone got a large hammer, with a handle, several thousand miles in length? lol



____________
Don't take life too seriously, as you'll never come out of it alive!

Kuntrina(SPVP)
Send message
Joined: 20 Apr 09
Posts: 1
Credit: 237,735
RAC: 0
United States
Message 996157 - Posted: 14 May 2010, 13:30:37 UTC

Halp! =) My uploads(see below) are failing! This machine is a pretty hooked up quad core with a fast, reliable connection so...

5/14/2010 1:11:03 AM Project communication failed: attempting access to reference site

5/14/2010 1:11:05 AM Internet access OK - project servers may be temporarily down.

5/14/2010 1:16:42 AM SETI@home Started upload of 21mr07ah.29133.14387.15.10.87_1_0

5/14/2010 1:16:45 AM Project communication failed: attempting access to reference site

5/14/2010 1:16:45 AM SETI@home Temporarily failed upload of 21mr07ah.29133.14387.15.10.87_1_0: connect() failed

Also:

5/13/2010 2:25:31 PM SETI@home Message from server: (Project has no jobs available)

<---rahlly?

Iona
Avatar
Send message
Joined: 12 Jul 07
Posts: 555
Credit: 2,824,482
RAC: 2,640
United Kingdom
Message 996161 - Posted: 14 May 2010, 13:47:54 UTC - in response to Message 996157.

Halp! =) My uploads(see below) are failing! This machine is a pretty hooked up quad core with a fast, reliable connection so...

5/14/2010 1:11:03 AM Project communication failed: attempting access to reference site

5/14/2010 1:11:05 AM Internet access OK - project servers may be temporarily down.

5/14/2010 1:16:42 AM SETI@home Started upload of 21mr07ah.29133.14387.15.10.87_1_0

5/14/2010 1:16:45 AM Project communication failed: attempting access to reference site

5/14/2010 1:16:45 AM SETI@home Temporarily failed upload of 21mr07ah.29133.14387.15.10.87_1_0: connect() failed

Also:

5/13/2010 2:25:31 PM SETI@home Message from server: (Project has no jobs available)

<---rahlly?



I think you'll find that the project is experiencing 'Technical Difficulties' at the moment, which will hopefully be resolved fairly quickly.




____________
Don't take life too seriously, as you'll never come out of it alive!

1 · 2 · 3 · 4 . . . 5 · Next

Message boards : Number crunching : Uploads failing??

Copyright © 2014 University of California