GTX295 woes..... somebody help me get on track


log in

Advanced search

Questions and Answers : GPU applications : GTX295 woes..... somebody help me get on track

1 · 2 · Next
Author Message
johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 985605 - Posted: 31 Mar 2010, 18:07:30 UTC

OK, I have a gtx295 and was running it with the latest 197.13 drivers and stuff was going slow. I went ahead and did the whole driver cleaner and reverted to the 191.07 and rebooted.

With SLI on, both GPU's are recognized but it's slow as heck.

With SLI off, only one GPU is recognized but its quick with the computation.

How can I get the 2nd GPU recognized with SLI off? I plugged in my TV on the other connection and extended my desktop with SLI off. Still a no-go. I want to run it with SLI off since one GPU crunches faster than both with SLI on. I'd like to have both GPU's doing work.

Having trouble getting my start message copied... any ideas so I can post?

OH, here is my cc_config... just copy'd pasted from one that was posted. Not sure if I screwed something up here either.



- <cc_config>
- <log_flags>
<coproc_debug>1</coproc_debug>
</log_flags>
- <options>
<use_all_gpus>1</use_all_gpus>
</options>
</cc_config>
____________

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 356,897
RAC: 19
Germany
Message 985608 - Posted: 31 Mar 2010, 18:10:41 UTC - in response to Message 985605.

Having trouble getting my start message copied... any ideas so I can post?

Just highlight the desired line(s) (shift click) and use the "Copy selected messages" button.

Gruß,
Gundolf
____________
Computer sind nicht alles im Leben. (Kleiner Scherz)

SETI@home classic workunits 3,758
SETI@home classic CPU time 66,520 hours

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 985615 - Posted: 31 Mar 2010, 18:28:21 UTC - in response to Message 985608.

Ha, I didn't see the button on the left! I was trying to Cntrl-C to copy.

3/31/2010 2:23:05 PM Starting BOINC client version 6.10.18 for windows_x86_64
3/31/2010 2:23:05 PM log flags: file_xfer, sched_ops, task
3/31/2010 2:23:05 PM Libraries: libcurl/7.19.4 OpenSSL/0.9.8l zlib/1.2.3
3/31/2010 2:23:05 PM Data directory: C:\ProgramData\BOINC
3/31/2010 2:23:05 PM Running under account Sean
3/31/2010 2:23:05 PM Processor: 4 GenuineIntel Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz [Intel64 Family 6 Model 30 Stepping 5]
3/31/2010 2:23:05 PM Processor: 256.00 KB cache
3/31/2010 2:23:05 PM Processor features: fpu tsc pae nx sse sse2 pni mmx
3/31/2010 2:23:05 PM OS: Microsoft Windows 7: Home Premium x64 Edition, (06.01.7600.00)
3/31/2010 2:23:05 PM Memory: 3.99 GB physical, 7.98 GB virtual
3/31/2010 2:23:05 PM Disk: 931.41 GB total, 818.67 GB free
3/31/2010 2:23:05 PM Local time is UTC -4 hours
3/31/2010 2:23:05 PM NVIDIA GPU 0: GeForce GTX 295 (driver version 19107, CUDA version 2030, compute capability 1.3, 896MB, 709 GFLOPS peak)
3/31/2010 2:23:05 PM SETI@home Found app_info.xml; using anonymous platform
3/31/2010 2:23:05 PM Not using a proxy
3/31/2010 2:23:05 PM SETI@home URL http://setiathome.berkeley.edu/; Computer ID 5326435; resource share 100
3/31/2010 2:23:05 PM SETI@home General prefs: from SETI@home (last modified 05-Jul-2005 06:04:48)
3/31/2010 2:23:05 PM SETI@home Computer location: home
3/31/2010 2:23:05 PM SETI@home General prefs: no separate prefs for home; using your defaults
3/31/2010 2:23:05 PM Reading preferences override file
3/31/2010 2:23:05 PM Preferences limit memory usage when active to 2043.52MB
3/31/2010 2:23:05 PM Preferences limit memory usage when idle to 3678.34MB
3/31/2010 2:23:05 PM Preferences limit disk usage to 10.00GB
3/31/2010 2:23:05 PM SETI@home Restarting task 27ja07ad.7418.18886.12.10.188_3 using setiathome_enhanced version 603
3/31/2010 2:23:05 PM SETI@home Restarting task 27ja07ad.12753.23794.14.10.218_4 using setiathome_enhanced version 603
3/31/2010 2:23:05 PM SETI@home Restarting task 09mr07ag.14205.202114.3.10.101_2 using setiathome_enhanced version 603
3/31/2010 2:23:05 PM SETI@home Restarting task 02mr07ae.18241.14387.15.10.123_2 using setiathome_enhanced version 603
3/31/2010 2:23:05 PM SETI@home Restarting task 18no09ae.14296.56694.12.10.10_0 using setiathome_enhanced version 608

____________

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,274
RAC: 0
Korea, North
Message 985616 - Posted: 31 Mar 2010, 18:31:45 UTC - in response to Message 985615.

you may need to install a dumby plug. If you aren't using one please refer to google for a search for "dumby plugs" there are several really good sites that describe how to make one
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 356,897
RAC: 19
Germany
Message 985617 - Posted: 31 Mar 2010, 18:39:58 UTC - in response to Message 985615.

Your cc_config.xml isn't at the correct place. It has to be in C:\ProgramData\BOINC

If it is seen by BOINC you'll see the "coproc_debug" flag in the "log flags" line and a confirmation message about using all GPUs.

Gruß,
Gundolf
____________
Computer sind nicht alles im Leben. (Kleiner Scherz)

SETI@home classic workunits 3,758
SETI@home classic CPU time 66,520 hours

FiveHamlet
Avatar
Send message
Joined: 5 Oct 99
Posts: 783
Credit: 32,638,578
RAC: 0
United Kingdom
Message 985619 - Posted: 31 Mar 2010, 18:53:36 UTC

Uninstall the 197.13 driver and install the 19107 driver it is much quicker and better.

Dave
____________

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 985631 - Posted: 31 Mar 2010, 19:33:41 UTC - in response to Message 985617.
Last modified: 31 Mar 2010, 19:35:27 UTC

Your cc_config.xml isn't at the correct place. It has to be in C:\ProgramData\BOINC

If it is seen by BOINC you'll see the "coproc_debug" flag in the "log flags" line and a confirmation message about using all GPUs.

Gruß,
Gundolf

Hmm....

It's currently located in
C:\Program Files (x86)\BOINC


I'll put it in that place and get back
____________

Fred W
Volunteer tester
Send message
Joined: 13 Jun 99
Posts: 2524
Credit: 11,954,210
RAC: 0
United Kingdom
Message 985633 - Posted: 31 Mar 2010, 19:36:15 UTC - in response to Message 985631.

Your cc_config.xml isn't at the correct place. It has to be in C:\ProgramData\BOINC

If it is seen by BOINC you'll see the "coproc_debug" flag in the "log flags" line and a confirmation message about using all GPUs.

Gruß,
Gundolf

Hmm....

It's currently located in
C:\Program Files (x86)\BOINC


I don't have a C:\programdata\boinc folder, I don't have a C:\programdata folder at all. I'll create one and see if that helps.

You do have a C:\programdata\boinc but it is hidden by Windoze. You can see it in the lines you copied and pasted.

F.
____________

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 985636 - Posted: 31 Mar 2010, 19:42:04 UTC

Yes I do.... sorry. I didnt' realize it was hidden. Thanks. I put it in the right place and rebooted the computer, made sure my desktop was extended onto the 2nd monitor and SLI disabled.

Still no luck....

3/31/2010 3:39:39 PM Starting BOINC client version 6.10.18 for windows_x86_64
3/31/2010 3:39:39 PM Config: use all coprocessors
3/31/2010 3:39:39 PM log flags: file_xfer, sched_ops, task, coproc_debug
3/31/2010 3:39:39 PM Libraries: libcurl/7.19.4 OpenSSL/0.9.8l zlib/1.2.3
3/31/2010 3:39:39 PM Data directory: C:\ProgramData\BOINC
3/31/2010 3:39:39 PM Running under account Sean
3/31/2010 3:39:39 PM Processor: 4 GenuineIntel Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz [Intel64 Family 6 Model 30 Stepping 5]
3/31/2010 3:39:39 PM Processor: 256.00 KB cache
3/31/2010 3:39:39 PM Processor features: fpu tsc pae nx sse sse2 pni mmx
3/31/2010 3:39:39 PM OS: Microsoft Windows 7: Home Premium x64 Edition, (06.01.7600.00)
3/31/2010 3:39:39 PM Memory: 3.99 GB physical, 7.98 GB virtual
3/31/2010 3:39:39 PM Disk: 931.41 GB total, 818.53 GB free
3/31/2010 3:39:39 PM Local time is UTC -4 hours
3/31/2010 3:39:39 PM NVIDIA GPU 0: GeForce GTX 295 (driver version 19107, CUDA version 2030, compute capability 1.3, 896MB, 596 GFLOPS peak)
3/31/2010 3:39:39 PM No ATI library found.
3/31/2010 3:39:39 PM SETI@home Found app_info.xml; using anonymous platform
3/31/2010 3:39:39 PM Not using a proxy
3/31/2010 3:39:39 PM SETI@home URL http://setiathome.berkeley.edu/; Computer ID 5326435; resource share 100
3/31/2010 3:39:39 PM SETI@home General prefs: from SETI@home (last modified 05-Jul-2005 06:04:48)
3/31/2010 3:39:39 PM SETI@home Computer location: home
3/31/2010 3:39:39 PM SETI@home General prefs: no separate prefs for home; using your defaults
3/31/2010 3:39:39 PM Reading preferences override file
3/31/2010 3:39:39 PM Preferences limit memory usage when active to 2043.52MB
3/31/2010 3:39:39 PM Preferences limit memory usage when idle to 3678.34MB
3/31/2010 3:39:39 PM Preferences limit disk usage to 10.00GB
3/31/2010 3:39:39 PM SETI@home [coproc_debug] Assigning CUDA instance 0 to 09mr07ae.497.2117.12.10.137_3
3/31/2010 3:39:40 PM SETI@home Restarting task 02mr07ae.18241.14387.15.10.123_2 using setiathome_enhanced version 603
3/31/2010 3:39:40 PM SETI@home Restarting task ap_02mr07ae_B6_P0_00315_20100331_08368.wu_1 using astropulse_v505 version 505
3/31/2010 3:39:40 PM SETI@home Restarting task 11ja07ae.11469.1299.7.10.205_1 using setiathome_enhanced version 603
3/31/2010 3:39:40 PM SETI@home Restarting task 18no09ae.14296.59148.12.10.243_0 using setiathome_enhanced version 603
3/31/2010 3:39:41 PM SETI@home Restarting task 09mr07ae.497.2117.12.10.137_3 using setiathome_enhanced version 608
3/31/2010 3:39:41 PM SETI@home Sending scheduler request: To fetch work.
3/31/2010 3:39:41 PM SETI@home Requesting new tasks for CPU
3/31/2010 3:39:45 PM SETI@home Scheduler request completed: got 0 new tasks
3/31/2010 3:39:45 PM SETI@home Message from server: (Project has no jobs available)

____________

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 985644 - Posted: 31 Mar 2010, 20:02:59 UTC - in response to Message 985636.

On the subject. If I enable SLI, BOINC recognizes both GPU's and runs computations on both.

Here is what it looks like with SLI enabled.

3/31/2010 4:01:05 PM Starting BOINC client version 6.10.18 for windows_x86_64
3/31/2010 4:01:05 PM Config: use all coprocessors
3/31/2010 4:01:05 PM log flags: file_xfer, sched_ops, task, coproc_debug
3/31/2010 4:01:05 PM Libraries: libcurl/7.19.4 OpenSSL/0.9.8l zlib/1.2.3
3/31/2010 4:01:05 PM Data directory: C:\ProgramData\BOINC
3/31/2010 4:01:05 PM Running under account Sean
3/31/2010 4:01:05 PM Processor: 4 GenuineIntel Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz [Intel64 Family 6 Model 30 Stepping 5]
3/31/2010 4:01:05 PM Processor: 256.00 KB cache
3/31/2010 4:01:05 PM Processor features: fpu tsc pae nx sse sse2 pni mmx
3/31/2010 4:01:05 PM OS: Microsoft Windows 7: Home Premium x64 Edition, (06.01.7600.00)
3/31/2010 4:01:05 PM Memory: 3.99 GB physical, 7.98 GB virtual
3/31/2010 4:01:05 PM Disk: 931.41 GB total, 818.30 GB free
3/31/2010 4:01:05 PM Local time is UTC -4 hours
3/31/2010 4:01:05 PM NVIDIA GPU 0: GeForce GTX 295 (driver version 19107, CUDA version 2030, compute capability 1.3, 896MB, 596 GFLOPS peak)
3/31/2010 4:01:05 PM NVIDIA GPU 1: GeForce GTX 295 (driver version 19107, CUDA version 2030, compute capability 1.3, 896MB, 596 GFLOPS peak)
3/31/2010 4:01:05 PM No ATI library found.
3/31/2010 4:01:05 PM SETI@home Found app_info.xml; using anonymous platform
3/31/2010 4:01:05 PM Not using a proxy
3/31/2010 4:01:05 PM SETI@home URL http://setiathome.berkeley.edu/; Computer ID 5326435; resource share 100
3/31/2010 4:01:05 PM SETI@home General prefs: from SETI@home (last modified 05-Jul-2005 06:04:48)
3/31/2010 4:01:05 PM SETI@home Computer location: home
3/31/2010 4:01:05 PM SETI@home General prefs: no separate prefs for home; using your defaults
3/31/2010 4:01:05 PM Reading preferences override file
3/31/2010 4:01:05 PM Preferences limit memory usage when active to 2043.52MB
3/31/2010 4:01:05 PM Preferences limit memory usage when idle to 3678.34MB
3/31/2010 4:01:05 PM Preferences limit disk usage to 10.00GB
3/31/2010 4:01:05 PM SETI@home [coproc_debug] Assigning CUDA instance 0 to 18no09ae.14296.69782.12.10.184_1
3/31/2010 4:01:05 PM SETI@home [coproc_debug] Assigning CUDA instance 1 to 30ja07ae.26292.11524.7.10.211_0
3/31/2010 4:01:05 PM SETI@home Restarting task

____________

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 356,897
RAC: 19
Germany
Message 985646 - Posted: 31 Mar 2010, 20:05:57 UTC - in response to Message 985605.

With SLI on, both GPU's are recognized but it's slow as heck.

With SLI off, only one GPU is recognized but its quick with the computation.

It shouldn't depend on SLI (any longer). Is it possible that one of the GPUs is defect?

Gruß,
Gundolf

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 985651 - Posted: 31 Mar 2010, 20:20:23 UTC - in response to Message 985646.

Well, with SLI on, it is recognizing both GPU's, using both GPU's and seems to be doing ok. I have been judging if its working well or not by whether each second changes the 0.1 spot, the 0.01 spot or 0.001 spot. Right now its doing approx 0.1% each second on each GPU.

I was trying to get it to work with SLI off because all over these forums people recommend SLI being off for better processing. Only problem is that with SLI off I only get one GPU to work.

So, you're saying it shouldn't matter if SLI is on or off?

____________

Fred W
Volunteer tester
Send message
Joined: 13 Jun 99
Posts: 2524
Credit: 11,954,210
RAC: 0
United Kingdom
Message 985655 - Posted: 31 Mar 2010, 20:27:14 UTC - in response to Message 985651.

Well, with SLI on, it is recognizing both GPU's, using both GPU's and seems to be doing ok. I have been judging if its working well or not by whether each second changes the 0.1 spot, the 0.01 spot or 0.001 spot. Right now its doing approx 0.1% each second on each GPU.

I was trying to get it to work with SLI off because all over these forums people recommend SLI being off for better processing. Only problem is that with SLI off I only get one GPU to work.

So, you're saying it shouldn't matter if SLI is on or off?

Correct. SLI on/off does not matter with the driver version that you are using. If it is working with SLI enabled, I would just leave it there. Note that will be (sometimes large) variation in crunch-times depending in the Angle Range of particular Work Units.

F.
____________

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 985661 - Posted: 31 Mar 2010, 21:17:59 UTC - in response to Message 985655.

OK, thanks, I'll leave SLI on then and see where that gets me.

I appreciate your help/time!
____________

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 985662 - Posted: 31 Mar 2010, 21:20:27 UTC - in response to Message 985655.

So, does the units that you earn change if it takes twice the time to process?
____________

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,274
RAC: 0
Korea, North
Message 985663 - Posted: 31 Mar 2010, 21:31:43 UTC - in response to Message 985662.

that all depends. CUDA is bad at processing VLAR WU's which will have a much higher completion time but you wont get any extra credit. but a VHAR will increase in value vs. length of time to complete.

again it really all depends on the angle range of the WU's
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2574
Credit: 5,888,548
RAC: 3,097
Bulgaria
Message 985696 - Posted: 1 Apr 2010, 1:00:34 UTC - in response to Message 985662.
Last modified: 1 Apr 2010, 1:16:27 UTC

Strange - sometimes it sees 3 GPUs

http://setiathome.berkeley.edu/result.php?resultid=1561318977


setiathome_CUDA: Found 3 CUDA device(s):
Device 1 : GeForce GTX 295
totalGlobalMem = 939524096
sharedMemPerBlock = 16384
regsPerBlock = 16384
warpSize = 32
memPitch = 262144
maxThreadsPerBlock = 512
clockRate = 1242000
totalConstMem = 65536
major = 1
minor = 3
textureAlignment = 256
deviceOverlap = 1
multiProcessorCount = 30
Device 2 : GeForce GTX 295
totalGlobalMem = 939524096
sharedMemPerBlock = 16384
regsPerBlock = 16384
warpSize = 32
memPitch = 262144
maxThreadsPerBlock = 512
clockRate = 1242000
totalConstMem = 65536
major = 1
minor = 3
textureAlignment = 256
deviceOverlap = 1
multiProcessorCount = 30
Device 3 : GeForce GTX 295
totalGlobalMem = 939524096
sharedMemPerBlock = 16384
regsPerBlock = 16384
warpSize = 32
memPitch = 262144
maxThreadsPerBlock = 512
clockRate = 1242000
totalConstMem = 65536
major = 1
minor = 3
textureAlignment = 256
deviceOverlap = 1
multiProcessorCount = 30
setiathome_CUDA: CUDA Device 2 specified, checking...
Device 2: GeForce GTX 295 is okay
SETI@home using CUDA accelerated device GeForce GTX 295
V12 modification by Raistmer
Priority of worker thread rised successfully
Priority of process adjusted successfully
Total GPU memory 939524096 free GPU memory 765194240
setiathome_enhanced 6.02 Visual Studio/Microsoft C++

Build features: Non-graphics CUDA VLAR autokill enabled FFTW USE_SSE x86
CPUID: Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz

Cache: L1=64K L2=256K

CPU features: FPU TSC PAE CMPXCHG8B APIC SYSENTER MTRR CMOV/CCMP MMX FXSAVE/FXRSTOR SSE SSE2 HT SSE3
libboinc: 6.3.22

Work Unit Info:
...............
WU true angle range is : 2.623536
After app init: total GPU memory 939524096 free GPU memory 671870976



And here it sees 1, 2, 3 GPUs restarting the same WU
http://setiathome.berkeley.edu/result.php?resultid=1561182931

__________________________


You can try ReSchedule 1.9 to move "slow" VLARs to the CPU (and not killing them)

ReSchedule 1.9 (my weird direct link)
http://setiathome.berkeley.edu/forum_thread.php?id=59291

.
____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 985720 - Posted: 1 Apr 2010, 3:12:51 UTC - in response to Message 985696.

Strange - sometimes it sees 3 GPUs

http://setiathome.berkeley.edu/result.php?resultid=1561318977

setiathome_CUDA: Found 3 CUDA device(s):
Device 1 : GeForce GTX 295
totalGlobalMem = 939524096
sharedMemPerBlock = 16384
regsPerBlock = 16384
warpSize = 32
memPitch = 262144
maxThreadsPerBlock = 512
clockRate = 1242000
totalConstMem = 65536
major = 1
minor = 3
textureAlignment = 256
deviceOverlap = 1
multiProcessorCount = 30
Device 2 : GeForce GTX 295
totalGlobalMem = 939524096
sharedMemPerBlock = 16384
regsPerBlock = 16384
warpSize = 32
memPitch = 262144
maxThreadsPerBlock = 512
clockRate = 1242000
totalConstMem = 65536
major = 1
minor = 3
textureAlignment = 256
deviceOverlap = 1
multiProcessorCount = 30
Device 3 : GeForce GTX 295
totalGlobalMem = 939524096
sharedMemPerBlock = 16384
regsPerBlock = 16384
warpSize = 32
memPitch = 262144
maxThreadsPerBlock = 512
clockRate = 1242000
totalConstMem = 65536
major = 1
minor = 3
textureAlignment = 256
deviceOverlap = 1
multiProcessorCount = 30
setiathome_CUDA: CUDA Device 2 specified, checking...
Device 2: GeForce GTX 295 is okay
SETI@home using CUDA accelerated device GeForce GTX 295
V12 modification by Raistmer
Priority of worker thread rised successfully
Priority of process adjusted successfully
Total GPU memory 939524096 free GPU memory 765194240
setiathome_enhanced 6.02 Visual Studio/Microsoft C++

Build features: Non-graphics CUDA VLAR autokill enabled FFTW USE_SSE x86
CPUID: Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz

Cache: L1=64K L2=256K

CPU features: FPU TSC PAE CMPXCHG8B APIC SYSENTER MTRR CMOV/CCMP MMX FXSAVE/FXRSTOR SSE SSE2 HT SSE3
libboinc: 6.3.22

Work Unit Info:
...............
WU true angle range is : 2.623536
After app init: total GPU memory 939524096 free GPU memory 671870976



And here it sees 1, 2, 3 GPUs restarting the same WU
http://setiathome.berkeley.edu/result.php?resultid=1561182931

__________________________


You can try ReSchedule 1.9 to move "slow" VLARs to the CPU (and not killing them)

ReSchedule 1.9 (my weird direct link)
http://setiathome.berkeley.edu/forum_thread.php?id=59291

.

Is that my info? I actually have another gtx295 I was trying to get going. But with the second card I get errors, dont know why.


____________

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 985721 - Posted: 1 Apr 2010, 3:20:40 UTC - in response to Message 985720.

I didn't want to bring the whole "my win 7 system only sees 3/4 GPU" thing into this thread, it seems to be a non-fixable problem unless you're willing to go to win xp 64bit.
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2574
Credit: 5,888,548
RAC: 3,097
Bulgaria
Message 985726 - Posted: 1 Apr 2010, 3:49:07 UTC - in response to Message 985720.
Last modified: 1 Apr 2010, 4:04:06 UTC

Strange - sometimes it sees 3 GPUs

http://setiathome.berkeley.edu/result.php?resultid=1561318977

Is that my info? I actually have another gtx295 I was trying to get going. But with the second card I get errors, dont know why.



Yes - click on the above link to the result
then - click on Computer ID 5326435
and see: Owner johall

"But with the second card I get errors":
Maybe Power supply is not Powerful enough to Power 2 cards = 4 GPUs
Try another arrangement of power cables.
Or swap the slots (move card-1 to slot-2 and card-2 to slot-1)

.
____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

1 · 2 · Next

Questions and Answers : GPU applications : GTX295 woes..... somebody help me get on track

Copyright © 2014 University of California