CUDA in SLI = Computation Errors?

Questions and Answers : GPU applications : CUDA in SLI = Computation Errors?

To post messages, you must log in.

AuthorMessage
Profile BilBg
Volunteer tester
Avatar

Send message
Joined: 27 May 07
Posts: 3654
Credit: 8,596,598
RAC: 1,132
Bulgaria
Message 982692 - Posted: 23 Mar 2010, 6:15:11 UTC - in response to Message 982690.  
Last modified: 23 Mar 2010, 6:36:15 UTC

Remove the email address from the post (you have 1 hour to do that) or you will receive spam.

If you want email notification - edit community prefs & subscribe to thread.


Not "every" WU gives errors - some are "Completed and validated":
http://setiathome.berkeley.edu/results.php?hostid=5326815&offset=0&show_names=0&state=3

Give us more info - how many GPUs, what type, which of them are in SLI
_____________________________

setiathome_CUDA: Found 2 CUDA device(s):
   Device 1 : GeForce 9800 GT 
           totalGlobalMem = 536870912 
           sharedMemPerBlock = 16384 
           regsPerBlock = 8192 
           warpSize = 32 
           memPitch = 262144 
           maxThreadsPerBlock = 512 
           clockRate = 1500000 
           totalConstMem = 65536 
           major = 1 
           minor = 1 
           textureAlignment = 256 
           deviceOverlap = 1 
           multiProcessorCount = 14 
   Device 2 : GeForce 8200 
           totalGlobalMem = 536870912 
           sharedMemPerBlock = 16384 
           regsPerBlock = 8192 
           warpSize = 32 
           memPitch = 262144 
           maxThreadsPerBlock = 512 
           clockRate = 1200000 
           totalConstMem = 65536 
           major = 1 
           minor = 1 
           textureAlignment = 256 
           deviceOverlap = 0 
           multiProcessorCount = 1 

_____________________________

setiathome_CUDA: Found 3 CUDA device(s):
   Device 1 : GeForce 9800 GT 
           totalGlobalMem = 536870912 
           sharedMemPerBlock = 16384 
           regsPerBlock = 8192 
           warpSize = 32 
           memPitch = 262144 
           maxThreadsPerBlock = 512 
           clockRate = 1500000 
           totalConstMem = 65536 
           major = 1 
           minor = 1 
           textureAlignment = 256 
           deviceOverlap = 1 
           multiProcessorCount = 14 
   Device 2 : nForce 980a/780a SLI 
           totalGlobalMem = 268435456 
           sharedMemPerBlock = 16384 
           regsPerBlock = 8192 
           warpSize = 32 
           memPitch = 262144 
           maxThreadsPerBlock = 512 
           clockRate = 1200000 
           totalConstMem = 65536 
           major = 1 
           minor = 1 
           textureAlignment = 256 
           deviceOverlap = 0 
           multiProcessorCount = 1 
   Device 3 : GeForce 9800 GT 
           totalGlobalMem = 536870912 
           sharedMemPerBlock = 16384 
           regsPerBlock = 8192 
           warpSize = 32 
           memPitch = 262144 
           maxThreadsPerBlock = 512 
           clockRate = 1500000 
           totalConstMem = 65536 
           major = 1 
           minor = 1 
           textureAlignment = 256 
           deviceOverlap = 1 
           multiProcessorCount = 14 

_____________________________


GeForce 9800 GT
GeForce 8200
nForce 980a/780a SLI
???



- ALF - "Find out what you don't do well ..... then don't do it!" :)
ID: 982692 · Report as offensive
The Weasel

Send message
Joined: 6 Jun 99
Posts: 127
Credit: 53,205,208
RAC: 0
United States
Message 982943 - Posted: 24 Mar 2010, 2:57:33 UTC

I just built a new system and was in the same situation as u, I disabled sli and all is good right now. But im not sure if this is going to help u or not as the system i am working on is windows 7, but without disabling sli, it would process one or two work units without any problem, then i would get a slug of computation errors, hope this helps u
ID: 982943 · Report as offensive
ayork37
Volunteer tester

Send message
Joined: 25 Sep 03
Posts: 5
Credit: 515,236
RAC: 0
United States
Message 991150 - Posted: 22 Apr 2010, 18:05:14 UTC - in response to Message 982943.  

I'm having problems with my 8800GTX cards in SLI. After I turned this on and SETI did some work my machine would become unstable. For now I've turned SETI off. Is SETI /w SLI considered to be stable?
ID: 991150 · Report as offensive

Questions and Answers : GPU applications : CUDA in SLI = Computation Errors?


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.