On the Beach (Feb 04 2010)


log in

Advanced search

Message boards : Technical News : On the Beach (Feb 04 2010)

1 · 2 · Next
Author Message
Profile Matt Lebofsky
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar
Send message
Joined: 1 Mar 99
Posts: 1388
Credit: 74,079
RAC: 0
United States
Message 968164 - Posted: 5 Feb 2010, 0:06:07 UTC

So yeah, turns out the science database was having a migraine, not just a headache. I had to give it another swift kick last night. But after some rough seas this morning it seems to have just suddenly righted itself (at least for now). The symptoms were kind of new - Informix would be stuck at a checkpoint, while there was literally zero disk i/o on the system for upwards of an hour. Stopping/restarting Informix helped both times, but didn't seem to solve anything in the long term. What's more mysterious is the cause. We were running fine last week, even after starting Astropulse. What changed? We were quick to blame some extra Astropulse analysis queries (as they wrecked us before) but we still got the same symptoms after killing those. Was it merely the weekly post-outage recovery, which normally floods all our servers? Well, this was the first time we had an outage recovery while Astropulse was involved in a while, so maybe that's part of it. In any case, we're keeping a closer eye on the science database these days.

- Matt

____________
-- BOINC/SETI@home network/web/science/development person
-- "Any idiot can have a good idea. What is hard is to do it." - Jeanne-Claude

Profile Gary Charpentier
Volunteer tester
Avatar
Send message
Joined: 25 Dec 00
Posts: 12037
Credit: 6,364,509
RAC: 8,652
United States
Message 968198 - Posted: 5 Feb 2010, 4:04:00 UTC - in response to Message 968164.

Just watch out for those deadlocks. Stupid question but is some lock not being updated (released) because it is sitting in a disk buffer rather than being written to disk and some other part getting caught in a race because it hasn't been updated?


____________

Profile hiamps
Volunteer tester
Avatar
Send message
Joined: 23 May 99
Posts: 4292
Credit: 72,971,319
RAC: 0
United States
Message 968388 - Posted: 5 Feb 2010, 20:58:46 UTC

Any word on what the problem today is? Hopefully downloads will work for the weekend...
____________
Official Abuser of Boinc Buttons...
And no good credit hound!

Glenn savill
Avatar
Send message
Joined: 20 Aug 99
Posts: 1486
Credit: 1,129,295
RAC: 13,940
Australia
Message 968422 - Posted: 5 Feb 2010, 22:01:45 UTC - in response to Message 968164.

Hi matt looks like you might still have a problem i can't update the client, it is telling me 1 hrs till it does ! Could this be because you had some problem last night and there is a backlog ?????. i checked the server status page and that seems to be ok , splitter servers are down and 1 or 2 others are down but the rest seem ok
____________

Richard Haselgrove
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8373
Credit: 46,532,326
RAC: 13,297
United Kingdom
Message 968455 - Posted: 5 Feb 2010, 22:53:13 UTC - in response to Message 968422.

Hi matt looks like you might still have a problem i can't update the client, it is telling me 1 hrs till it does !

There's a reason given with that message:

Message from server: Project is temporarily shut down for maintenance

It means what it says.

ront
Send message
Joined: 25 Aug 01
Posts: 77
Credit: 386,336
RAC: 0
United States
Message 968464 - Posted: 5 Feb 2010, 23:20:27 UTC - in response to Message 968164.

Good Afternoon.

Lotsa red on the server page.

Hope it can be cured quickly.

Be Blessed & Be A Blessing,

ront
____________

Profile hiamps
Volunteer tester
Avatar
Send message
Joined: 23 May 99
Posts: 4292
Credit: 72,971,319
RAC: 0
United States
Message 968540 - Posted: 6 Feb 2010, 1:24:14 UTC - in response to Message 968455.

Hi matt looks like you might still have a problem i can't update the client, it is telling me 1 hrs till it does !

There's a reason given with that message:

Message from server: Project is temporarily shut down for maintenance

It means what it says.

Actually that is quite a Generic message, could mean lots of things like things are broken.
____________
Official Abuser of Boinc Buttons...
And no good credit hound!

Profile Theramansi
Avatar
Send message
Joined: 25 Jun 04
Posts: 94
Credit: 9,726,987
RAC: 4,174
United States
Message 968567 - Posted: 6 Feb 2010, 3:31:33 UTC - in response to Message 968540.

Still not uploading for me either, though the SETI@Home status page says everything needed is working.


2010-02-05 21:21:37 Reporting 2 completed tasks, requesting new tasks
2010-02-05 21:21:59 Project communication failed: attempting access to reference site
2010-02-05 21:22:00 Internet access OK - project servers may be temporarily down.
2010-02-05 21:22:02 Scheduler request failed: Couldn't connect to server
____________

Profile RottenMutt
Avatar
Send message
Joined: 15 Mar 01
Posts: 992
Credit: 207,654,623
RAC: 2
United States
Message 968572 - Posted: 6 Feb 2010, 3:47:02 UTC - in response to Message 968567.

2/5/2010 9:41:50 PM SETI@home Reporting 78 completed tasks, requesting new tasks for GPU
2/5/2010 9:42:15 PM SETI@home Scheduler request completed: got 0 new tasks
2/5/2010 9:42:15 PM SETI@home Message from server: (Project has no jobs available)

it took ten attempts, but i got thru... i'm out of gpu units on one machine, and i just aborted a bunch of VLAR units that my slow opteron couldn't finish in time. reschedule moves over the VLAR to the cpu, but the cpu's can't keep up.
____________

Profile KWSN THE Holy Hand Grenade!
Volunteer tester
Avatar
Send message
Joined: 20 Dec 05
Posts: 1892
Credit: 9,079,329
RAC: 9,516
United States
Message 969767 - Posted: 11 Feb 2010, 14:17:09 UTC

I'm getting the following when trying to upload completed WU's:

2/11/2010 6:12:36 AM SETI@home Temporarily failed upload of 31dc06ac.32631.2935.10.10.159_0_0: connect() failed

happening at Beta, too... Why is the upload server off-line?
____________
.

Profile hiamps
Volunteer tester
Avatar
Send message
Joined: 23 May 99
Posts: 4292
Credit: 72,971,319
RAC: 0
United States
Message 969780 - Posted: 11 Feb 2010, 15:14:52 UTC - in response to Message 969767.

I'm getting the following when trying to upload completed WU's:

2/11/2010 6:12:36 AM SETI@home Temporarily failed upload of 31dc06ac.32631.2935.10.10.159_0_0: connect() failed

happening at Beta, too... Why is the upload server off-line?

Probably because no big company will step up and refill their server closet with the latest and greatest....
____________
Official Abuser of Boinc Buttons...
And no good credit hound!

zoom314
Avatar
Send message
Joined: 30 Nov 03
Posts: 45735
Credit: 36,373,363
RAC: 8,374
Message 969828 - Posted: 11 Feb 2010, 18:35:03 UTC - in response to Message 969780.

I'm getting the following when trying to upload completed WU's:

2/11/2010 6:12:36 AM SETI@home Temporarily failed upload of 31dc06ac.32631.2935.10.10.159_0_0: connect() failed

happening at Beta, too... Why is the upload server off-line?

Probably because no big company will step up and refill their server closet with the latest and greatest....

Bruno(upload server) is disabled, Seti might be having a problem with Bruno or someone left It off, No idea why, failing hdd maybe?
____________

ront
Send message
Joined: 25 Aug 01
Posts: 77
Credit: 386,336
RAC: 0
United States
Message 969872 - Posted: 11 Feb 2010, 22:23:36 UTC

Good afternoon,

"Server Status" shows upload servers in the green.

However, I am unable to upload two results at this point. (Another is close to finishing)

Can anyone advise?

Thanks

ron,


ps Happpy Valentines Day to all the ladies.
____________

zoom314
Avatar
Send message
Joined: 30 Nov 03
Posts: 45735
Credit: 36,373,363
RAC: 8,374
Message 969915 - Posted: 12 Feb 2010, 3:17:13 UTC - in response to Message 969872.

Good afternoon,

"Server Status" shows upload servers in the green.

However, I am unable to upload two results at this point. (Another is close to finishing)

Can anyone advise?

Thanks

ron,


ps Happpy Valentines Day to all the ladies.

Please read My last post prior to this one, You should be able to upload now, Otherwise maybe someone in Number Crunching might be able to help.
____________

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 3841
Credit: 106,283,496
RAC: 88,561
United States
Message 969931 - Posted: 12 Feb 2010, 4:49:02 UTC - in response to Message 969872.

Good afternoon,

"Server Status" shows upload servers in the green.

However, I am unable to upload two results at this point. (Another is close to finishing)

Can anyone advise?

Thanks

ron,


ps Happpy Valentines Day to all the ladies.

The 6.6.xx client has a problem sometimes. Restarting BOINC or your computer should fix your upload problem.

____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

ront
Send message
Joined: 25 Aug 01
Posts: 77
Credit: 386,336
RAC: 0
United States
Message 970141 - Posted: 13 Feb 2010, 2:23:10 UTC

Thanks

ront
____________

ront
Send message
Joined: 25 Aug 01
Posts: 77
Credit: 386,336
RAC: 0
United States
Message 970711 - Posted: 15 Feb 2010, 15:22:01 UTC

Good Morning,

Hope you all had a good weekend and are enjoying the holiday.

Would like to receive some "astropulse units," if they are available.

Thanks,

ront
____________

Profile [seti.international] Dirk Sadowski
Volunteer tester
Avatar
Send message
Joined: 6 Apr 07
Posts: 7016
Credit: 59,119,324
RAC: 20,674
Germany
Message 970744 - Posted: 15 Feb 2010, 19:35:59 UTC


2/15/2010 7:30:21 PM (UTC) SETI@home Temporarily failed upload of xxxxxxxxxxxxxxxxxxxxxxxx: connect() failed

The server status page show all (UL/DL/scheduler) green..

Is something broken?


____________
[Optimized project applications, for to increase your PC performance (double RAC)!][Overview of abbreviations, which are used often in forum and their meaning.]
____________
BR



>Das Deutsche Cafe. The German Cafe.<

Profile perryjay
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 14,834,977
RAC: 11,922
United States
Message 970747 - Posted: 15 Feb 2010, 19:42:17 UTC - in response to Message 970744.

I got that message once or twice but have just uploaded, reported, and downloaded since then in the last 10 minutes or so. Guess everybody has hit them at once again.
____________


PROUD MEMBER OF Team Starfire World BOINC

Profile [seti.international] Dirk Sadowski
Volunteer tester
Avatar
Send message
Joined: 6 Apr 07
Posts: 7016
Credit: 59,119,324
RAC: 20,674
Germany
Message 970749 - Posted: 15 Feb 2010, 19:51:11 UTC - in response to Message 970747.


2/15/2010 7:45:21 PM SETI@home Temporarily failed upload of xxxxxxxxxxxxxxxxxxxxxxx: HTTP error

2/15/2010 7:46:19 PM Project communication failed: attempting access to reference site
2/15/2010 7:46:20 PM BOINC can't access Internet - check network connection or proxy configuration.
2/15/2010 7:46:22 PM SETI@home Scheduler request failed: Couldn't connect to server
[UTC]


I don't press any button.. BOINC do his job automatically..
From my home no communication possible..

BTW. Reboot didn't helped.


____________
[Optimized project applications, for to increase your PC performance (double RAC)!][Overview of abbreviations, which are used often in forum and their meaning.]
____________
BR



>Das Deutsche Cafe. The German Cafe.<

1 · 2 · Next

Message boards : Technical News : On the Beach (Feb 04 2010)

Copyright © 2014 University of California