The connectivity problem noted yesterday turned out to be one of our switches and not the router. We swapped in a replacement switch today and connectivity was restored.


log in

Advanced search

Message boards : News : The connectivity problem noted yesterday turned out to be one of our switches and not the router. We swapped in a replacement switch today and connectivity was restored.

Previous · 1 · 2 · 3 · 4 · Next
Author Message
OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13625
Credit: 30,977,929
RAC: 20,907
United States
Message 972372 - Posted: 20 Feb 2010, 18:36:38 UTC - in response to Message 972368.

All you people posting to this thread, do you realize that is was intended to cover a brief outage back in November 2009?

for more up to date info, and more relevant topics, try the number crunching forum.


I said that several posts back, but apparently nobody reads what is going on, just jumps in to complain.
____________

Larry Solecki
Send message
Joined: 3 Mar 06
Posts: 1
Credit: 105,433
RAC: 0
United States
Message 972382 - Posted: 20 Feb 2010, 18:53:12 UTC - in response to Message 956800.

I'm still getting an error "Waiting to contact project servers"

Log messages:
2/20/2010 11:48:24 AM SETI@home Requesting new tasks
2/20/2010 11:48:25 AM Project communication failed: attempting access to reference site
2/20/2010 11:48:27 AM Internet access OK - project servers may be temporarily down.
2/20/2010 11:48:29 AM SETI@home Scheduler request failed: Server returned nothing (no headers, no data)

____________

Jeffrey Meikle
Send message
Joined: 7 Nov 08
Posts: 2
Credit: 13,725
RAC: 0
Australia
Message 972469 - Posted: 20 Feb 2010, 22:02:24 UTC - in response to Message 956800.

The problem has not been fixed. I tried connecting a minute ago and there are still connectivity issues. In the Transfers window there is a Seti file that will not upload and in the Project window all attemps to update Seti fail.

Profile Gary CharpentierProject donor
Volunteer tester
Avatar
Send message
Joined: 25 Dec 00
Posts: 12704
Credit: 7,197,160
RAC: 15,719
United States
Message 972482 - Posted: 20 Feb 2010, 22:16:11 UTC - in response to Message 972469.

The problem has not been fixed. I tried connecting a minute ago and there are still connectivity issues. In the Transfers window there is a Seti file that will not upload and in the Project window all attemps to update Seti fail.

Right, and if you would bother to read Tech News and Number Crunching it, the meltdown, isn't going to be fixed for a while [day(s)].

____________

HAL
Send message
Joined: 28 Mar 03
Posts: 704
Credit: 870,617
RAC: 0
United States
Message 972504 - Posted: 20 Feb 2010, 22:39:35 UTC

Following the situation closely, uploads ARE going through, Reporting IS going through, and downloads ARE occuring - albeit not in the rapid sucession we have been accustomed to. So SETI is not broken, just on an unauthorized work slowdown!

Profile perryjay
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 15,895,759
RAC: 11,599
United States
Message 972519 - Posted: 20 Feb 2010, 22:57:21 UTC - in response to Message 972504.

The servers are on strike for more credits?? :-)
____________


PROUD MEMBER OF Team Starfire World BOINC

Profile RFP
Avatar
Send message
Joined: 21 Jan 10
Posts: 44
Credit: 29,197
RAC: 0
United States
Message 972532 - Posted: 21 Feb 2010, 0:00:58 UTC

I guess the switch you replaced was sent from DC because it is like the government it may be there, but it still doesn't work

Profile Philosopher2
Volunteer tester
Send message
Joined: 31 Oct 99
Posts: 5
Credit: 120,233
RAC: 7
India
Message 972656 - Posted: 21 Feb 2010, 5:42:17 UTC

There seems to be a problem somewhere.
For the past few days I am unable to update my results.
First time it happened I thought maybe the result is corrupted or something so I aborted that one.
Now I am wondering if there is some problem at the setiathome end?
Is there something I can do to make sure my result is accepted by the site?

Glenn savill
Avatar
Send message
Joined: 20 Aug 99
Posts: 2564
Credit: 3,737,796
RAC: 24,686
Australia
Message 972658 - Posted: 21 Feb 2010, 5:46:20 UTC - in response to Message 956800.

sorry to say this but connectivaty has not been restored i have 18 units trying to upload to you and i keep getting project backoff, also the message area of the client keeps saying that the servers may be temperally down , i can download units but haveing big troubble uploading them please look again as you have a problem Huston !
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2789
Credit: 6,300,149
RAC: 7,492
Bulgaria
Message 972700 - Posted: 21 Feb 2010, 7:20:25 UTC
Last modified: 21 Feb 2010, 7:41:34 UTC

Everybody of old participants with one post in 10 years only ask,

Nobody reads!

The info here is about problem from Nov 2009 !


Read these:

Out of the fire and into the pit of sulfuric acid. (Feb 19, 2010)
http://setiathome.berkeley.edu/forum_thread.php?id=58845

Panic Mode On (29) Server problems
http://setiathome.berkeley.edu/forum_thread.php?id=58830

.
____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

Edward
Send message
Joined: 7 May 99
Posts: 1
Credit: 2,126,144
RAC: 0
Message 972791 - Posted: 21 Feb 2010, 15:27:00 UTC - in response to Message 972519.

if they're on strike for more credits I tried to answer by upgrading my GPU however the servers still seem to be down according to messages in BOINC.

21/02/2010 10:03:25 AM Project communication failed: attempting access to reference site

21/02/2010 10:03:26 AM Internet access OK - project servers may be temporarily down.

The last communication seemed to have happened on the 19th?

Profile FHen1979@Planet3DNow!
Send message
Joined: 8 Sep 02
Posts: 1
Credit: 142,540
RAC: 0
Germany
Message 973003 - Posted: 22 Feb 2010, 0:52:59 UTC - in response to Message 972791.

Servers still down? Oh my God. I switch over to POEM@home, till Problem is fixed...
____________

Profile LiliKrist
Volunteer tester
Avatar
Send message
Joined: 12 Aug 09
Posts: 333
Credit: 143,167
RAC: 0
Indonesia
Message 973009 - Posted: 22 Feb 2010, 1:10:56 UTC

What's happening with SETI Beta Test? All my WU can't uploading and always 'Fetching Scheduler List' when I try request update.

And for SETI@Home, just finished download 20 wu but still can't upload the finish wu.
____________


N = R x fp x ne x fl x fi x fc x L

Profile Gary CharpentierProject donor
Volunteer tester
Avatar
Send message
Joined: 25 Dec 00
Posts: 12704
Credit: 7,197,160
RAC: 15,719
United States
Message 973020 - Posted: 22 Feb 2010, 1:25:14 UTC - in response to Message 973009.

What's happening with SETI Beta Test? All my WU can't uploading and always 'Fetching Scheduler List' when I try request update.

Did you look here http://setiweb.ssl.berkeley.edu/beta/?
____________

Profile LiliKrist
Volunteer tester
Avatar
Send message
Joined: 12 Aug 09
Posts: 333
Credit: 143,167
RAC: 0
Indonesia
Message 973023 - Posted: 22 Feb 2010, 1:39:16 UTC - in response to Message 973020.

Thanks Gary =) Rarely visit Beta website.
____________


N = R x fp x ne x fl x fi x fc x L

mgallo
Send message
Joined: 16 Dec 07
Posts: 1
Credit: 937,318
RAC: 246
United States
Message 973055 - Posted: 22 Feb 2010, 4:25:27 UTC - in response to Message 956800.

I'm having difficulty getting the next project loaded. This appears to be a connectivity problem , again.
____________

hzels
Volunteer tester
Send message
Joined: 23 Aug 08
Posts: 1
Credit: 1,420,169
RAC: 0
Germany
Message 973078 - Posted: 22 Feb 2010, 8:34:58 UTC

Srsly Guys?

More than three days offline? Srsly guys. Please fix it.

And yes, i am fully aware that there are no SLAs.

TIA

Profile Philosopher2
Volunteer tester
Send message
Joined: 31 Oct 99
Posts: 5
Credit: 120,233
RAC: 7
India
Message 973086 - Posted: 22 Feb 2010, 9:08:05 UTC

re my message 972656 of 21 feb 2010

same problem continues!

results cannot be uploaded!

project backoff!


anybody have any idea - when this thing is going to be up and running again?

best of ......:-))

Bowman Gray
Send message
Joined: 1 Jul 99
Posts: 2
Credit: 1,470,386
RAC: 0
United States
Message 973109 - Posted: 22 Feb 2010, 12:06:23 UTC - in response to Message 956800.

I have several work units listed as "uploading" and no new work units have been downloaded for several days. Is there still an issue with the servers? I have three computers between my office and home and two are without work units. Are there steps I need to take on my end?

Ed Roumen
Send message
Joined: 20 Mar 08
Posts: 1
Credit: 613,961
RAC: 108
Netherlands
Message 973113 - Posted: 22 Feb 2010, 12:24:29 UTC

Greetings from Singapore. Can still not connect to your servers in the evening of Feb 22nd thus i think the problem is another one than the "replacement switch".... Do I need to "reset" the project or anything like that ?

Previous · 1 · 2 · 3 · 4 · Next

Message boards : News : The connectivity problem noted yesterday turned out to be one of our switches and not the router. We swapped in a replacement switch today and connectivity was restored.

Copyright © 2014 University of California