Downloads Not Working with 6.10.17 & 18


log in

Advanced search

Questions and Answers : Web site : Downloads Not Working with 6.10.17 & 18

Author Message
Profile BlackLuke
Volunteer tester
Send message
Joined: 19 Jul 99
Posts: 170
Credit: 75,967,183
RAC: 109,887
United States
Message 950773 - Posted: 29 Nov 2009, 11:56:33 UTC

Very few WU downloads are coming thru when Boinc 6.10.17 & 18 are used. I have hundreds of WU downloads pending on 5 computers. Looking at the packet flow with Wireshark, the server is sending a RST whenever Boinc sends a SYN to connect. The Cricket graphs at "Graphs for gigabitethernet2_3" indicates there is only 24.11 MB/s of data flow out of the server, which is much less than capacity. If I uninstall 6.10.17 and install 6.6.36, I can get all the WUs I want.
____________

Profile BlackLuke
Volunteer tester
Send message
Joined: 19 Jul 99
Posts: 170
Credit: 75,967,183
RAC: 109,887
United States
Message 950781 - Posted: 29 Nov 2009, 12:35:28 UTC - in response to Message 950773.

Very few WU downloads are coming thru when Boinc 6.10.17 & 18 are used. I have hundreds of WU downloads pending on 5 computers. Looking at the packet flow with Wireshark, the server is sending a RST whenever Boinc sends a SYN to connect. The Cricket graphs at "Graphs for gigabitethernet2_3" indicates there is only 24.11 MB/s of data flow out of the server, which is much less than capacity. If I uninstall 6.10.17 and install 6.6.36, I can get all the WUs I want.


Looking at the Wireshark packet capture display again, the server is sending out a pair of packets twice, separated by about 6 seconds, plaintively asking the Boinc client to acknowledge the established connection. This is after the the Boinc client has acknowledged the server's RST transmission. Hence the "established" connection is never acknowledged by the client computer.
____________

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24694
Credit: 522,659
RAC: 19
United States
Message 950860 - Posted: 29 Nov 2009, 20:42:36 UTC - in response to Message 950781.

Very few WU downloads are coming thru when Boinc 6.10.17 & 18 are used. I have hundreds of WU downloads pending on 5 computers. Looking at the packet flow with Wireshark, the server is sending a RST whenever Boinc sends a SYN to connect. The Cricket graphs at "Graphs for gigabitethernet2_3" indicates there is only 24.11 MB/s of data flow out of the server, which is much less than capacity. If I uninstall 6.10.17 and install 6.6.36, I can get all the WUs I want.


Looking at the Wireshark packet capture display again, the server is sending out a pair of packets twice, separated by about 6 seconds, plaintively asking the Boinc client to acknowledge the established connection. This is after the the Boinc client has acknowledged the server's RST transmission. Hence the "established" connection is never acknowledged by the client computer.

There has been a router that was out for a couple of days. Not certain it is back on and functioning completely yet. Even if it is, there can be several days of network congestion.
____________


BOINC WIKI

BW
Volunteer tester
Send message
Joined: 29 Jul 99
Posts: 6
Credit: 25,772,968
RAC: 10,488
United States
Message 951299 - Posted: 1 Dec 2009, 7:21:08 UTC - in response to Message 950860.

I just installed 6.10.18 and had a similar problem. However, upon restarting BOINC, I get a dialog box repeatedly popping up saying 'communicating with BOINC client, Please wait....' Is this a related issue?

Thanks
Brent
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12327
Credit: 2,632,387
RAC: 1,173
Netherlands
Message 951300 - Posted: 1 Dec 2009, 7:24:53 UTC - in response to Message 951299.

No, that's a different problem, which may be fixed in BOINC 6.10.19
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

BW
Volunteer tester
Send message
Joined: 29 Jul 99
Posts: 6
Credit: 25,772,968
RAC: 10,488
United States
Message 951313 - Posted: 1 Dec 2009, 8:06:17 UTC - in response to Message 951300.

Ahh, thanks.... I uninstalled 6.10.18, installed 6.6.38, got that to connect and download work, then reinstalled 6.10.18, although now it does not see my GPU.


____________

Questions and Answers : Web site : Downloads Not Working with 6.10.17 & 18

Copyright © 2014 University of California