Everything chinese...

Questions and Answers : Web site : Everything chinese...
Message board moderation

To post messages, you must log in.

AuthorMessage
OlafSt

Send message
Joined: 19 May 05
Posts: 2
Credit: 71,576
RAC: 0
Germany
Message 932226 - Posted: 10 Sep 2009, 7:53:06 UTC

I'm running Firefox 3.5.2 (XP SP3) here. When opening setiathome.de, everything went fine. Then I installed chinese language-Files in Windows, configured IME-Editor and so on.

Then I opened setiathome.de again and almost everything is chinese now. Changing language in the Website (using that tiny little link) doesn't help.
Configuring Firefox to use german language doesn't help either. I must delete chinese language from Firefox (zh-cn) to stop this effect.

May this be a bug in FF ?

Olaf
x-posted in Firefox-Forums
ID: 932226 · Report as offensive
OlafSt

Send message
Joined: 19 May 05
Posts: 2
Credit: 71,576
RAC: 0
Germany
Message 932240 - Posted: 10 Sep 2009, 12:33:01 UTC - in response to Message 932226.  

With help of a cool guy knowing a lot about Firefox, I solved the problem.

I have to add more languages to Firefox (now the list contains [de-de], [de], [en-us], [en], [zh-cn]). Afterwards, setiathome.de is displayed in a mixture of english and german.

ID: 932240 · Report as offensive

Questions and Answers : Web site : Everything chinese...


 
©2017 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.