Error on file uploads - After server shutdown and reopening


log in

Advanced search

Questions and Answers : Windows : Error on file uploads - After server shutdown and reopening

Author Message
Profile Liberto [Valencia]
Avatar
Send message
Joined: 24 Jul 01
Posts: 131
Credit: 29,008
RAC: 0
Spain
Message 2513 - Posted: 29 Jun 2004, 5:50:38 UTC

SETI@home - 2004-06-29 07:06:23 - Error on file upload: can't open file: %s

This has happened in the only two units finished by the CPU, after finishing the previous 18 from BetaTest, which continues down, and all units showing as ready to report.
The two seti units can not upload and show the above message.This has been going on since last night. Almost 12 hours now. Another 13 units pending of analysis.
CPU Intel Pentium IV , 2.66GHz WXP Pro.

Profile Thierry Van Driessche
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3083
Credit: 140,740
RAC: 0
Belgium
Message 2563 - Posted: 29 Jun 2004, 9:39:19 UTC
Last modified: 20 Jul 2004, 13:43:38 UTC

This problem is due to a software problem on one of the servers.
I guess it will be fixed once the people are back at work at Berkeley.


Greetings from Belgium.

Profile Liberto [Valencia]
Avatar
Send message
Joined: 24 Jul 01
Posts: 131
Credit: 29,008
RAC: 0
Spain
Message 2800 - Posted: 30 Jun 2004, 13:59:51 UTC - in response to Message 2563.

> This problem is due to a software problem on one of the servers.
> I guess it will be fixed once the people are back at work at Berkeley.
>
>
> Greetings from Belgium.
>
>

So it looks like. Units loaded now, but no connection possible yet.
SETI@home - 2004-06-30 15:55:35 - No schedulers responded

And its only some 12 units, queuing to be reported ;-)

I'm patient.

Questions and Answers : Windows : Error on file uploads - After server shutdown and reopening

Copyright © 2014 University of California