can anyone tell me what this error report is?


log in

Advanced search

Questions and Answers : Unix/Linux : can anyone tell me what this error report is?

Author Message
Chuck Gorish
Send message
Joined: 19 Jun 00
Posts: 156
Credit: 29,589,106
RAC: 0
United States
Message 918491 - Posted: 16 Jul 2009, 17:23:22 UTC
Last modified: 16 Jul 2009, 17:55:02 UTC

in the past few days i have gotten this error report in dmesg. my desktop gets corrupted and the longer i wait the worse it gets until the system locks. or at least X does.

any clues?

NVRM: Xid (0001:00): 8, Channel 00000001
NVRM: Xid (0001:00): 13, 0001 00000000 0000502d 000008dc 00000000 00000040
NVRM: Xid (0001:00): 13, 0001 00000000 0000502d 000008dc 00000000 00000040
NVRM: Xid (0001:00): 13, 0001 00000000 0000502d 00000104 00000000 00000040

the vid card is a week old gtx285. and nvidia driver is v 185.18.14 for x86_64.

is it my card? the driver? something else?

oh the kernel is 2.6.25. too old?
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12476
Credit: 2,697,025
RAC: 1,440
Netherlands
Message 918498 - Posted: 16 Jul 2009, 18:18:42 UTC - in response to Message 918491.

Checking with the error in Google, it seems no one knows and a lot of people have this problem. Might be your drivers, though. Try different ones. There's a 34 page thread here about that problem.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Chuck Gorish
Send message
Joined: 19 Jun 00
Posts: 156
Credit: 29,589,106
RAC: 0
United States
Message 918500 - Posted: 16 Jul 2009, 18:32:45 UTC - in response to Message 918498.

thanks ill check on it. only problem is i can't go too old .. i have to see what lower ver are available higher than 180.60 which did not work with my vid card at all.
____________

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,321
RAC: 0
Korea, North
Message 918502 - Posted: 16 Jul 2009, 18:40:58 UTC

I wonder if it has to do with all the VLAR results you've been killing lately
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Chuck Gorish
Send message
Joined: 19 Jun 00
Posts: 156
Credit: 29,589,106
RAC: 0
United States
Message 918504 - Posted: 16 Jul 2009, 18:56:19 UTC - in response to Message 918502.

I wonder if it has to do with all the VLAR results you've been killing lately


LOL i got the vlar killer deliberately because they lock up my pre-release tesla. since i installed that app it has not locked up once. it seems the windows version of the app causes boinc to reschedule the wu to the cpus but this one doesn't. it just kills them off.

i seriously doubt this is what is causing it since the behavior started just a day or 2 ago, and i had been running the tesla several days before that as the only cuda processor leaving the gtx to my desktop only temporarily while i find out how to make boinc see and use both cards properly. then this happens..

too many changes i think.

____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12476
Credit: 2,697,025
RAC: 1,440
Netherlands
Message 918508 - Posted: 16 Jul 2009, 19:02:16 UTC - in response to Message 918504.

...while i find out how to make boinc see and use both cards properly. then this happens..

Did you find it yet, or not? If not, then make a cc_config.xml file in your BOINC Data directory (if you haven't got the file yet) and add into it:

<cc_config> <options> <use_all_gpus>1</use_all_gpus> </options> </cc_config>


Save the file, make sure it has an .xml extension, not something else, and then just restart BOINC. That should do it.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Chuck Gorish
Send message
Joined: 19 Jun 00
Posts: 156
Credit: 29,589,106
RAC: 0
United States
Message 921966 - Posted: 28 Jul 2009, 16:19:44 UTC - in response to Message 918508.

according to xfx there are many reported problems with the 185 series drivers resulting in this kind of output however it is also triggered by an 'oops' in the card itself. xfx suspects a possible ram chip error so since i was within my 30 days, i contacted newegg for a swapout rma explaining it is thought to have bad ram. will see what the new one does when it arrives.


____________

DeMus
Avatar
Send message
Joined: 5 Jan 08
Posts: 238
Credit: 1,728,763
RAC: 0
Netherlands
Message 934305 - Posted: 18 Sep 2009, 16:04:54 UTC - in response to Message 918491.

in the past few days i have gotten this error report in dmesg. my desktop gets corrupted and the longer i wait the worse it gets until the system locks. or at least X does.

any clues?

NVRM: Xid (0001:00): 8, Channel 00000001
NVRM: Xid (0001:00): 13, 0001 00000000 0000502d 000008dc 00000000 00000040
NVRM: Xid (0001:00): 13, 0001 00000000 0000502d 000008dc 00000000 00000040
NVRM: Xid (0001:00): 13, 0001 00000000 0000502d 00000104 00000000 00000040

the vid card is a week old gtx285. and nvidia driver is v 185.18.14 for x86_64.

is it my card? the driver? something else?

oh the kernel is 2.6.25. too old?



Could be the kernel which is not new anymore. I use 2.6.30 for several months and don't have any problem. With the first kernel version in Ubuntu Jaunty I got many computation errors.
It could also be the graphic driver. I use 190.25 and just downloaded 190.32 to be installed.
Kernels are found here:
http://kernel.ubuntu.com/~kernel-ppa/mainline/
nVidia drivers can be found here:
http://ppa.launchpad.net/nvidia-vdpau/ppa/ubuntu/pool/main/n/nvidia-graphics-drivers-190/
Good luck.

____________
______
DeMus


Chuck Gorish
Send message
Joined: 19 Jun 00
Posts: 156
Credit: 29,589,106
RAC: 0
United States
Message 935553 - Posted: 24 Sep 2009, 3:06:15 UTC - in response to Message 934305.

in the past few days i have gotten this error report in dmesg. my desktop gets corrupted and the longer i wait the worse it gets until the system locks. or at least X does.

any clues?

NVRM: Xid (0001:00): 8, Channel 00000001
NVRM: Xid (0001:00): 13, 0001 00000000 0000502d 000008dc 00000000 00000040
NVRM: Xid (0001:00): 13, 0001 00000000 0000502d 000008dc 00000000 00000040
NVRM: Xid (0001:00): 13, 0001 00000000 0000502d 00000104 00000000 00000040

the vid card is a week old gtx285. and nvidia driver is v 185.18.14 for x86_64.

is it my card? the driver? something else?

oh the kernel is 2.6.25. too old?



Could be the kernel which is not new anymore. I use 2.6.30 for several months and don't have any problem. With the first kernel version in Ubuntu Jaunty I got many computation errors.
It could also be the graphic driver. I use 190.25 and just downloaded 190.32 to be installed.
Kernels are found here:
http://kernel.ubuntu.com/~kernel-ppa/mainline/
nVidia drivers can be found here:
http://ppa.launchpad.net/nvidia-vdpau/ppa/ubuntu/pool/main/n/nvidia-graphics-drivers-190/
Good luck.


im running gentoo... i installed 2.6.29 which seemed to help some... since i swapped my 285 out i no longer get the report on device 0, only on device 1 which is a prerelease tesla and i know it is buggy. i am going to replace that shortly.

____________

Questions and Answers : Unix/Linux : can anyone tell me what this error report is?

Copyright © 2014 University of California