WU upload problem after upgrade to v6.6.36


log in

Advanced search

Message boards : Number crunching : WU upload problem after upgrade to v6.6.36

Author Message
Profile Siran d'Vel'nahr
Volunteer tester
Avatar
Send message
Joined: 23 May 99
Posts: 5686
Credit: 4,653,728
RAC: 2,850
United States
Message 908765 - Posted: 18 Jun 2009, 15:05:18 UTC

Greetings,

I'm wondering why this is happening.

I upgraded to v6.6.36 BOINC yesterday and now cannot seem to get my completed WUs uploaded. I keep getting the following message:

6/18/2009 9:37:07 AM Internet access OK - project servers may be temporarily down.

I have checked the server status at SETI and the down/upload servers are online and have been throughout this problem.

I have checked the speed of my Internet connection and it seems to be functioning within specified parameters. My Linux box does not seem to have a problem uploading to Milkyway@Home, but it's running BOINC v6.4.5. It also runs SETI. I cannot make any comparison since the last upload to SETI from that machine was on 6/15. It has one SETI WU that will be ready for upload in about 5 hours, well, it has 5 hours worth of crunch time anyway.

This machine consists of:
CPU: Intel Core 2 Duo, E6550 @ 2.33GHz
Memory: 2 GB
OS: WinXP Pro, SP3

I do not have any Internet access problems. I can do FTP transfers to my web space. I can access any number of websites. I just cannot seem to get SETI WUs to upload to SETI's servers.

If anyone has an idea on what the problem may be, I would appreciate hearing from you.

Thank you in advance!

____________
CAPT Siran d'Vel'nahr XO
USS Vre'kasht NCC-33187

Siran's website: [ ONLINE! ]

Profile Siran d'Vel'nahr
Volunteer tester
Avatar
Send message
Joined: 23 May 99
Posts: 5686
Credit: 4,653,728
RAC: 2,850
United States
Message 908766 - Posted: 18 Jun 2009, 15:08:27 UTC

Greetings,

Please belay my last request for information. I just stumbled onto Blurfs message about upload problems.

Thank you!

____________
CAPT Siran d'Vel'nahr XO
USS Vre'kasht NCC-33187

Siran's website: [ ONLINE! ]

vinnie
Send message
Joined: 7 Jun 01
Posts: 18
Credit: 1,280,453
RAC: 0
United States
Message 908767 - Posted: 18 Jun 2009, 15:08:38 UTC

Your not the only one its a server/network issue at home base. It seems to be getting back online as I write this as I've uploaded a few workunits in the past few minutes. No work downloaded yet 1 machine just ran out 2 hours ago other is still busy with atleast a days work left
____________

Profile Siran d'Vel'nahr
Volunteer tester
Avatar
Send message
Joined: 23 May 99
Posts: 5686
Credit: 4,653,728
RAC: 2,850
United States
Message 908769 - Posted: 18 Jun 2009, 15:11:35 UTC - in response to Message 908767.

Your not the only one its a server/network issue at home base. It seems to be getting back online as I write this as I've uploaded a few workunits in the past few minutes. No work downloaded yet 1 machine just ran out 2 hours ago other is still busy with atleast a days work left

Greetings Vinnie,

Thanks! Yeah, I saw Blurfs message after I made my post. I checked for any messages yesterday and hadn't seen any. Didn't think to check again this morning. D'oh!

Keep on BOINCing!

____________
CAPT Siran d'Vel'nahr XO
USS Vre'kasht NCC-33187

Siran's website: [ ONLINE! ]

Profile Virtual Boss*
Volunteer tester
Avatar
Send message
Joined: 4 May 08
Posts: 417
Credit: 6,178,284
RAC: 115
Australia
Message 908775 - Posted: 18 Jun 2009, 15:20:48 UTC - in response to Message 908769.

I checked for any messages yesterday and hadn't seen any. Didn't think to check again this morning. D'oh!

Keep on BOINCing!


Tsk-Tsk, That's not very Vulcan-like, It's not logical. :)

vinnie
Send message
Joined: 7 Jun 01
Posts: 18
Credit: 1,280,453
RAC: 0
United States
Message 908795 - Posted: 18 Jun 2009, 16:25:10 UTC - in response to Message 908775.

Seems like someone put the Vulcan Death-Grip on the Servers yesterday
____________

SirT
Avatar
Send message
Joined: 13 Oct 99
Posts: 6
Credit: 1,559,350
RAC: 0
New Zealand
Message 908809 - Posted: 18 Jun 2009, 16:55:33 UTC

So what is the problem with upload? I too have half a dozen WUs uploading since yesterday (close to 24 hours now). Internet connection is fine, can access all sites including SETI, it's just the upload that doesn't seem to work.

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,274
RAC: 0
Korea, North
Message 908818 - Posted: 18 Jun 2009, 17:12:48 UTC - in response to Message 908809.

So what is the problem with upload? I too have half a dozen WUs uploading since yesterday (close to 24 hours now). Internet connection is fine, can access all sites including SETI, it's just the upload that doesn't seem to work.

Please read the sticky about server outage.
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Message boards : Number crunching : WU upload problem after upgrade to v6.6.36

Copyright © 2014 University of California