Pending credit page not displaying any data

Questions and Answers : Web site : Pending credit page not displaying any data

To post messages, you must log in.

AuthorMessage
Profile Mr. Hankey
Avatar

Send message
Joined: 8 Jun 99
Posts: 30
Credit: 34,491,352
RAC: 0
United States
Message 894524 - Posted: 14 May 2009, 7:19:25 UTC

When I click on the pending credit link from the your account page nothing ends up being displayed on the resulting page. I can clearly see pending credits listed in the tasks links from the hosts page. This was working just fine a week or two ago, but now appears to be permanently broken, at least for my user.
ID: 894524 · Report as offensive
Profile Gundolf Jahn

Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 386,928
RAC: 40
Germany
Message 894539 - Posted: 14 May 2009, 10:01:50 UTC - in response to Message 894524.  

With mine, it works.

Since your computers are hidden, I can't check yours - if it's perhaps a browser issue or such.

Gruß,
Gundolf
Computer sind nicht alles im Leben. (Kleiner Scherz)

SETI@home classic workunits 3,758
SETI@home classic CPU time 66,520 hours
ID: 894539 · Report as offensive
Profile Mr. Hankey
Avatar

Send message
Joined: 8 Jun 99
Posts: 30
Credit: 34,491,352
RAC: 0
United States
Message 894732 - Posted: 14 May 2009, 20:53:43 UTC

At the host specific level it works fine. I have tried from various computers on various networks with IE, Firefox, Chrome, on linux, windows and Mac. Its only the single page that should show all the pending credit from all the hosts in one long list.
ID: 894732 · Report as offensive
Profile Mr. Hankey
Avatar

Send message
Joined: 8 Jun 99
Posts: 30
Credit: 34,491,352
RAC: 0
United States
Message 894734 - Posted: 14 May 2009, 20:57:52 UTC


Well I just tried again today and it worked.... hadn't worked for well over a week. Someone must have kicked something somewhere.

Yay for 765K pending credit.

ID: 894734 · Report as offensive
John McLeod VII
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jul 99
Posts: 24806
Credit: 754,585
RAC: 65
United States
Message 894783 - Posted: 14 May 2009, 22:52:12 UTC - in response to Message 894734.  


Well I just tried again today and it worked.... hadn't worked for well over a week. Someone must have kicked something somewhere.

Yay for 765K pending credit.

It was probably the replica database server having problems.


BOINC WIKI
ID: 894783 · Report as offensive
N2806E

Send message
Joined: 10 Feb 08
Posts: 1
Credit: 2,045
RAC: 0
United States
Message 895110 - Posted: 15 May 2009, 21:57:17 UTC

Help..............my total hours has stopped working about 3 months ago.

Any idea how we fix that.
ID: 895110 · Report as offensive
John McLeod VII
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jul 99
Posts: 24806
Credit: 754,585
RAC: 65
United States
Message 895120 - Posted: 15 May 2009, 22:28:36 UTC - in response to Message 895110.  

Help..............my total hours has stopped working about 3 months ago.

Any idea how we fix that.

All I see on your results page is errors. You might want to check to see if your machine has a problem like bad RAM, overheating, HD failing ...


BOINC WIKI
ID: 895120 · Report as offensive

Questions and Answers : Web site : Pending credit page not displaying any data


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.