Outcome/Client State errors

Questions and Answers : Preferences : Outcome/Client State errors

To post messages, you must log in.

AuthorMessage
Dr8gon
Avatar

Send message
Joined: 30 Sep 07
Posts: 4
Credit: 23,731
RAC: 0
United States
Message 871598 - Posted: 3 Mar 2009, 3:02:08 UTC

Four of my last seven tasks have come up with the same error codes. Outcome: shows Client error, and Client State: shows compute error. Can someone help please? Also I haven't received any credits for these tasks.


ID: 871598 · Report as offensive
John McLeod VII
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jul 99
Posts: 24806
Credit: 754,585
RAC: 140
United States
Message 871616 - Posted: 3 Mar 2009, 3:40:03 UTC - in response to Message 871598.

Four of my last seven tasks have come up with the same error codes. Outcome: shows Client error, and Client State: shows compute error. Can someone help please? Also I haven't received any credits for these tasks.

You won't receive any credit for these.

On this web site, you can check the exact return status of each task and why it errored out.

For example:

<core_client_version>6.2.19</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
In ap_gfx_main.cpp: in ap_graphics_init(): Starting client.
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 896
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1024
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1152
In ap_gfx_main.cpp: in ap_graphics_init(): Starting client.
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1152
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1280
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1408
In ap_gfx_main.cpp: in ap_graphics_init(): Starting client.
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1408

</stderr_txt>
]]>

Is one of the tasks that errored out.

It looks like there is a problem with the graphics being displayed. The rest look similar.

Do you have hibernation turned on?

Do you use the BOINC screen saver?

To get the information, I clicked on your user name nect to your post, clicked on view computers, clicked on tasks, clicked on the task id next to an errored task and looked for the stderr output (near the bottom of the page).

Before you freak, we cannot see the machine name or IP of your machines. Only the account owner can see those details of the machines. If you want to know what everyone else can see, click on my name and look at the computers in my account.


BOINC WIKI

ID: 871616 · Report as offensive
Dr8gon
Avatar

Send message
Joined: 30 Sep 07
Posts: 4
Credit: 23,731
RAC: 0
United States
Message 889017 - Posted: 28 Apr 2009, 1:51:32 UTC - in response to Message 871616.
Last modified: 28 Apr 2009, 1:54:01 UTC

I just got back from out of state and saw your reply. Hibernation is not turned on, and I wasn,t using the Boinc screensaver. I did have several computers listed that are no longer in use, so I just merged them with the main one. My video card is a GeForce 9400GT so I don't know why I would have a video problem.
Any tips would be appreciated.
PS: I now have more tasks with errors.


ID: 889017 · Report as offensive
OzzFan
Volunteer tester
Avatar

Send message
Joined: 9 Apr 02
Posts: 15103
Credit: 45,169,798
RAC: 40,573
United States
Message 889024 - Posted: 28 Apr 2009, 2:18:04 UTC - in response to Message 889017.

The error seems to be graphics related. Have you tried updating your graphics drivers? It shouldn't make a difference if you are not using the screen saver or other graphics, but it can't hurt to update to see if it solves the problem.


ID: 889024 · Report as offensive
Dr8gon
Avatar

Send message
Joined: 30 Sep 07
Posts: 4
Credit: 23,731
RAC: 0
United States
Message 889279 - Posted: 28 Apr 2009, 23:17:37 UTC - in response to Message 889024.

Okay, I just upgraded my graphics drivers, but now Seti is only showing one of my computers. And it's not the one that is active. Should I roll back the drivers, or change a setting somewhere?

ID: 889279 · Report as offensive
Dr8gon
Avatar

Send message
Joined: 30 Sep 07
Posts: 4
Credit: 23,731
RAC: 0
United States
Message 889281 - Posted: 28 Apr 2009, 23:20:46 UTC - in response to Message 889279.

Never mind. Sorry, it just showed up. must have been a little slow on the update.
Thanks for the help, and I guess I'll wait to see if the new drivers help.

ID: 889281 · Report as offensive
John McLeod VII
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jul 99
Posts: 24806
Credit: 754,585
RAC: 140
United States
Message 889409 - Posted: 29 Apr 2009, 11:00:42 UTC - in response to Message 889279.

Okay, I just upgraded my graphics drivers, but now Seti is only showing one of my computers. And it's not the one that is active. Should I roll back the drivers, or change a setting somewhere?

The default display is "contacted the servers withing the last 30 days.:


BOINC WIKI

ID: 889409 · Report as offensive

Questions and Answers : Preferences : Outcome/Client State errors


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.