CUDA not uploading finished WUs

Questions and Answers : GPU applications : CUDA not uploading finished WUs

To post messages, you must log in.

AuthorMessage
jokey

Send message
Joined: 16 Jul 00
Posts: 1
Credit: 18,724
RAC: 0
Germany
Message 868535 - Posted: 23 Feb 2009, 14:57:19 UTC

There seem to be an issue with the up- and download of WUs. Astropulse and gpugrid work fine, just the cuda of seti seems to be affected:

23-Feb-2009 15:47:36 [SETI@home] Backing off 3 hr 12 min 55 sec on upload of 16ja09ab.12794.20113.11.8.12_1_0
23-Feb-2009 15:47:36 [SETI@home] Started upload of 16ja09ab.12794.22976.11.8.47_1_0
23-Feb-2009 15:47:36 [SETI@home] Started upload of 16ja09ab.12794.24203.11.8.77_1_0
23-Feb-2009 15:47:37 [---] Internet access OK - project servers may be temporarily down.
23-Feb-2009 15:47:57 [---] Project communication failed: attempting access to reference site
23-Feb-2009 15:47:57 [SETI@home] Temporarily failed upload of 16ja09ab.12794.22976.11.8.47_1_0: connect() failed
23-Feb-2009 15:47:57 [SETI@home] Backing off 55 min 23 sec on upload of 16ja09ab.12794.22976.11.8.47_1_0
23-Feb-2009 15:47:57 [SETI@home] Temporarily failed upload of 16ja09ab.12794.24203.11.8.77_1_0: connect() failed
23-Feb-2009 15:47:57 [SETI@home] Backing off 2 hr 20 min 43 sec on upload of 16ja09ab.12794.24203.11.8.77_1_0
23-Feb-2009 15:47:57 [SETI@home] Started upload of 15ja09aa.7060.3344.14.8.45_2_0
23-Feb-2009 15:47:58 [---] Internet access OK - project servers may be temporarily down.
23-Feb-2009 15:48:19 [---] Project communication failed: attempting access to reference site
23-Feb-2009 15:48:19 [SETI@home] Temporarily failed upload of 15ja09aa.7060.3344.14.8.45_2_0: connect() failed
23-Feb-2009 15:48:19 [SETI@home] Backing off 1 hr 56 min 47 sec on upload of 15ja09aa.7060.3344.14.8.45_2_0
23-Feb-2009 15:48:20 [---] Internet access OK - project servers may be temporarily down.

ID: 868535 · Report as offensive
Fred W
Volunteer tester

Send message
Joined: 13 Jun 99
Posts: 2524
Credit: 11,954,210
RAC: 0
United Kingdom
Message 868550 - Posted: 23 Feb 2009, 15:30:18 UTC - in response to Message 868535.
Last modified: 23 Feb 2009, 15:30:36 UTC

There seem to be an issue with the up- and download of WUs. Astropulse and gpugrid work fine, just the cuda of seti seems to be affected:

Nope. Everything of SETI is affected. Have a read through the other threads and you will get more info than you could ever need.

F.

ID: 868550 · Report as offensive
Profile Grady

Send message
Joined: 22 Nov 05
Posts: 8
Credit: 340,251
RAC: 0
Canada
Message 869997 - Posted: 27 Feb 2009, 12:12:41 UTC - in response to Message 868550.

I ran into this problem. I ran Windows update and there was an NVidia download that corrected the trouble. My trouble was caused by an NVidia driver.


ID: 869997 · Report as offensive

Questions and Answers : GPU applications : CUDA not uploading finished WUs


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.