Version 6.08 in Main


log in

Advanced search

Message boards : Number crunching : Version 6.08 in Main

1 · 2 · 3 · Next
Author Message
Hans Kramer
Volunteer tester
Send message
Joined: 16 May 99
Posts: 61
Credit: 8,770,184
RAC: 0
Netherlands
Message 855905 - Posted: 21 Jan 2009, 5:02:40 UTC
Last modified: 21 Jan 2009, 5:27:01 UTC

Just noticed Boinc trying to download version 6.08 from the server. I've got this error

21-1-2009 5:57:48|SETI@home|21-1-2009 5:57:48|SETI@home|Finished download of setiathome_6.08_windows_intelx86__cuda.exe
21-1-2009 5:57:48|SETI@home|[error] Signature verification failed for setiathome_6.08_windows_intelx86__cuda.exe
21-1-2009 5:57:48|SETI@home|[error] Checksum or signature error for setiathome_6.08_windows_intelx86__cuda.exe


I'm running stock everything so does anyone have any ideas??

Edit: This results in failed downloads of new WU's!
____________

Profile [AF>HFR>RR] ThierryH
Volunteer tester
Send message
Joined: 28 Oct 01
Posts: 35
Credit: 10,867,120
RAC: 8
France
Message 855919 - Posted: 21 Jan 2009, 7:13:17 UTC - in response to Message 855905.

Same thing for me.

Thierry
____________

Jonathan
Send message
Joined: 1 Oct 07
Posts: 5
Credit: 304,226
RAC: 0
United Kingdom
Message 855920 - Posted: 21 Jan 2009, 7:16:59 UTC

Snap,

I am unable to download new work units.

21/01/2009 07:06:18||Starting BOINC client version 6.4.5 for windows_intelx86
21/01/2009 07:06:18||log flags: task, file_xfer, sched_ops
21/01/2009 07:06:18||Libraries: libcurl/7.19.0 OpenSSL/0.9.8i zlib/1.2.3
21/01/2009 07:06:18||Data directory: E:\Utilities\Web\Bionic\xxdata
21/01/2009 07:06:18||Running under account Jonathan
21/01/2009 07:06:18||Processor: 2 GenuineIntel Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz [x86 Family 6 Model 15 Stepping 2]
21/01/2009 07:06:18||Processor features: fpu tsc pae nx sse sse2 mmx
21/01/2009 07:06:18||OS: Microsoft Windows XP: Home x86 Editon, Service Pack 3, (05.01.2600.00)
21/01/2009 07:06:18||Memory: 1.99 GB physical, 3.84 GB virtual
21/01/2009 07:06:18||Disk: 72.72 GB total, 52.89 GB free
21/01/2009 07:06:18||Local time is UTC +0 hours
21/01/2009 07:06:18||Not using a proxy
21/01/2009 07:06:18||CUDA devices found
21/01/2009 07:06:18||Coprocessor: GeForce 9600 GT (1)

21/01/2009 07:15:04|SETI@home|Sending scheduler request: To fetch work. Requesting 5522 seconds of work, reporting 1 completed tasks
21/01/2009 07:15:09|SETI@home|Scheduler request completed: got 1 new tasks
21/01/2009 07:15:11|SETI@home|Started download of setiathome_6.08_windows_intelx86__cuda.exe
21/01/2009 07:15:11|SETI@home|Started download of 10dc08aa.27153.19295.11.8.25
21/01/2009 07:15:14|SETI@home|Finished download of 10dc08aa.27153.19295.11.8.25
21/01/2009 07:15:17|SETI@home|Finished download of setiathome_6.08_windows_intelx86__cuda.exe
21/01/2009 07:15:17|SETI@home|[error] Signature verification failed for setiathome_6.08_windows_intelx86__cuda.exe
21/01/2009 07:15:17|SETI@home|[error] Checksum or signature error for setiathome_6.08_windows_intelx86__cuda.exe

Profile Riker
Send message
Joined: 10 May 01
Posts: 2
Credit: 7,726,231
RAC: 0
Sweden
Message 855923 - Posted: 21 Jan 2009, 7:24:17 UTC - in response to Message 855920.

You're not alone, i have the same problem..... Probably a bad file or the main .exe has been damaged.... Hope they fix it quick.

/Will
____________

Profile Byron S Goodgame
Volunteer tester
Avatar
Send message
Joined: 16 Jan 06
Posts: 1151
Credit: 3,936,993
RAC: 0
United States
Message 855925 - Posted: 21 Jan 2009, 7:34:06 UTC

You could always try a driect download from http://boinc2.ssl.berkeley.edu/sah/download_fanout/setiathome_6.08_windows_intelx86__cuda.exe and place it in the seti folder.
____________

Hans Kramer
Volunteer tester
Send message
Joined: 16 May 99
Posts: 61
Credit: 8,770,184
RAC: 0
Netherlands
Message 855932 - Posted: 21 Jan 2009, 8:03:37 UTC - in response to Message 855925.

If that's the file that fails the verification in the first place, I'm not so sure I want to do that. I'll wait for the admins to check and correct.

Another thing, firing up my "slower" laptop, it started to process Cuda WU's again. It's not using the 6.08 though, but 6.06.

Speculating I would say:
1. The slower machines that weren't allowed Cuda WU's for the last few days, are now allowed new 6.06 WU's.
2. The faster machines that in the last days kept on using Cuda now try to use 6.08.

I don't get it, the slower machines were cut of of 6.06 WU's in the first place 'cause 6.06 was causing errors on those machines. Why allowing it now?


____________

cdb
Send message
Joined: 11 Sep 08
Posts: 2
Credit: 39,770
RAC: 0
Message 855934 - Posted: 21 Jan 2009, 8:07:12 UTC - in response to Message 855905.

I have this:

21/01/2009 07:58:45|SETI@home|Started download of setiathome_6.08_windows_intelx86__cuda.exe
21/01/2009 07:58:45|SETI@home|Started download of cudart.dll
21/01/2009 07:58:49|SETI@home|Finished download of setiathome_6.08_windows_intelx86__cuda.exe
21/01/2009 07:58:49|SETI@home|Finished download of cudart.dll
21/01/2009 07:58:49|SETI@home|[error] Signature verification failed for setiathome_6.08_windows_intelx86__cuda.exe
21/01/2009 07:58:49|SETI@home|[error] Checksum or signature error for setiathome_6.08_windows_intelx86__cuda.exe
21/01/2009 07:58:49|SETI@home|[error] Signature verification failed for cudart.dll
21/01/2009 07:58:49|SETI@home|[error] Checksum or signature error for cudart.dll

I tried resetting the seti project - didn't help.
I tried detaching from seti, stopping and restarting bionc, reattaching to seti - idn't help.
I downloaded setiathome_6.08_windows_intelx86__cuda.exe directly using firefox and compared (fc /b) it agains the copy bionc had downloaded and they are the same.
I'm not that sure what to do next!

GM3EIY
Send message
Joined: 1 Nov 08
Posts: 3
Credit: 1,538,756
RAC: 0
United Kingdom
Message 855937 - Posted: 21 Jan 2009, 8:32:12 UTC

Same with me, but had to go to work so cant fix yet. only on one machine at the moment, all rest using 6.03 but not 6.06
Mike GM3EIY

ChrisLX200
Send message
Joined: 30 Dec 08
Posts: 4
Credit: 109,431
RAC: 0
United Kingdom
Message 855938 - Posted: 21 Jan 2009, 8:58:04 UTC
Last modified: 21 Jan 2009, 9:04:48 UTC

Same here, countless automatic download attempts of 6.08 all failed, WUs for 6.08 fail to download, no new 6.06 WUs downloaded. Not good.

Looks like I'm not going to be offered any more 6.06 units so no harm trying the manual download, CUDA will be idle otherwise.

Edit - well the 6.08 exe is already there is the directory, so that didn't help...

Profile Raistmer
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 16 Jun 01
Posts: 3422
Credit: 46,790,187
RAC: 20,657
Russia
Message 855940 - Posted: 21 Jan 2009, 9:21:39 UTC - in response to Message 855938.

Try to use app_info.xml file.
It should stop CRC checking and will allow to use downloaded 6.08

Profile perryjay
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 15,664,573
RAC: 11,914
United States
Message 855974 - Posted: 21 Jan 2009, 14:21:16 UTC
Last modified: 21 Jan 2009, 14:37:03 UTC

Dang, I miss out on all the fun. Mine hasn't even tried to download the new 608s and is happily crunching along on the 607s.

Could it be because I'm running Raistmer's V6?

Yep, just checked my app_info No 608 mentioned. Guess I'll keep crunching 607s till they get the 608 fixed.
____________


PROUD MEMBER OF Team Starfire World BOINC

ChrisLX200
Send message
Joined: 30 Dec 08
Posts: 4
Credit: 109,431
RAC: 0
United Kingdom
Message 855977 - Posted: 21 Jan 2009, 14:33:32 UTC

It's still downloading the bad copy of 6.08 and still broke.
Did anyone actually test this release?
Is it going to be fixed any time soon, or do we have to figure it out ourselves?
Is there life on Mars?...

Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8550
Credit: 50,396,688
RAC: 50,196
United Kingdom
Message 855978 - Posted: 21 Jan 2009, 14:37:05 UTC - in response to Message 855974.

Dang, I miss out on all the fun. Mine hasn't even tried to download the new 608s and is happily crunching along on the 607s.

Could it be because I'm running Raistmer's V6?

Yes. If you're using Raistmer's app, then by definition you're using an app_info.xml file - and that means you have to do your updating manually. You won't get v6.08 automatically - which seems like a good thing, given the reports here.

Since you've got an app_info already, you could download setiathome_6.08_windows_intelx86__cuda.exe (1,412 KB) manually, and edit your existing file to replace all references to Raistmer's file with references to setiathome_6.08_windows_intelx86__cuda.exe.

Profile Rick A. Sponholz
Volunteer tester
Avatar
Send message
Joined: 13 Jun 99
Posts: 43
Credit: 19,974,364
RAC: 6,926
United States
Message 855979 - Posted: 21 Jan 2009, 14:37:08 UTC

I'm running BOINC 6.6.0 and having the same check sum issue with 6.08 EXE, along with countless failed Seti CUDA 6.08 work units on all five of my cuda eligible machines. GPUGRID (just attached to this project yesterday) and Seti CUDA 6.06 are proccessing correctly though, as far as I can tell.


____________

john deneer
Volunteer tester
Avatar
Send message
Joined: 16 Nov 06
Posts: 331
Credit: 20,996,195
RAC: 0
Netherlands
Message 855980 - Posted: 21 Jan 2009, 14:37:41 UTC - in response to Message 855977.

It's still downloading the bad copy of 6.08 and still broke.
Did anyone actually test this release?
Is it going to be fixed any time soon, or do we have to figure it out ourselves?
Is there life on Mars?...

There may be life on Mars, but there probably is little life in the labs in Berkeley right now :-)

Time difference between UTC and Berkeley is, if I remember correctly, 8 hours. So it's now approx 6:36 AM in Berkeley (15:36 in the Netherlands, UTC+1). So it will probably be at least a couple of hours before someone over there notices that something is wrong ...

Regards,
John.

Profile Rick A. Sponholz
Volunteer tester
Avatar
Send message
Joined: 13 Jun 99
Posts: 43
Credit: 19,974,364
RAC: 6,926
United States
Message 855983 - Posted: 21 Jan 2009, 14:47:58 UTC - in response to Message 855980.

Is there anyplace else we should post this problem?

____________

Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8550
Credit: 50,396,688
RAC: 50,196
United Kingdom
Message 855988 - Posted: 21 Jan 2009, 15:07:06 UTC

I've posted in Technical News and the Staff Blog, linking back to this thread.

Not much else we can do, really, since there's no official place for posting bug reports except here.

Unless a passing Mod has a back-channel they could press into service?

Profile perryjay
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 15,664,573
RAC: 11,914
United States
Message 855998 - Posted: 21 Jan 2009, 15:30:13 UTC - in response to Message 855988.

As was said earlier, right now it is only 7:30 in Berkeley right now. They should be coming in to work shortly. I'm sure they will hear about it as soon as they get in. Another great start to a beautiful day. :)
____________


PROUD MEMBER OF Team Starfire World BOINC

Jonathan
Send message
Joined: 1 Oct 07
Posts: 5
Credit: 304,226
RAC: 0
United Kingdom
Message 856011 - Posted: 21 Jan 2009, 16:38:29 UTC - in response to Message 855998.

You mean that they don't have a 24hr help line for Insomniacs?
____________

Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8550
Credit: 50,396,688
RAC: 50,196
United Kingdom
Message 856013 - Posted: 21 Jan 2009, 16:42:51 UTC - in response to Message 856011.

You mean that they don't have a 24hr help line for Insomniacs?

Yes they do - we're it!

1 · 2 · 3 · Next

Message boards : Number crunching : Version 6.08 in Main

Copyright © 2014 University of California