Installed version 3.18 but running 3.08

Questions and Answers : Unix/Linux : Installed version 3.18 but running 3.08

To post messages, you must log in.

AuthorMessage
Matthew Hambley

Send message
Joined: 6 Feb 00
Posts: 1
Credit: 156,316
RAC: 0
United Kingdom
Message 2373 - Posted: 26 Jun 2004, 15:29:35 UTC

I downloaded and installed the v3.18 client for GNU/Linux. On finally getting through to the currently overloaded servers the first thing it did was download v3.08 and start running work units through that. This doesn't seem to be mentioned anywhere on the site. Is there a problem with v3.18 such that reverting to an earlier version is preferable?
ID: 2373 · Report as offensive
w6msu
Volunteer tester

Send message
Joined: 23 Mar 00
Posts: 1
Credit: 2,272,815
RAC: 2,655
United States
Message 2378 - Posted: 26 Jun 2004, 15:47:55 UTC

Howdy, Sounds like you're current...The version of "BOINC" is 3.18. The SETI@Home project is v3.08...Good luck.
ID: 2378 · Report as offensive

Questions and Answers : Unix/Linux : Installed version 3.18 but running 3.08


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.