Panic Mode On (9) Server problems


log in

Advanced search

Message boards : Number crunching : Panic Mode On (9) Server problems

1 · 2 · 3 · 4 . . . 11 · Next
Author Message
Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3747
Credit: 48,777,915
RAC: 1,076
United States
Message 808652 - Posted: 15 Sep 2008, 22:28:43 UTC

New thread to continue server problems.
____________

Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8823
Credit: 53,568,550
RAC: 46,855
United Kingdom
Message 808656 - Posted: 15 Sep 2008, 22:34:20 UTC - in response to Message 808652.

New thread to continue server problems.

Now why would we need that?

There aren't any continuing server problems to panic about, are there? ;-)

PhonAcq
Send message
Joined: 14 Apr 01
Posts: 1624
Credit: 22,612,012
RAC: 4,434
United States
Message 808694 - Posted: 15 Sep 2008, 23:57:46 UTC

No, they just come and go.

Profile [B^S] madmac
Volunteer tester
Avatar
Send message
Joined: 9 Feb 04
Posts: 1158
Credit: 3,962,233
RAC: 3,241
United Kingdom
Message 808795 - Posted: 16 Sep 2008, 6:27:36 UTC

Well I am getting no new work, since I switched on an hour ago
____________

Profile Dr. C.E.T.I.
Avatar
Send message
Joined: 29 Feb 00
Posts: 15993
Credit: 690,597
RAC: 0
United States
Message 808796 - Posted: 16 Sep 2008, 6:30:13 UTC - in response to Message 808795.


Well I am getting no new work, since I switched on an hour ago



Results ready to send 1 0m
Current result creation rate 22.90/sec 0m
Results out in the field 3,265,650 0m
Results received in last hour 45,294 0m
Result turnaround time (last hour average) 66.87 hours 0m
Results returned and awaiting validation 2,810,170 0m
Workunits waiting for validation 1 0m
Workunits waiting for assimilation 129,612 0m
Workunit files waiting for deletion 21 0m
Result files waiting for deletion 63 0m
Workunits waiting for db purging 539,953 0m
Results waiting for db purging 1,126,633 0m
Transitioner backlog (hours) 0 0m

;) go get iT ;)


____________
BOINC Wiki . . .

Science Status Page . . .

6dj72cn8
Send message
Joined: 3 Sep 99
Posts: 24
Credit: 163,811
RAC: 0
Australia
Message 808813 - Posted: 16 Sep 2008, 9:24:03 UTC - in response to Message 808652.

New thread to continue server problems.

It would save bandwidth if we had a thread for when there aren't server problems!

1mp0£173
Volunteer tester
Send message
Joined: 3 Apr 99
Posts: 8423
Credit: 356,897
RAC: 0
United States
Message 808851 - Posted: 16 Sep 2008, 15:56:33 UTC - in response to Message 808813.

New thread to continue server problems.

It would save bandwidth if we had a thread for when there aren't server problems!


It would save bandwidth if people didn't panic.

The BOINC client is designed to keep crunching and talk to the project when the project servers are available.
____________

Profile [seti.international] Dirk Sadowski
Volunteer tester
Avatar
Send message
Joined: 6 Apr 07
Posts: 7124
Credit: 61,623,577
RAC: 15,744
Germany
Message 808903 - Posted: 16 Sep 2008, 22:48:02 UTC - in response to Message 808851.

It would save bandwidth if people didn't panic.

The BOINC client is designed to keep crunching and talk to the project when the project servers are available.


WORD!!

____________
BR

SETI@home Needs your Help ... $10 & U get a Star!

Team seti.international

Das Deutsche Cafe. The German Cafe.

Josef W. SegurProject donor
Volunteer developer
Volunteer tester
Send message
Joined: 30 Oct 99
Posts: 4348
Credit: 1,126,925
RAC: 861
United States
Message 809505 - Posted: 18 Sep 2008, 15:37:44 UTC

Last Sunday I posted in the (8) version of this thread, in part:

There's a situation on the Server status page which I've been wondering about. Before and after the difficulties last Thursday (Sept. 11) the status showed the first two channels on 22mr08aa being active, and the first one on 23mr08aa. That hasn't changed, indicating those three splitter processes aren't producing any WUs.

The Tuesday outage modified that, there's only one 'active' on each now. But there still hasn't been any progress past the first channel on those. It's been at least a full week now...
Joe

zoom314Project donor
Volunteer tester
Avatar
Send message
Joined: 30 Nov 03
Posts: 47144
Credit: 37,083,671
RAC: 4,386
United States
Message 809738 - Posted: 19 Sep 2008, 5:07:41 UTC
Last modified: 19 Sep 2008, 5:12:23 UTC

Seems to be a problem getting in touch with the scheduler as I'm getting HTTP Errors when Boinc tries to contact the server.

9/18/2008 10:03:09 PM||Project communication failed: attempting access to reference site
9/18/2008 10:03:11 PM||Access to reference site succeeded - project servers may be temporarily down.
9/18/2008 10:03:13 PM|SETI@home|Scheduler request failed: failed sending data to the peer
9/18/2008 10:03:13 PM|SETI@home|Deferring communication for 1 min 0 sec
9/18/2008 10:03:13 PM|SETI@home|Reason: scheduler request failed
9/18/2008 10:03:28 PM|SETI@home|Sending scheduler request: Requested by user
9/18/2008 10:03:28 PM|SETI@home|Reporting 2 tasks
9/18/2008 10:04:54 PM|SETI@home|Computation for task 24au08ag.484.13569.5.8.196_0 finished
9/18/2008 10:04:54 PM|SETI@home|Starting 19au08ad.28082.4162.3.8.106_1
9/18/2008 10:04:54 PM|SETI@home|Starting task 19au08ad.28082.4162.3.8.106_1 using setiathome_enhanced version 528
9/18/2008 10:04:56 PM|SETI@home|[file_xfer] Started upload of file 24au08ag.484.13569.5.8.196_0_0
9/18/2008 10:05:17 PM||Project communication failed: attempting access to reference site
9/18/2008 10:05:17 PM|SETI@home|[file_xfer] Temporarily failed upload of 24au08ag.484.13569.5.8.196_0_0: HTTP error
9/18/2008 10:05:17 PM|SETI@home|Backing off 1 min 0 sec on upload of file 24au08ag.484.13569.5.8.196_0_0
9/18/2008 10:05:18 PM||Access to reference site succeeded - project servers may be temporarily down.
9/18/2008 10:06:18 PM|SETI@home|[file_xfer] Started upload of file 24au08ag.484.13569.5.8.196_0_0
____________
My Facebook, War Commander, 2015

zoom314Project donor
Volunteer tester
Avatar
Send message
Joined: 30 Nov 03
Posts: 47144
Credit: 37,083,671
RAC: 4,386
United States
Message 809742 - Posted: 19 Sep 2008, 5:13:11 UTC - in response to Message 809740.

Seems to be a problem getting in touch with the scheduler as I'm getting HTTP Errors when Boinc tries to contact the server.

9/18/2008 10:03:09 PM||Project communication failed: attempting access to reference site
9/18/2008 10:03:11 PM||Access to reference site succeeded - project servers may be temporarily down.
9/18/2008 10:03:13 PM|SETI@home|Scheduler request failed: failed sending data to the peer
9/18/2008 10:03:13 PM|SETI@home|Deferring communication for 1 min 0 sec
9/18/2008 10:03:13 PM|SETI@home|Reason: scheduler request failed
9/18/2008 10:03:28 PM|SETI@home|Sending scheduler request: Requested by user
9/18/2008 10:03:28 PM|SETI@home|Reporting 2 tasks
9/18/2008 10:04:54 PM|SETI@home|Computation for task 24au08ag.484.13569.5.8.196_0 finished
9/18/2008 10:04:54 PM|SETI@home|Starting 19au08ad.28082.4162.3.8.106_1
9/18/2008 10:04:54 PM|SETI@home|Starting task 19au08ad.28082.4162.3.8.106_1 using setiathome_enhanced version 528
9/18/2008 10:04:56 PM|SETI@home|[file_xfer] Started upload of file 24au08ag.484.13569.5.8.196_0_0
9/18/2008 10:05:17 PM||Project communication failed: attempting access to reference site
9/18/2008 10:05:17 PM|SETI@home|[file_xfer] Temporarily failed upload of 24au08ag.484.13569.5.8.196_0_0: HTTP error
9/18/2008 10:05:17 PM|SETI@home|Backing off 1 min 0 sec on upload of file 24au08ag.484.13569.5.8.196_0_0
9/18/2008 10:05:18 PM||Access to reference site succeeded - project servers may be temporarily down.
9/18/2008 10:06:18 PM|SETI@home|[file_xfer] Started upload of file 24au08ag.484.13569.5.8.196_0_0

I just noticed that in the last 20 minutes or so as well......none of my rigs are getting through..........

Yeah I just did a tracert to the server(thinman of course).

Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.

C:\Documents and Settings\Administrator.PC1>tracert setiathome.berkeley.edu

Tracing route to setiathome.SSL.berkeley.edu [128.32.18.150]
over a maximum of 30 hops:

1 42 ms 26 ms 25 ms L100.DSL-35.LSANCA.verizon-gni.net [71.105.32.1]
2 28 ms 28 ms 29 ms G9-0-2935.LCR-09.LSANCA.verizon-gni.net [130.81.136.14]
3 29 ms 29 ms 29 ms 130.81.28.72
4 30 ms 30 ms 30 ms 0.so-7-2-0.XT2.LAX7.ALTER.NET [152.63.10.153]
5 31 ms 30 ms 31 ms 0.so-7-0-0.XT1.LAX7.ALTER.NET [152.63.116.249]
6 31 ms 30 ms 30 ms 0.so-6-0-0.BR1.LAX7.ALTER.NET [152.63.112.41]
7 31 ms 30 ms 30 ms 204.255.169.194
8 30 ms 30 ms 30 ms los-core-02.inet.qwest.net [205.171.32.13]
9 30 ms 30 ms 30 ms los-edge-01.inet.qwest.net [205.171.32.38]
10 31 ms 37 ms 30 ms 63.147.28.182
11 39 ms 39 ms 39 ms dc-svl-isp--lax-isp-t2.cenic.net [137.164.40.222]
12 43 ms 43 ms 42 ms inet-ucb--svl-isp.cenic.net [137.164.24.106]
13 40 ms 40 ms 40 ms g3-19.inr-201-eva.Berkeley.EDU [128.32.0.58]
14 40 ms 40 ms 40 ms g6-1.inr-230-spr.Berkeley.EDU [128.32.255.110]
15 * * * Request timed out.
16 50 ms 40 ms 40 ms thinman.ssl.berkeley.edu [128.32.18.150]

Trace complete.

C:\Documents and Settings\Administrator.PC1>
____________
My Facebook, War Commander, 2015

zoom314Project donor
Volunteer tester
Avatar
Send message
Joined: 30 Nov 03
Posts: 47144
Credit: 37,083,671
RAC: 4,386
United States
Message 809757 - Posted: 19 Sep 2008, 5:57:51 UTC - in response to Message 809743.

Ahhh....the problem seems to have been short.......my rigs are connecting again....
Another blip in the history of Seti....LOL.

Yes the Mystery blip, weird, must have been a router hiccup, maybe.
____________
My Facebook, War Commander, 2015

Profile [B^S] madmac
Volunteer tester
Avatar
Send message
Joined: 9 Feb 04
Posts: 1158
Credit: 3,962,233
RAC: 3,241
United Kingdom
Message 809767 - Posted: 19 Sep 2008, 6:29:39 UTC

I normally get the odd HTTP errors on my dowmload I have had it since the main problem a few weeks ago. THe WU normal then downloads either a minute or two later, so not worried/
____________

zoom314Project donor
Volunteer tester
Avatar
Send message
Joined: 30 Nov 03
Posts: 47144
Credit: 37,083,671
RAC: 4,386
United States
Message 809774 - Posted: 19 Sep 2008, 6:44:49 UTC - in response to Message 809770.

I normally get the odd HTTP errors on my download I have had it since the main problem a few weeks ago. The WU normal then downloads either a minute or two later, so not worried/

Well, the bandwidth seems to be about maxxxed.....

Why the continuous activity at 90 mbs/second or so???

Are they downloading data on the link again?

Could be, That or we've got a spambot here. ;)
____________
My Facebook, War Commander, 2015

Profile jason_gee
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 24 Nov 06
Posts: 5087
Credit: 74,243,468
RAC: 6,578
Australia
Message 809779 - Posted: 19 Sep 2008, 6:53:56 UTC - in response to Message 809777.
Last modified: 19 Sep 2008, 6:54:54 UTC

I knoo the possibility of DNS attacks was floated in the past,,,,,,but was discounted at the time.........might another new analysis of network traffic be in order at this time?
I was curious about the traffic too, as I've been studying some networking subjects lately. When I started traffic was at a much more humble rate around 20Mbps on the cricket graphs. Switching to the long term view recently, however, seems to tell the grim truth: bandwidth utilisation is scaling proportionally with Moore's law...
____________
"It is not the strongest of the species that survives, nor the most intelligent that survives. It is the one that is the most adaptable to change."
Charles Darwin

1 · 2 · 3 · 4 . . . 11 · Next

Message boards : Number crunching : Panic Mode On (9) Server problems

Copyright © 2014 University of California