Has Anyone Tried to Use The Latest UPDATE 6.2.18 ?


log in

Advanced search

Questions and Answers : Windows : Has Anyone Tried to Use The Latest UPDATE 6.2.18 ?

1 · 2 · Next
Author Message
King Leo
Avatar
Send message
Joined: 14 Apr 07
Posts: 49
Credit: 2,271,270
RAC: 0
United States
Message 799475 - Posted: 18 Aug 2008, 1:52:37 UTC

I received a message stating the latest update 6.2.18 is now available for downloading. The last time I updated all I got was problems, so I am somewhat skeptical. Has anyone tried it and is it reliable? Let Me know.

Aurora Borealis
Volunteer tester
Avatar
Send message
Joined: 14 Jan 01
Posts: 2975
Credit: 4,954,585
RAC: 1,439
Canada
Message 799500 - Posted: 18 Aug 2008, 2:29:17 UTC - in response to Message 799475.
Last modified: 18 Aug 2008, 2:35:29 UTC

I received a message stating the latest update 6.2.18 is now available for downloading. The last time I updated all I got was problems, so I am somewhat skeptical. Has anyone tried it and is it reliable? Let Me know.

I've used 6.2.14 then 6.2.16 since they went public. Never had any problems with them. Haven't gotten around to installing .18 yet but I can't see where it could have problems since the only changes where to fix a specific problem with Vista.
____________
Questions? Answers are in the "Unofficial" BOINC Wiki.

Boinc V7.0.27
Win7 i5 3.33G 4GB, GTX470

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12258
Credit: 2,549,942
RAC: 615
Netherlands
Message 799541 - Posted: 18 Aug 2008, 6:20:46 UTC - in response to Message 799500.

Change log BOINC 6, starting at 6.2.15
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile Temporelo
Avatar
Send message
Joined: 18 May 99
Posts: 76
Credit: 23,611,215
RAC: 5,285
Canada
Message 800132 - Posted: 20 Aug 2008, 15:09:31 UTC - in response to Message 799475.

I don't know if it's this new boinc 6.2.18 or what, but my boinc manager works in slow motion since I installed it. And now the Boinc site is... unavalable.

____________
On ne peut voir au-delà des choix qu'on ne comprend pas.

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12258
Credit: 2,549,942
RAC: 615
Netherlands
Message 800143 - Posted: 20 Aug 2008, 15:40:17 UTC - in response to Message 800132.

The BOINC website is back up, someone kicked the server back to life. ;-)
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile Alien Hunter, USA
Send message
Joined: 6 Oct 01
Posts: 35
Credit: 2,622,301
RAC: 2,266
United States
Message 800407 - Posted: 21 Aug 2008, 13:23:08 UTC - in response to Message 799475.

I received a message stating the latest update 6.2.18 is now available for downloading. The last time I updated all I got was problems, so I am somewhat skeptical. Has anyone tried it and is it reliable? Let Me know.


Works Great, Down loaded and went to work like it should. Im running xpro. It seem to handle the astropulse fine.
Ron
____________

Profile Robert J
Avatar
Send message
Joined: 30 Mar 00
Posts: 108
Credit: 6,038,586
RAC: 4,564
United States
Message 800678 - Posted: 22 Aug 2008, 4:22:26 UTC

Upgraded to 6.2.18 and seem to be having some problems. Here is a snippit of the messages from Boinc. Got this type of message on several work units, other work units seem to finish fine. If left alone the work units are returned as Compute error.

Am running XP SP2. Pentium 4 3.2 GHz

I reset Seti, will see if this corrects the problem.

8/21/2008 8:46:16 PM|SETI@home|Restarting task 31mr08aa.4288.2117.7.8.208_1 using setiathome_enhanced version 527
8/21/2008 8:46:54 PM|SETI@home|Task 31mr08aa.4288.2117.7.8.208_1 exited with zero status but no 'finished' file
8/21/2008 8:46:54 PM|SETI@home|If this happens repeatedly you may need to reset the project.
8/21/2008 8:46:54 PM|SETI@home|Restarting task 31mr08aa.4288.2117.7.8.208_1 using setiathome_enhanced version 527
8/21/2008 8:47:32 PM|SETI@home|Task 31mr08aa.4288.2117.7.8.208_1 exited with zero status but no 'finished' file
8/21/2008 8:47:32 PM|SETI@home|If this happens repeatedly you may need to reset the project.
8/21/2008 8:47:32 PM|SETI@home|Restarting task 31mr08aa.4288.2117.7.8.208_1 using setiathome_enhanced version 527
8/21/2008 8:48:10 PM|SETI@home|Task 31mr08aa.4288.2117.7.8.208_1 exited with zero status but no 'finished' file
8/21/2008 8:48:10 PM|SETI@home|If this happens repeatedly you may need to reset the project.
8/21/2008 8:48:10 PM|SETI@home|Restarting task 31mr08aa.4288.2117.7.8.208_1 using setiathome_enhanced version 527
8/21/2008 8:48:49 PM|SETI@home|Task 31mr08aa.4288.2117.7.8.208_1 exited with zero status but no 'finished' file
8/21/2008 8:48:49 PM|SETI@home|If this happens repeatedly you may need to reset the project.
8/21/2008 8:48:49 PM|SETI@home|Restarting task 31mr08aa.4288.2117.7.8.208_1 using setiathome_enhanced version 527
8/21/2008 8:49:27 PM|SETI@home|Task 31mr08aa.4288.2117.7.8.208_1 exited with zero status but no 'finished' file
8/21/2008 8:49:27 PM|SETI@home|If this happens repeatedly you may need to reset the project.
8/21/2008 8:49:27 PM|SETI@home|Restarting task 31mr08aa.4288.2117.7.8.208_1 using setiathome_enhanced version 527
8/21/2008 8:49:43 PM|SETI@home|Resetting project

Link to one of the affected work units:
http://setiathome.berkeley.edu/result.php?resultid=959262922

____________

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 356,780
RAC: 13
Germany
Message 800720 - Posted: 22 Aug 2008, 7:39:59 UTC - in response to Message 800678.

...
8/21/2008 8:49:43 PM|SETI@home|Resetting project

Link to one of the affected work units:
http://setiathome.berkeley.edu/result.php?resultid=959262922

You've got the "Can't acquire lockfile - exiting" error, so I'm not sure if cpu throttling may be the cause, as mentioned in Problem with restarting task and Frequent exited with zero status but no 'finished' file, or Task exited with zero status but no 'finished' file over at Einstein. Perhaps this FAQ has some tipps for you. And you should not reset the project. At least not until all WUs are finished and reported.

Gruß,
Gundolf
____________
Computer sind nicht alles im Leben. (Kleiner Scherz)

SETI@home classic workunits 3,758
SETI@home classic CPU time 66,520 hours

Profile tmd_63
Send message
Joined: 28 Mar 04
Posts: 29
Credit: 178,564
RAC: 0
United Kingdom
Message 800780 - Posted: 22 Aug 2008, 12:57:36 UTC - in response to Message 799475.

I have just installed .18 without problems.

It has also downloaded astropulse without problems.

But when it tries to download seti 6.03, then I get a problem with my virus scanner.
____________

MGZ
Send message
Joined: 5 Oct 04
Posts: 21
Credit: 317,880
RAC: 0
United States
Message 800782 - Posted: 22 Aug 2008, 13:02:55 UTC

I upgraded from 5.8.16 to 6.2.18 on a WinXP Pro SP2 system a couple of days ago. Other than the "screensaver issue" (see: Astropulse Screen Saver causes computer crash), I have had no problems whatsoever. Although I've played with the manager a little, I mostly use BoincView so I can't say much regarding manager (or the taskbar app). I'm still running the same Astropulse workunit as when I upgraded, so I'm hoping the screensaver issue will go away when I get a SAH workunit.
____________

Profile Robert J
Avatar
Send message
Joined: 30 Mar 00
Posts: 108
Credit: 6,038,586
RAC: 4,564
United States
Message 800896 - Posted: 22 Aug 2008, 19:32:02 UTC - in response to Message 800720.

Thanks for the pointers to some additional help.

I did reset the project with a handful of work units, but based on recent events I felt that they would error out anyway. After resetting, three units completed normally then another compute error like before. Have decided to set Seti to NNW and crunch for Malaria Control, not getting any errors there, until this gets sorted out.

...
8/21/2008 8:49:43 PM|SETI@home|Resetting project

Link to one of the affected work units:
http://setiathome.berkeley.edu/result.php?resultid=959262922

You've got the "Can't acquire lockfile - exiting" error, so I'm not sure if cpu throttling may be the cause, as mentioned in Problem with restarting task and Frequent exited with zero status but no 'finished' file, or Task exited with zero status but no 'finished' file over at Einstein. Perhaps this FAQ has some tipps for you. And you should not reset the project. At least not until all WUs are finished and reported.

Gruß,
Gundolf


____________

King Leo
Avatar
Send message
Joined: 14 Apr 07
Posts: 49
Credit: 2,271,270
RAC: 0
United States
Message 801191 - Posted: 23 Aug 2008, 7:43:44 UTC

This is why I have yet to upgrade. The upgrades seem to cause different sets of problems within the community, so I'll just stick with 5.10.45. Its working for me at this time, but I will continue to check the community boards for possibly a later decision of actually using the upgraded software.

Profile Jim_S
Avatar
Send message
Joined: 23 Feb 00
Posts: 4472
Credit: 18,296,528
RAC: 5,596
United States
Message 802085 - Posted: 25 Aug 2008, 19:16:26 UTC - in response to Message 801191.

This is why I have yet to upgrade. The upgrades seem to cause different sets of problems within the community, so I'll just stick with 5.10.45. Its working for me at this time, but I will continue to check the community boards for possibly a later decision of actually using the upgraded software.

I had the same thoughts, Thanks for asking!
____________

I Desire Peace and Justice, Jim Scott

Larry Coolidge
Avatar
Send message
Joined: 16 May 99
Posts: 19
Credit: 13,171,559
RAC: 11,714
United States
Message 804759 - Posted: 4 Sep 2008, 6:08:27 UTC

In installed the updte and it caused the second core to stop processing. Am now only working on one WU at a time. This is apparently a downgrade as it won't follow the preference settings to use both cores.

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 356,780
RAC: 13
Germany
Message 804775 - Posted: 4 Sep 2008, 7:50:52 UTC - in response to Message 804759.
Last modified: 4 Sep 2008, 7:51:21 UTC

I installed the update and it caused the second core to stop processing. Am now only working on one WU at a time. This is apparently a downgrade as it won't follow the preference settings to use both cores.

The name of the preference in charge for that has changed in BOINC 6.x. It's now
On multiprocessors, use at most 100 % of the processors
I think the default is 50%.

Gruß,
Gundolf
____________
Computer sind nicht alles im Leben. (Kleiner Scherz)

SETI@home classic workunits 3,758
SETI@home classic CPU time 66,520 hours

Larry Coolidge
Avatar
Send message
Joined: 16 May 99
Posts: 19
Credit: 13,171,559
RAC: 11,714
United States
Message 804805 - Posted: 4 Sep 2008, 10:45:48 UTC - in response to Message 804775.

I installed the update and it caused the second core to stop processing. Am now only working on one WU at a time. This is apparently a downgrade as it won't follow the preference settings to use both cores.

The name of the preference in charge for that has changed in BOINC 6.x. It's now
On multiprocessors, use at most 100 % of the processors
I think the default is 50%.

Gruß,
Gundolf


I have it set to use 95%, but it still will only use one processor.
____________

Larry Coolidge
Avatar
Send message
Joined: 16 May 99
Posts: 19
Credit: 13,171,559
RAC: 11,714
United States
Message 804815 - Posted: 4 Sep 2008, 11:26:30 UTC - in response to Message 804805.

I installed the update and it caused the second core to stop processing. Am now only working on one WU at a time. This is apparently a downgrade as it won't follow the preference settings to use both cores.

The name of the preference in charge for that has changed in BOINC 6.x. It's now
On multiprocessors, use at most 100 % of the processors
I think the default is 50%.

Gruß,
Gundolf


I have it set to use 95%, but it still will only use one processor.


Reset it to 100% and the second core started working, but it should have worked with the 95% setting as before. I had to close and re-start BOINC to get it working though, update didn't do it. That part doesn't mak any sense.
____________

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 356,780
RAC: 13
Germany
Message 804817 - Posted: 4 Sep 2008, 11:29:25 UTC - in response to Message 804805.
Last modified: 4 Sep 2008, 11:31:13 UTC

I have it set to use 95%, but it still will only use one processor.

So, BOINC seems to round down and not up :-)
Try 100%. If you want to throttle your cpus, you have to use
Use at most XX percent of CPU time
(Can be used to reduce CPU heat)
Enforced by version 5.6+

But that could cause problems with restarting WorkUnits.

Gruß,
Gundolf

[edit] You beat me by 4 minutes :-) [/edit]
____________
Computer sind nicht alles im Leben. (Kleiner Scherz)

SETI@home classic workunits 3,758
SETI@home classic CPU time 66,520 hours

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 356,780
RAC: 13
Germany
Message 804818 - Posted: 4 Sep 2008, 11:32:48 UTC - in response to Message 804815.

...That part doesn't make any sense.

Which part? The need to restart or the 95%?

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12258
Credit: 2,549,942
RAC: 615
Netherlands
Message 804875 - Posted: 4 Sep 2008, 15:16:59 UTC - in response to Message 804815.

I have it set to use 95%, but it still will only use one processor.


Reset it to 100% and the second core started working, but it should have worked with the 95% setting as before.

More things that don't make sense, but don't quote me on that.

I asked the developer for a comment. Asked how it's more intuitive to input a percentage of cores than to input the actual number of cores one wants to use. The idea behind the new setting is that with the ever increasing number of cores, one shouldn't have to fiddle with these settings when you have multiple systems, each with their own differing amount of cores.

David Anderson wrote:
The idea is that as people buy new computers, and the numbers of cores keeps increasing, they don't have to keep changing their prefs.
This decision, whether good or bad, is fixed.

The preference is a floating-point number X.
On an N-core machine, the number of processors used will be N*X/100, rounded down to an integer.

The default is 100.


____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

1 · 2 · Next

Questions and Answers : Windows : Has Anyone Tried to Use The Latest UPDATE 6.2.18 ?

Copyright © 2014 University of California