Uploading Problem


log in

Advanced search

Questions and Answers : Macintosh : Uploading Problem

Author Message
shacon
Send message
Joined: 19 Jul 08
Posts: 3
Credit: 512,030
RAC: 0
United States
Message 791056 - Posted: 1 Aug 2008, 20:05:36 UTC

Hello

I am am running on an Intel Dual G5 Mac, seti@home, with lastest BOINC optimized client.

For the past 3 hours, I have 9 units still 'uploading', while others are running, or waiting to run. This is not normal. Usually, when finished it will upload with seconds upon completion, then ready to report before automatically obtain new tasks.

Any info on this?

Thx.

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13614
Credit: 30,303,614
RAC: 20,603
United States
Message 791077 - Posted: 1 Aug 2008, 20:35:59 UTC

The upload servers have been disabled at the moment. Don't know any more than that.
____________

Profile Don Stubbs
Send message
Joined: 4 Dec 05
Posts: 2
Credit: 111,188
RAC: 0
United States
Message 792165 - Posted: 3 Aug 2008, 18:04:02 UTC

Any update on the servers? I cannot updload any tasks.

Thanks,
Don
____________

Profile Dr. Bob
Avatar
Send message
Joined: 1 Apr 03
Posts: 78
Credit: 508,907
RAC: 243
United States
Message 792206 - Posted: 3 Aug 2008, 18:52:11 UTC - in response to Message 792165.

Any update on the servers? I cannot updload any tasks.

Thanks,
Don

==========
Hi all, apparently the servers also include those with Einstein for my Intel and Power PC Macs...problem was noted earlier in July for SETI but then thought it was corrected. Seems to have migrated to Einstein at least for me. Best of luck to the SETI/Boinc folks in finding that squirming bug!

Dr. Bob
____________
Robert L. Hanson, Ed.D.

Profile John Venable
Send message
Joined: 19 Feb 06
Posts: 2
Credit: 15,338
RAC: 0
United States
Message 795297 - Posted: 9 Aug 2008, 21:02:41 UTC

It seems that uploading issue is back, I've had a task that says "Uploading" for over 24 hours now??
____________

Cormac
Send message
Joined: 10 Feb 01
Posts: 3
Credit: 4,727,682
RAC: 1,377
United States
Message 795478 - Posted: 10 Aug 2008, 4:29:36 UTC - in response to Message 795297.

It seems that uploading issue is back, I've had a task that says "Uploading" for over 24 hours now??


That's nothin'! I have 28 tasks that say the same thing.

Btw, I am running an Intel Mac Pro Dual 2.66Mhz with OSX 10.4.11, BOINC v5.10.45

Btw, you can have an Intel Mac or you can have a G5 Mac, but you can't have both in one machine.
____________

Profile John Venable
Send message
Joined: 19 Feb 06
Posts: 2
Credit: 15,338
RAC: 0
United States
Message 795654 - Posted: 10 Aug 2008, 12:33:52 UTC - in response to Message 795478.

It seems that uploading issue is back, I've had a task that says "Uploading" for over 24 hours now??


That's nothin'! I have 28 tasks that say the same thing.

Btw, I am running an Intel Mac Pro Dual 2.66Mhz with OSX 10.4.11, BOINC v5.10.45

Btw, you can have an Intel Mac or you can have a G5 Mac, but you can't have both in one machine.



That last part was not directed at me was it?
____________

Profile Dr. Bob
Avatar
Send message
Joined: 1 Apr 03
Posts: 78
Credit: 508,907
RAC: 243
United States
Message 795889 - Posted: 10 Aug 2008, 20:09:32 UTC - in response to Message 795297.

It seems that uploading issue is back, I've had a task that says "Uploading" for over 24 hours now??


===========
Hi John, this is what has been happening to me for several days and many, many tries to upload. I have an iMac Intel...

Sun Aug 10 15:01:19 2008|SETI@home|Deferring scheduler requests for 2 minutes and 4 seconds
Sun Aug 10 15:01:32 2008|SETI@home|Started upload of file 03jn08aa.32213.601403.6.8.96_2_0
Sun Aug 10 15:03:25 2008|SETI@home|Sending scheduler request to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
Sun Aug 10 15:03:25 2008|SETI@home|Reason: To fetch work
Sun Aug 10 15:03:25 2008|SETI@home|Requesting 1 seconds of new work
Sun Aug 10 15:03:30 2008|SETI@home|Scheduler request succeeded
*****Sun Aug 10 15:03:30 2008|SETI@home|No work from project
Sun Aug 10 15:03:30 2008|SETI@home|Deferring scheduler requests for 5 minutes and 39 seconds
******Sun Aug 10 15:03:51 2008|SETI@home|Temporarily failed upload of 03jn08aa.32213.601403.6.8.96_2_0: HTTP service unavailable
Sun Aug 10 15:03:51 2008|SETI@home|Backing off 1 minutes and 0 seconds on upload of file 03jn08aa.32213.601403.6.8.96_2_0

***** error messages

------------
Above repeating and repeating....must be problem with Macs again?

Any help/ideas appreciated...

Best,

Dr. Bob

web03
Volunteer tester
Avatar
Send message
Joined: 13 Feb 01
Posts: 355
Credit: 719,156
RAC: 0
United States
Message 795914 - Posted: 10 Aug 2008, 20:48:31 UTC

Everyone has been having problems for a few days now - see note on home page....

Aug 10, 2008
The upload server has been down since yesterday. We are aware of and are working on the problem.
____________
Wendy



Click Here for BOINC FAQ Service

Detlef Beyer
Send message
Joined: 11 May 08
Posts: 1
Credit: 1,810,417
RAC: 1,052
Germany
Message 796226 - Posted: 11 Aug 2008, 8:58:15 UTC

Hello Seti,

UPLOAD Problem Too!!!!!!!!!!
running Boinc Manager 62.15 on a iMac with OSX 10.5.4
can´t upload and download any task

What´s the problem ??

Wilhelm Law
Send message
Joined: 12 May 07
Posts: 1
Credit: 148,616
RAC: 0
Australia
Message 796249 - Posted: 11 Aug 2008, 10:17:31 UTC - in response to Message 796226.

Hello Seti,

UPLOAD Problem Too!!!!!!!!!!
running Boinc Manager 62.15 on a iMac with OSX 10.5.4
can´t upload and download any task

What´s the problem ??

not sure. I get the same problem, but have NO work units for my computer to process.

web03
Volunteer tester
Avatar
Send message
Joined: 13 Feb 01
Posts: 355
Credit: 719,156
RAC: 0
United States
Message 796304 - Posted: 11 Aug 2008, 14:06:52 UTC

As I stated yesterday, the Servers have been having issues for the past few days. The admins are aware but there is no ETA as of yet.
____________
Wendy



Click Here for BOINC FAQ Service

tarashnat
Send message
Joined: 20 Apr 01
Posts: 45
Credit: 2,933,641
RAC: 0
United States
Message 798225 - Posted: 15 Aug 2008, 7:31:43 UTC
Last modified: 15 Aug 2008, 7:32:54 UTC

I assume that work units got grabbed up by those lucky enough to be checking right after they became available. My MacBook Pro had gotten a decent amount two days ago, while my Mac Pro didn't get lucky until yesterday. Since many users most likely depleted their stock of work units, requests for work were probably larger than usual. I think that if things run smoothly for a few more days, these issues (of getting work) will work themselves out. [For those still not getting work units]
____________

Questions and Answers : Macintosh : Uploading Problem

Copyright © 2014 University of California