Preferences set, but 'Home' PC (XP) don't keepsprocessing


log in

Advanced search

Questions and Answers : Preferences : Preferences set, but 'Home' PC (XP) don't keepsprocessing

Author Message
Profile Greg
Send message
Joined: 1 Jun 99
Posts: 2
Credit: 2,947,274
RAC: 0
United States
Message 2237 - Posted: 26 Jun 2004, 2:56:49 UTC

Hi,

I set my home (laptop, always on) and work (desktop) PCs via online preferences to only do work when I am not using the PC (i.e., after 3 minutes of user inactivity) but this doesn't seem to 'take'

I updated the client (right-click in projects window) but it still goes full bore unles I 'suspend' manually - and yet the work PC follows the preferences, as does my 'school' PC - suggestions?

Thanks!
GREG...


Email if you feel so inclined - thanks! skiwi+seti@spamcop.net

Heffed
Volunteer tester
Send message
Joined: 19 Mar 02
Posts: 1856
Credit: 40,736
RAC: 0
United States
Message 2255 - Posted: 26 Jun 2004, 4:43:22 UTC

Try resetting your default preferences, then update your project.

Profile Jeff Groves
Send message
Joined: 15 Apr 99
Posts: 1
Credit: 546,499
RAC: 59
United States
Message 2416 - Posted: 28 Jun 2004, 3:27:29 UTC - in response to Message 2255.

> Try resetting your default preferences, then update your project.
>

I also have the issue that Greg reported. I've set every single preference to not run while I'm using the computer and then have done the update on my project.

I see BOINC connect and "say" that it has the update preferences with the expected date and time, but they SAH still runs all of the time.

Looks like a bug to me.

Jeff G.

Profile Greg
Send message
Joined: 1 Jun 99
Posts: 2
Credit: 2,947,274
RAC: 0
United States
Message 2856 - Posted: 30 Jun 2004, 16:11:19 UTC - in response to Message 2416.

> > Try resetting your default preferences, then update your project.
> >
>
> I also have the issue that Greg reported. I've set every single preference to
> not run while I'm using the computer and then have done the update on my
> project.
>
> I see BOINC connect and "say" that it has the update preferences with the
> expected date and time, but they SAH still runs all of the time.
>
> Looks like a bug to me.


I kept at it and eventually it 'took'...

Now we need to get some work units and the graphics bug fixed! :-) Oh, and a readme with more than one line - keep at it guys! :-)

---
Regards,
GREG
skiwi+seti@spamcop.net

WildKard
Send message
Joined: 22 Jun 99
Posts: 6
Credit: 419,513
RAC: 167
Canada
Message 31055 - Posted: 29 Sep 2004, 5:45:16 UTC - in response to Message 2856.

> > > Try resetting your default preferences, then update your project.
> > >
> >
> > I also have the issue that Greg reported. I've set every single
> preference to
> > not run while I'm using the computer and then have done the update on my
> > project.
> >
> > I see BOINC connect and "say" that it has the update preferences with
> the
> > expected date and time, but they SAH still runs all of the time.
> >
> > Looks like a bug to me.
>
>
> I kept at it and eventually it 'took'...

I've been setting and resetting my preferences for 2 days now (since I reinstalled the software from scratch) and still have not gotten it to 'take'. I notice that when I open the global_prefs.xml file, there isn't any setting that jumps out at me as "use computer only when idle". Any other suggestions?

I guess I'll keep trying to reset the preferences again and again. Luckily it doesn't matter much on my first (test) system for BOINC, but it will matter more on the other systems I dump it on. A fix in the next version would be appreciated.

> Now we need to get some work units and the graphics bug fixed! :-) Oh,
> and a readme with more than one line - keep at it guys! :-)

Yeah, that one too... doesn't affect me much as I was always a person running SETI@Home as a CLI. But I have a lovely background that BOINC has downloaded and won't display, in case I did want a screensaver. ;P

Heffed
Volunteer tester
Send message
Joined: 19 Mar 02
Posts: 1856
Credit: 40,736
RAC: 0
United States
Message 31179 - Posted: 29 Sep 2004, 17:00:47 UTC - in response to Message 2416.

> I also have the issue that Greg reported. I've set every single preference to
> not run while I'm using the computer and then have done the update on my
> project.
>
> I see BOINC connect and "say" that it has the update preferences with the
> expected date and time, but they SAH still runs all of the time.
>
> Looks like a bug to me.

Yes, it is a bug.

Sorry, I wasn't clear. In order to reset your default preferences, delete all other venue preferences, then update your project. The GUI will now go by your default preferences.

Questions and Answers : Preferences : Preferences set, but 'Home' PC (XP) don't keepsprocessing

Copyright © 2014 University of California