Says its running, but its not!


log in

Advanced search

Questions and Answers : Windows : Says its running, but its not!

Author Message
Profile Razorface
Send message
Joined: 6 Aug 01
Posts: 16
Credit: 175,625,347
RAC: 65,218
United States
Message 725026 - Posted: 12 Mar 2008, 13:08:53 UTC

I started having a problem on several machines a few days ago, they will get a new WU, say it is running, but no work will be occuring. I can abort the unit, and the new one will usally start working. Sometimes not, and I have to abort more than one. Some of these are 4 core machines, they will run 1,2,or 3, but the remainder just sit there in the running or running high priority state with no progress actually occuring. Very aggrevating. Is this happening to anyone else?
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12259
Credit: 2,554,809
RAC: 801
Netherlands
Message 725028 - Posted: 12 Mar 2008, 13:15:32 UTC

Try an exit of BOINC/restart of BOINC.

And I don't know where you got the BOINC 6.1.0 from, but the one from Berkeley was never intended for actual use. It was a testing version for the developers only.
Alpha testing of 6.1 has officially started today.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile Razorface
Send message
Joined: 6 Aug 01
Posts: 16
Credit: 175,625,347
RAC: 65,218
United States
Message 725033 - Posted: 12 Mar 2008, 13:38:32 UTC

I have stopped/started BOINC, rebooted, etc, even detached and reattached to project, with no help. BOINC 6.1.0? I am running 5.1.28 and 5.1.30. I am running an optimized app, but have been for months with no problems. Any other suggestions?
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12259
Credit: 2,554,809
RAC: 801
Netherlands
Message 725035 - Posted: 12 Mar 2008, 13:54:23 UTC - in response to Message 725033.
Last modified: 12 Mar 2008, 13:57:19 UTC

I have stopped/started BOINC, rebooted, etc, even detached and reattached to project, with no help. I am running 5.1.28 and 5.1.30. I am running an optimized app, but have been for months with no problems. Any other suggestions?

I think your tasks are restarting. Without the correct cc_config.xml flags set that's just an observation, though. If you want to, you can set the flags.
See in this FAQ how to set up the cc_config.xml file, if you don't have one yet.

The flags to enable are <sched_op_debug> and <checkpoint_debug>

Other threads on restarting tasks can be found here and here.
Although the developers have tried to fix it in the last updates all up to 5.10.45, it's still a recurring problem for some.

BOINC 6.1.0?

I only checked this quad. It's running 6.1.0, see one of your finished tasks. Hence my question. :-)
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile Razorface
Send message
Joined: 6 Aug 01
Posts: 16
Credit: 175,625,347
RAC: 65,218
United States
Message 725054 - Posted: 12 Mar 2008, 15:03:14 UTC

Thanks for the info on restarting threads, I will research that...as for the 6.0, I dont understand why that result is showing that...if I do a 'help', 'about BOINC' I get 5.1.30. I dont know where the 6.1 is coming from. I only DL from the main setup/download site. An enigma in a conundrum!
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12259
Credit: 2,554,809
RAC: 801
Netherlands
Message 725150 - Posted: 12 Mar 2008, 18:23:36 UTC - in response to Message 725054.

It's possible you run the 6.1.0 client, with a 5.10.30 BOINC Manager (GUI).
best check the boinc.exe on that machine, right clicking it, properties, version will definitely show what its version number is.

At least it has no effect on the restarting problem as that happens on all versions of 5.10.20+ (6.1.0 is technically a 5.10 version, as it was compiled with the same code as 5.10.28), where multiple CPUs are used and CPU throttling is used.

____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Questions and Answers : Windows : Says its running, but its not!

Copyright © 2014 University of California