CLI Crashing


log in

Advanced search

Message boards : Number crunching : CLI Crashing

Author Message
Biffa
Volunteer tester
Avatar
Send message
Joined: 27 Oct 99
Posts: 41
Credit: 22,694,516
RAC: 50
United Kingdom
Message 27794 - Posted: 18 Sep 2004, 21:25:25 UTC

Getting the following error

2004-09-18 22:19:57 [---] General prefs: no separate prefs for work; using your
defaults
gstate.init() failed: 1

Then the cli stops.

Any ideas?
--
Biffa
OcUk - The worlds finest spankmeisters

Profile Paul D. Buck
Volunteer tester
Send message
Joined: 19 Jul 00
Posts: 3898
Credit: 1,158,042
RAC: 0
United States
Message 27843 - Posted: 19 Sep 2004, 0:25:11 UTC - in response to Message 27794.

> Getting the following error
>
> 2004-09-18 22:19:57 [---] General prefs: no separate prefs for work; using
> your
> defaults
> gstate.init() failed: 1
>
> Then the cli stops.
>
> Any ideas?
> --
> Biffa

You should put this in the problems areea... also info about your computer, make model memmory OS etc.
<p>
For BOINC Documentaion: Click Me!


EclipseHA
Send message
Joined: 28 Jul 99
Posts: 1018
Credit: 231,339
RAC: 127
United States
Message 27871 - Posted: 19 Sep 2004, 2:08:54 UTC - in response to Message 27794.

> Getting the following error
>
> 2004-09-18 22:19:57 [---] General prefs: no separate prefs for work; using
> your
> defaults
> gstate.init() failed: 1
>
> Then the cli stops.
>
> Any ideas?
> --
> Biffa
> OcUk - The worlds finest spankmeisters
>

Start the cli with the "-show_projects" parameter, and you might see a bad project. Detach that project and try again. I've seen this with a project that was just "http://"

Message boards : Number crunching : CLI Crashing

Copyright © 2014 University of California