exited with zero status but no 'finished' file

Questions and Answers : Macintosh : exited with zero status but no 'finished' file

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Bob Foertsch

Send message
Joined: 19 Jun 99
Posts: 25
Credit: 6,401,315
RAC: 4,494
United States
Message 605315 - Posted: 18 Jul 2007, 4:59:40 UTC

My SETI client has been updated to setiathome_enhanced version 521
and now all I get are these errors:

Tue Jul 17 23:46:16 2007|SETI@home|Restarting task 03jn00aa.22690.10897.248564.3.28_3 using setiathome_enhanced version 521
Tue Jul 17 23:46:17 2007|SETI@home|Task 03jn00aa.22690.10897.248564.3.28_3 exited with zero status but no 'finished' file
Tue Jul 17 23:46:17 2007|SETI@home|If this happens repeatedly you may need to reset the project.

I have reset and detached the project, quit and restarted BOINC, and
even restarted the machine all with no effect.

I have currently suspended the task to stop the continual error messages.

Are there any others with the same problem? This problem started happening in the last several hours


ID: 605315 · Report as offensive
Dena Wiltsie
Volunteer tester

Send message
Joined: 19 Apr 01
Posts: 1617
Credit: 7,297,649
RAC: 8,527
United States
Message 605320 - Posted: 18 Jul 2007, 5:24:14 UTC

I am seeing the same problem and have reset the project without results as well. My system is as stock as they come. I am including my console as well because I was helping with a problem at IBM grid and I have more tracing turned on.
Tue Jul 17 22:12:24 2007|SETI@home|[task_debug] Process for 03jn00aa.22690.9824.365896.3.178_0 exited
Tue Jul 17 22:12:24 2007|SETI@home|Task 03jn00aa.22690.9824.365896.3.178_0 exited with zero status but no 'finished' file
Tue Jul 17 22:12:24 2007|SETI@home|If this happens repeatedly you may need to reset the project.
Tue Jul 17 22:12:24 2007|SETI@home|[task_debug] task_state=UNINITIALIZED for 03jn00aa.22690.9824.365896.3.178_0 from handle_exited_app
Tue Jul 17 22:12:24 2007|SETI@home|[task_debug] exit status 0
Tue Jul 17 22:12:24 2007|SETI@home|[cpu_sched] Starting 03jn00aa.22690.9824.365896.3.178_0(resume)
Tue Jul 17 22:12:24 2007||[task_debug] ACTIVE_TASK::start(): forked process: pid 15813
Tue Jul 17 22:12:24 2007|SETI@home|[task_debug] task_state=EXECUTING for 03jn00aa.22690.9824.365896.3.178_0 from start
Tue Jul 17 22:12:24 2007|SETI@home|Restarting task 03jn00aa.22690.9824.365896.3.178_0 using setiathome_enhanced version 521


ID: 605320 · Report as offensive
Bob Foertsch

Send message
Joined: 19 Jun 99
Posts: 25
Credit: 6,401,315
RAC: 4,494
United States
Message 605324 - Posted: 18 Jul 2007, 5:34:42 UTC

Also the screensaver claims it is no longer supported by the project...


ID: 605324 · Report as offensive
Jimmy Jones

Send message
Joined: 1 Jun 99
Posts: 3
Credit: 13,524,338
RAC: 8,216
United States
Message 605336 - Posted: 18 Jul 2007, 7:50:53 UTC

I also have this error.

I have uninstalled and reinstalled 3 times. Uninstalled and deleted all BOINC files and checked the drive for anything with BOINC in it, none found.
Reinstalled, restarted and reset project.

None of these worked.

OSX 10.4.10
Dual 1GHz PowerPC G4
2MB L3 cache per processor
1GB SDRAM

2007-07-18 00:30:12 [SETI@home] Restarting task 03jn00aa.22690.12241.329810.3.112_0 using setiathome_enhanced version 521
2007-07-18 00:30:13 [SETI@home] Task 03jn00aa.22690.12241.329810.3.112_0 exited with zero status but no 'finished' file
2007-07-18 00:30:13 [SETI@home] If this happens repeatedly you may need to reset the project.

Duh, been there, done that, it doesn't work.


ID: 605336 · Report as offensive
Profile Jason

Send message
Joined: 13 Sep 99
Posts: 1
Credit: 1,268,991
RAC: 0
United States
Message 605367 - Posted: 18 Jul 2007, 9:48:45 UTC - in response to Message 605315.  

5.2.1 is a no-go at this station (having exactly the same problem) It keeps trying to restart so many times it is not sounded good on the hard drive. had stop the task.

ID: 605367 · Report as offensive
Jay A. Klein

Send message
Joined: 26 Jul 99
Posts: 4
Credit: 782,885
RAC: 0
United States
Message 605489 - Posted: 18 Jul 2007, 15:39:26 UTC - in response to Message 605315.  

My SETI client has been updated to setiathome_enhanced version 521
and now all I get are these errors:

Tue Jul 17 23:46:16 2007|SETI@home|Restarting task 03jn00aa.22690.10897.248564.3.28_3 using setiathome_enhanced version 521
Tue Jul 17 23:46:17 2007|SETI@home|Task 03jn00aa.22690.10897.248564.3.28_3 exited with zero status but no 'finished' file
Tue Jul 17 23:46:17 2007|SETI@home|If this happens repeatedly you may need to reset the project.

I have reset and detached the project, quit and restarted BOINC, and
even restarted the machine all with no effect.

I have currently suspended the task to stop the continual error messages.

Are there any others with the same problem? This problem started happening in the last several hours


ID: 605489 · Report as offensive
Jay A. Klein

Send message
Joined: 26 Jul 99
Posts: 4
Credit: 782,885
RAC: 0
United States
Message 605491 - Posted: 18 Jul 2007, 15:42:11 UTC

Same here! Problem began early this morning, as far as I can tell. "No finished file" error redraws a couple of times a second and is driving me crazy. "Screen saver no longer supported by this project," error shows as well. Will suspend all BOINC activity until this problem is resolved.


ID: 605491 · Report as offensive
dmonbarren

Send message
Joined: 18 Dec 99
Posts: 9
Credit: 156,286
RAC: 0
United States
Message 605508 - Posted: 18 Jul 2007, 16:36:11 UTC

Same issue. I even ABORTED one downloaded task and downloaded a SECOND. Same problem:

First file:
Wed Jul 18 12:23:33 2007|SETI@home|Restarting task 03jn00aa.22690.14112.947138.3.229_2 using setiathome_enhanced version 521
Wed Jul 18 12:23:34 2007|SETI@home|Task 03jn00aa.22690.14112.947138.3.229_2 exited with zero status but no 'finished' file
Wed Jul 18 12:23:34 2007|SETI@home|If this happens repeatedly you may need to reset the project.

Second file:
Wed Jul 18 12:29:51 2007|SETI@home|Task 13my00ab.23244.28528.315906.3.209_0 exited with zero status but no 'finished' file
Wed Jul 18 12:29:51 2007|SETI@home|If this happens repeatedly you may need to reset the project.
Wed Jul 18 12:29:51 2007|SETI@home|Restarting task 13my00ab.23244.28528.315906.3.209_0 using setiathome_enhanced version 521
Wed Jul 18 12:29:52 2007|SETI@home|Task 13my00ab.23244.28528.315906.3.209_0 exited with zero status but no 'finished' file
Wed Jul 18 12:29:52 2007|SETI@home|If this happens repeatedly you may need to reset the project.

and etc.

Do we have some data corruption here?

I've done what some of the other posters have done to at least stop the cycle - just suspended seti@home processes.


ID: 605508 · Report as offensive
Profile MacDeath

Send message
Joined: 9 Jun 07
Posts: 3
Credit: 283,530
RAC: 0
Germany
Message 605516 - Posted: 18 Jul 2007, 16:59:43 UTC
Last modified: 18 Jul 2007, 17:00:40 UTC

yep, got the same thing.
what's about youre hardware?

PowerBook G4 15" 1,5 GHz and OS X 10.4.10

ID: 605516 · Report as offensive
Jay A. Klein

Send message
Joined: 26 Jul 99
Posts: 4
Credit: 782,885
RAC: 0
United States
Message 605520 - Posted: 18 Jul 2007, 17:23:51 UTC - in response to Message 605315.  
Last modified: 18 Jul 2007, 17:26:02 UTC

The problem clearly lies with "setiathome_enhanced version 521".

Three of my other Macs are using "setiathome_enhanced version 518" and there's no problem with any of them, up- or downloading data.


ID: 605520 · Report as offensive
Profile MacDeath

Send message
Joined: 9 Jun 07
Posts: 3
Credit: 283,530
RAC: 0
Germany
Message 605521 - Posted: 18 Jul 2007, 17:36:51 UTC
Last modified: 18 Jul 2007, 18:00:17 UTC

FOUND A (TEMP?) SOLUTION

Reset your project, and if all old seti files are gone,
Download OPTIMIZED MAC OS X APPS (10.3.9 and newer) BY ALEX KAN (June 27th, 2006)
d/l here: http://tbp.berkeley.edu/~alexkan/seti/seti_enhanced-ppc-v6-g4-nographics.zip
or: http://tbp.berkeley.edu/~alexkan/seti/seti_enhanced-ppc-v6-g5-nographics.zip
more info here: http://www.marisan.nl/seti/
unzip, copy content of folder to
/Library/Application Support/BOINC Data/projects/setiathome.berkeley.edu/
select the folder /Library/Application Support/BOINC Data/projects/setiathome.berkeley.edu/
press "Command+i" (for info), set Ownership and Permissions to Boinc by pressing "Apply to enclosed items"
then run boinc again.
it should d/l new data, but not the seti app.

it runs for me (but not finished computing data yet)
hope this helps until new client is out...

AND IT SEEMS IT RUNS FASTER ???


UPDATE: found newer apps:

http://tbp.berkeley.edu/~alexkan/seti/seti_enhanced-ppc-v7.1-g4-nographics.zip
http://tbp.berkeley.edu/~alexkan/seti/seti_enhanced-ppc-v7.1-g5-nographics.zip

ID: 605521 · Report as offensive
Dotsch
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 2422
Credit: 881,130
RAC: 42
Germany
Message 605531 - Posted: 18 Jul 2007, 18:00:31 UTC

I will inform the dev about this problem...
I think that the "Task... exited with zero status but no 'finished' file" is no problem from the application, a upgrade of the BOINC client to the recent version should be a good idea...


ID: 605531 · Report as offensive
Andrew Fuller
Volunteer tester

Send message
Joined: 24 Apr 03
Posts: 8
Credit: 4,499,419
RAC: 0
United States
Message 605569 - Posted: 18 Jul 2007, 19:49:26 UTC - in response to Message 605521.  

FOUND A (TEMP?) SOLUTION
Reset your project, and if all old seti files are gone,
Download OPTIMIZED MAC OS X APPS (10.3.9 and newer) BY ALEX KAN (June 27th, 2006)


I'm getting same error. Seems the new 5.21 app has problems. And no, Alex's optimized apps don't help either since they are 5.18.


BOINC 5.8.17, SETI@home optimized 5.18 v7.1 g4no graphics
G5 dual 2GHz OSX 10.3.9
G4 dual 867MgHz OSX 10.4.3

ID: 605569 · Report as offensive
Jimmy Jones

Send message
Joined: 1 Jun 99
Posts: 3
Credit: 13,524,338
RAC: 8,216
United States
Message 605751 - Posted: 19 Jul 2007, 4:07:51 UTC - in response to Message 605531.  

I will inform the dev about this problem...
I think that the "Task... exited with zero status but no 'finished' file" is no problem from the application, a upgrade of the BOINC client to the recent version should be a good idea...


Please reread our posts. We have all upgraded to the latest app and that's when we started having problems with "...task complete but no finished file..."

ID: 605751 · Report as offensive
Jimmy Jones

Send message
Joined: 1 Jun 99
Posts: 3
Credit: 13,524,338
RAC: 8,216
United States
Message 605762 - Posted: 19 Jul 2007, 4:28:10 UTC - in response to Message 605521.  

FOUND A (TEMP?) SOLUTION

Reset your project, and if all old seti files are gone,
Download OPTIMIZED MAC OS X APPS (10.3.9 and newer) BY ALEX KAN (June 27th, 2006)
d/l here: http://tbp.berkeley.edu/~alexkan/seti/seti_enhanced-ppc-v6-g4-nographics.zip
or: http://tbp.berkeley.edu/~alexkan/seti/seti_enhanced-ppc-v6-g5-nographics.zip
more info here: http://www.marisan.nl/seti/
unzip, copy content of folder to
/Library/Application Support/BOINC Data/projects/setiathome.berkeley.edu/
select the folder /Library/Application Support/BOINC Data/projects/setiathome.berkeley.edu/
press "Command+i" (for info), set Ownership and Permissions to Boinc by pressing "Apply to enclosed items"
then run boinc again.
it should d/l new data, but not the seti app.

it runs for me (but not finished computing data yet)
hope this helps until new client is out...

AND IT SEEMS IT RUNS FASTER ???


UPDATE: found newer apps:

http://tbp.berkeley.edu/~alexkan/seti/seti_enhanced-ppc-v7.1-g4-nographics.zip
http://tbp.berkeley.edu/~alexkan/seti/seti_enhanced-ppc-v7.1-g5-nographics.zip


Thank you!
I added the file to my Project and propagated the permissions but BIONC still told me there are corrupted permissions. A quick reinstall of BOINC and everything worked.


ID: 605762 · Report as offensive
amanda_b

Send message
Joined: 6 Jul 07
Posts: 6
Credit: 1,686,734
RAC: 0
United States
Message 605764 - Posted: 19 Jul 2007, 4:30:31 UTC

Wed Jul 18 21:28:21 2007|SETI@home|Task 05jn00aa.15102.2320.134656.3.7_0 exited with zero status but no 'finished' file
Wed Jul 18 21:28:21 2007|SETI@home|If this happens repeatedly you may need to reset the project.


~sigh~
same here. reset project, reinstalled software, no change

ID: 605764 · Report as offensive
Profile John Gillett
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 53
Credit: 11,365,104
RAC: 265
United States
Message 605769 - Posted: 19 Jul 2007, 4:34:00 UTC

Same problem here, and I agree with Jimmy J - I'm running the latest stuff you provide (5.10.7/enhanced 521). The problem appears to have started with 521.


John

ID: 605769 · Report as offensive
Profile hanyou23
Avatar

Send message
Joined: 14 May 00
Posts: 46
Credit: 2,357,323
RAC: 0
United States
Message 605774 - Posted: 19 Jul 2007, 4:46:50 UTC

Einstein seems to work, but not SETi on all three of my Macs. Will be switching over to Einstein until there's a fix.


ID: 605774 · Report as offensive
Profile Daniel Kennedy

Send message
Joined: 3 Apr 99
Posts: 5
Credit: 1,520,028
RAC: 1,025
United States
Message 605779 - Posted: 19 Jul 2007, 5:21:56 UTC

Just chiming in with the same problem. Running Mac OS X 10.4.10 on an iMac G5 1.8GHz 17inch w/1GB RAM. Problem began after I installed the latest version of setiathome_enhanced 5.21


ID: 605779 · Report as offensive
Dotsch
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 2422
Credit: 881,130
RAC: 42
Germany
Message 605791 - Posted: 19 Jul 2007, 6:32:58 UTC
Last modified: 19 Jul 2007, 6:35:07 UTC

I need some additional infos for the mail to the devs...
Did everytime the WU resets to 0 % or are sometimes some WUs which continues after the latest checkpoint ?
Do you use CPU throtteling ? - If yes, on which value is the CPU throtteling set ?


ID: 605791 · Report as offensive
1 · 2 · Next

Questions and Answers : Macintosh : exited with zero status but no 'finished' file


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.