Windows Vista huge problem with network communication (imposible download)


log in

Advanced search

Questions and Answers : Windows : Windows Vista huge problem with network communication (imposible download)

Author Message
Profile makdel
Send message
Joined: 27 Aug 04
Posts: 6
Credit: 6,996,631
RAC: 0
Greece
Message 538220 - Posted: 29 Mar 2007, 10:04:58 UTC
Last modified: 29 Mar 2007, 10:40:46 UTC

I am a seti@home participand for a very long time!

Never had any problems in the past!

Just installed WinVista and tried to load it with boinc! The program seems to work fine (i studied all other posts for vista here) but Iam not able to get any work cause of my unbelievable slow download rates. It tries to download the project files and some workunits. I have download rates of 0,07kb/s!!! in the begining till finally stops. The client can NOT download a byte!!!

All other net aplications (IE, msn, etc) are working fine (download rates are about 200KB/s with IE)

I finally think of trying an other project (rosetta) and happens the same think!

This happens to both pc's in my network with WinVista.
Any help pls?

(P.S. I havent any antivirus, firewall, or other software installed. Its a clear Vista Iinstallation. I also created Vista firewall exceptions for boinc.)
____________

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24228
Credit: 519,558
RAC: 57
United States
Message 538235 - Posted: 29 Mar 2007, 11:15:11 UTC

What sort of connection do you have?

I have a Vista Installation that does not have this problem. We need to work to figure out what is going wrong.
____________


BOINC WIKI

Profile makdel
Send message
Joined: 27 Aug 04
Posts: 6
Credit: 6,996,631
RAC: 0
Greece
Message 538241 - Posted: 29 Mar 2007, 11:29:54 UTC
Last modified: 29 Mar 2007, 11:31:13 UTC

I have a DSL 2Mbps and always online. Two of my PCs (with WinXP) are working almost 24/7 with office appz and boinc.

The network is online throught a Cisco router series 800A.

I have to admit that when i 1st tried Vista (beta vers) i had a very similar problem when trying to download Flash player to open web sites that requires it. Even with IE or Mozilla was not possible. Very slow rates and finally abort it (some hours to download 5mb and finally fails). In the retail version of Vista this problem aplys no more (to me). But the problem with the boing is reminding me that!

This problem is driving me crazy. I already tryied almost everything i can think of.
____________

Profile Pooh Bear 27
Volunteer tester
Avatar
Send message
Joined: 14 Jul 03
Posts: 3221
Credit: 2,079,625
RAC: 807
United States
Message 538292 - Posted: 29 Mar 2007, 13:15:10 UTC

What directory do you have it installed in? I don't know why it would make a communications issues, but I understood that the Program Files area can be a issue if installing in there. I personally have it running without issue, made my own directory for BOINC. It was on Home Premium, but now is on Ultimate. It is not the 64 bit version. It's not been long enough for the RAC to settle, but from the looks of the speeds of processing it is on par from what I expected.

____________

Profile makdel
Send message
Joined: 27 Aug 04
Posts: 6
Credit: 6,996,631
RAC: 0
Greece
Message 538305 - Posted: 29 Mar 2007, 13:54:18 UTC

It is a Vista Business 32bit. Installed in C:\\BOINC\\ (I had read all the posts here concerning vista or similar posts).

Same problem persists on 2 completely different PCs (a dual XEON and a PentiumD with totally different hardware configuration). Makes me think that maybe is a Vista – router conflict (that also makes no sense, lol).
____________

Profile makdel
Send message
Joined: 27 Aug 04
Posts: 6
Credit: 6,996,631
RAC: 0
Greece
Message 538626 - Posted: 30 Mar 2007, 10:09:44 UTC
Last modified: 30 Mar 2007, 10:16:25 UTC

Today I have tried to install and run an online game to my PC having this problem with boinc. World of Warcraft. Suppose you know it. Well this game has the same problem. VERY slow download rate of the update (I don’t think its going to make it to finish it).

Every day, I am more and more convinced that connection problems in Vista are related with routers with hardware firewalls. I can’t find a reason for it not to connect to the server but firewalled.

Can anyone tell us some basics related to how (port or what ever) boinc make its connections to the internet?

P.S.
An other think that’s going to drive me nuts is that in the same (my) network, sometimes (when he is visiting) a college runs vista in a laptop that manages to play (and download updates) WoW fine. I suppose I have to wait and run boinc in that machine when I will have the opportunity.
____________

Profile Dr. C.E.T.I.
Avatar
Send message
Joined: 29 Feb 00
Posts: 15993
Credit: 690,597
RAC: 1
United States
Message 538638 - Posted: 30 Mar 2007, 10:57:43 UTC - in response to Message 538626.

Today I have tried to install and run an online game to my PC having this problem with boinc. World of Warcraft. Suppose you know it. Well this game has the same problem. VERY slow download rate of the update (I don’t think its going to make it to finish it).

Every day, I am more and more convinced that connection problems in Vista are related with routers with hardware firewalls. I can’t find a reason for it not to connect to the server but firewalled.

Can anyone tell us some basics related to how (port or what ever) boinc make its connections to the internet?

P.S.
An other think that’s going to drive me nuts is that in the same (my) network, sometimes (when he is visiting) a college runs vista in a laptop that manages to play (and download updates) WoW fine. I suppose I have to wait and run boinc in that machine when I will have the opportunity.


> are you using these?

seti.ssl.berkeley.edu 128.32.18.152
http://setiboinc.ssl.berkeley.edu 128.32.18.173 PORT 80

Profile makdel
Send message
Joined: 27 Aug 04
Posts: 6
Credit: 6,996,631
RAC: 0
Greece
Message 539031 - Posted: 31 Mar 2007, 8:57:08 UTC

Finally I found the solution to my problem!!!

Fact is that World of Warcraft forums had the solution ready. As I mentioned before, I tried WoW in the same machine Boinc had the problem with low download speeds (very slow, almost 10 hours and it hasn’t downloaded its seti exe and 5 work units), and it came up with a similar problem. Even if tried to get in the game hangs and gives the message "Disconected from server". Seems like low or no connection speed!!! lol...

Well the solution is to open a command line and... Command Vista to:

netsh int tcp set global autotuninglevel=disabled

After that Boinc downloaded all its files in just 5 to 10secs and began to process its work units!!! he he, I am finally glad my dual XEON can now use Boinc i his new Vista installation.

…and hope this is final (because all these days reading and studying matters about winVista, I certainly believe that Vista isn’t ready yet for the majority of the middle user, since most popular appz are barely works)
____________

LHK
Send message
Joined: 12 Nov 06
Posts: 2
Credit: 66,804
RAC: 0
United States
Message 549084 - Posted: 19 Apr 2007, 17:33:17 UTC - in response to Message 538220.
Last modified: 19 Apr 2007, 17:39:49 UTC

I am not having any problems with the down loads. I have a Toshiba laptop with Intel Duo Core processors 1.75 gig. and the downloads are almost instant. So You might want to look more towards you Processor And not So much as the problem with Windows Vista programs... My problem is less critical... I cannot see the Graphics......

Alinator
Volunteer tester
Send message
Joined: 19 Apr 05
Posts: 4178
Credit: 4,647,982
RAC: 0
United States
Message 549113 - Posted: 19 Apr 2007, 18:29:50 UTC

Hmmm, wasn't there an issue like this with XP at first? IIRC it had something to do with the QoS service or something like that.

Alinator

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13563
Credit: 29,752,726
RAC: 16,835
United States
Message 549156 - Posted: 19 Apr 2007, 19:59:35 UTC - in response to Message 549113.

Hmmm, wasn't there an issue like this with XP at first? IIRC it had something to do with the QoS service or something like that.

Alinator


Yeah, every new version of Windows changes something in the name of security, and broke everything all over again.
____________

Frank2
Send message
Joined: 17 Nov 99
Posts: 1
Credit: 78,295
RAC: 8
Australia
Message 549424 - Posted: 20 Apr 2007, 6:20:11 UTC

I have recently installed Vista but when the Seti screensaver starts running,only sometimes it erupts into a blaze of colours?
____________

Questions and Answers : Windows : Windows Vista huge problem with network communication (imposible download)

Copyright © 2014 University of California