5.8.11 Recommended version for all platforms


log in

Advanced search

Message boards : Number crunching : 5.8.11 Recommended version for all platforms

1 · 2 · Next
Author Message
Profile Pooh Bear 27
Volunteer tester
Avatar
Send message
Joined: 14 Jul 03
Posts: 3221
Credit: 2,640,394
RAC: 1,530
United States
Message 516379 - Posted: 11 Feb 2007, 22:01:24 UTC

5.8.11 has been set as the recommended for all platforms.

There has been a change that I can not seem to find. 1043 is no longer answering as a remote port. so I can not manage all my systems from a single spot right now.

____________

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24685
Credit: 522,659
RAC: 19
United States
Message 516393 - Posted: 11 Feb 2007, 22:26:41 UTC - in response to Message 516379.

5.8.11 has been set as the recommended for all platforms.

There has been a change that I can not seem to find. 1043 is no longer answering as a remote port. so I can not manage all my systems from a single spot right now.

It is port 31416 again.
____________


BOINC WIKI

Profile Pooh Bear 27
Volunteer tester
Avatar
Send message
Joined: 14 Jul 03
Posts: 3221
Credit: 2,640,394
RAC: 1,530
United States
Message 516422 - Posted: 12 Feb 2007, 0:03:39 UTC

OK, changed back, still not allowing me in from a remote computer. Something else seems to have changed.
____________

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24685
Credit: 522,659
RAC: 19
United States
Message 516423 - Posted: 12 Feb 2007, 0:07:05 UTC - in response to Message 516422.

OK, changed back, still not allowing me in from a remote computer. Something else seems to have changed.

Is your firewall blocking BOINC.exe from acting as a server (some firewalls are version sensitive).

Have you inspected the gui_auth_rpc.cfg file to see what the password is? If you did not have one of these files, BOINC has now created one for you.
____________


BOINC WIKI

Profile Pooh Bear 27
Volunteer tester
Avatar
Send message
Joined: 14 Jul 03
Posts: 3221
Credit: 2,640,394
RAC: 1,530
United States
Message 516431 - Posted: 12 Feb 2007, 0:35:41 UTC - in response to Message 516423.

Is your firewall blocking BOINC.exe from acting as a server (some firewalls are version sensitive).

Have you inspected the gui_auth_rpc.cfg file to see what the password is? If you did not have one of these files, BOINC has now created one for you.

Well, let's see, I was running 5.8.8 and it all worked, I am running 5.8.11 it is not working. Window firewall is allowing BOINC through. I telnet to the port I can get to it. So that proves the firewall is not in the way. The passwords have not changed.

I was getting on the remote site that the computer name could not connect, so I changed the remote_hosts.cfg to the IP. Now the remote side no longer complains that an unauthorized computer to attempting to attach to it, but it never shows on my side.

John, you know I help others in this, and I did try many of the items. I am just a little confused as to why 5.8.8 worked, and 5.8.11 does not. Nothing on my end changed. I was using 1043, I changed to 31416 because you stated it changed (nothing on the download page stated this changed). I was using the previous files, and windows firewall. Nothing changed. Only thing that changed was the BOINC version.

Since I can telnet into the client, I know it's open. I am unsure what else would be blocking me. I checked the password files, they did not change. I've done all the troubleshooting we normally do. I've even rebooted a few boxes, along with the one I want to talk to the rest with, and nothing. All are working fine, normally, just remote controlling is not working on the software.
____________

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24685
Credit: 522,659
RAC: 19
United States
Message 516439 - Posted: 12 Feb 2007, 0:57:54 UTC - in response to Message 516431.

Is your firewall blocking BOINC.exe from acting as a server (some firewalls are version sensitive).

Have you inspected the gui_auth_rpc.cfg file to see what the password is? If you did not have one of these files, BOINC has now created one for you.

Well, let's see, I was running 5.8.8 and it all worked, I am running 5.8.11 it is not working. Window firewall is allowing BOINC through. I telnet to the port I can get to it. So that proves the firewall is not in the way. The passwords have not changed.

I was getting on the remote site that the computer name could not connect, so I changed the remote_hosts.cfg to the IP. Now the remote side no longer complains that an unauthorized computer to attempting to attach to it, but it never shows on my side.

John, you know I help others in this, and I did try many of the items. I am just a little confused as to why 5.8.8 worked, and 5.8.11 does not. Nothing on my end changed. I was using 1043, I changed to 31416 because you stated it changed (nothing on the download page stated this changed). I was using the previous files, and windows firewall. Nothing changed. Only thing that changed was the BOINC version.

Since I can telnet into the client, I know it's open. I am unsure what else would be blocking me. I checked the password files, they did not change. I've done all the troubleshooting we normally do. I've even rebooted a few boxes, along with the one I want to talk to the rest with, and nothing. All are working fine, normally, just remote controlling is not working on the software.

I actually hadn't looked to see who was asking :)

At this point, I don't know what to try that you probably haven't already thought of.
____________


BOINC WIKI

Profile Pooh Bear 27
Volunteer tester
Avatar
Send message
Joined: 14 Jul 03
Posts: 3221
Credit: 2,640,394
RAC: 1,530
United States
Message 516445 - Posted: 12 Feb 2007, 1:09:20 UTC

Actually, I think I found a bug in BoincView.

I went and decided to connect via the BOINCManager to each of the computers, once this happened and it worked, then BoincView started populating.

So, I am unsure what is new in 5.8.11, I do know it's probably a little more strict. I also purposely use windows firewall scope to only allow computers in my network to be able to attach.

Maybe a few things happened during the updates, I do not know everything what windows firewall does, etc., but understand enough to lock down things pretty good.

Thanks for being there John. I guess doing part of this while I am a little sick, I should have waited. Maybe what I found above with connecting with the Manager first then seeing if BoincView will populate might help others. I did have to do this to every computer, so something has changed.

____________

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24685
Credit: 522,659
RAC: 19
United States
Message 516461 - Posted: 12 Feb 2007, 2:36:33 UTC - in response to Message 516445.

Actually, I think I found a bug in BoincView.

I went and decided to connect via the BOINCManager to each of the computers, once this happened and it worked, then BoincView started populating.

So, I am unsure what is new in 5.8.11, I do know it's probably a little more strict. I also purposely use windows firewall scope to only allow computers in my network to be able to attach.

Maybe a few things happened during the updates, I do not know everything what windows firewall does, etc., but understand enough to lock down things pretty good.

Thanks for being there John. I guess doing part of this while I am a little sick, I should have waited. Maybe what I found above with connecting with the Manager first then seeing if BoincView will populate might help others. I did have to do this to every computer, so something has changed.

Yes, I am having difficulties with BV and one computer (out of 11). That computer also has my VPN software to reach my office. I have blamed the problem on that - in particular, if I connect through the VPN, then BV will find that computer for a while...
____________


BOINC WIKI

Profile The Chosen
Avatar
Send message
Joined: 24 Jul 00
Posts: 54
Credit: 4,542,207
RAC: 877
Germany
Message 516464 - Posted: 12 Feb 2007, 3:01:59 UTC

hi

until now i tried several 5.x.x versions, also the last 5.8.11.
but with that new versions i can not connect to the seti-server over my proxy.
with version 4.45 is all ok.
if the version 4.45 is no longer accepted so i have a problem here.
is there any chance to solve in futere this problem?


qmc or einstein work with the version 5.8.11 and http-proxy settings here.

greetings
ralf
____________
Boinc runs here on:
Intel i7-3770K (only 4 Cores run BOINC)
Nvidia GT-630 (Fermi)

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13625
Credit: 30,982,326
RAC: 19,947
United States
Message 516466 - Posted: 12 Feb 2007, 3:04:16 UTC - in response to Message 516464.

if the version 4.45 is no longer accepted so i have a problem here.


BOINC v4.45 is still supported (it hasn't been locked out yet), so you may keep using it if it fulfills your needs. Hopefully your problem can be fixed by the developers for an upcoming version.
____________

gomeyer
Volunteer tester
Send message
Joined: 21 May 99
Posts: 488
Credit: 50,157,953
RAC: 0
United States
Message 516483 - Posted: 12 Feb 2007, 3:42:43 UTC - in response to Message 516445.
Last modified: 12 Feb 2007, 3:43:43 UTC

Actually, I think I found a bug in BoincView.


Don't know if it will help, but Sebastian just released version 1.4.1 of BOINCview today. Looks really good.

____________

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24685
Credit: 522,659
RAC: 19
United States
Message 516487 - Posted: 12 Feb 2007, 3:50:36 UTC - in response to Message 516483.

Actually, I think I found a bug in BoincView.


Don't know if it will help, but Sebastian just released version 1.4.1 of BOINCview today. Looks really good.

Nope, doesn't help.
____________


BOINC WIKI

gomeyer
Volunteer tester
Send message
Joined: 21 May 99
Posts: 488
Credit: 50,157,953
RAC: 0
United States
Message 516491 - Posted: 12 Feb 2007, 3:55:39 UTC - in response to Message 516487.

Actually, I think I found a bug in BoincView.


Don't know if it will help, but Sebastian just released version 1.4.1 of BOINCview today. Looks really good.

Nope, doesn't help.


Bummer. I'd be somewhat lost without BV.

Just curious, what VPN client? We use Extranet and I've had to blame other problems on that one.
____________

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24685
Credit: 522,659
RAC: 19
United States
Message 516495 - Posted: 12 Feb 2007, 3:58:13 UTC - in response to Message 516491.

Actually, I think I found a bug in BoincView.


Don't know if it will help, but Sebastian just released version 1.4.1 of BOINCview today. Looks really good.

Nope, doesn't help.


Bummer. I'd be somewhat lost without BV.

Just curious, what VPN client? We use Extranet and I've had to blame other problems on that one.

VS Client Universal.
____________


BOINC WIKI

Astro
Volunteer tester
Avatar
Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 516501 - Posted: 12 Feb 2007, 4:13:50 UTC

Pooh, 1043 hasn't been used since before 5.3.31(alpha build)/I think 5.2.13 recommended release, but not sure on that one), since then it's been 31416. Anyway, it's been a while (sometime back when classic closed).

Profile Pooh Bear 27
Volunteer tester
Avatar
Send message
Joined: 14 Jul 03
Posts: 3221
Credit: 2,640,394
RAC: 1,530
United States
Message 516562 - Posted: 12 Feb 2007, 8:02:01 UTC - in response to Message 516501.

Pooh, 1043 hasn't been used since before 5.3.31(alpha build)/I think 5.2.13 recommended release, but not sure on that one), since then it's been 31416. Anyway, it's been a while (sometime back when classic closed).

Well, BoincView talked over 1043 until 5.8.11. I had to change them all when I did the update.

____________

zoom314Project donor
Avatar
Send message
Joined: 30 Nov 03
Posts: 46499
Credit: 36,846,091
RAC: 4,980
United States
Message 516875 - Posted: 13 Feb 2007, 2:08:19 UTC - in response to Message 516562.
Last modified: 13 Feb 2007, 2:08:52 UTC

Pooh, 1043 hasn't been used since before 5.3.31(alpha build)/I think 5.2.13 recommended release, but not sure on that one), since then it's been 31416. Anyway, it's been a while (sometime back when classic closed).

Well, BoincView talked over 1043 until 5.8.11. I had to change them all when I did the update.

Same here, Of course I won't be upgrading to 5.8.11, As I'm using Crunch3r's 5.9.0.32 for the moment.
____________
My Facebook, War Commander, 2015

Dave Mickey
Send message
Joined: 19 Oct 99
Posts: 178
Credit: 10,747,931
RAC: 1,118
United States
Message 517208 - Posted: 14 Feb 2007, 2:01:38 UTC

Well, I can't live without my BV! So I'm looking to
try to understand, in summary:

5.8.11 forces the new port (like others,
I have 5.8.8 working fine via BV and port 1043,
multiple machines, so it seems to be the first to
force it). OK, very good to know in advance.

PoohBear, do I understand right that BV seems to
not connect unless you first make a connection via
BoincMgr? Was this on *all* your several machines?
If not all are affected, what fraction?
Does this 'wear off', and require further priming
at some point?

JM7 seems to have said that 1 in 11 of his machines
would not connect, unless similarly 'primed' by activity
on his VPN client. This means 10/11 (with no VPN) are
just fine with BV? And does the priming action wear
off on the one?

Just trying to get an idea if I want to make the leap
from 5.8.8 anytime soon. Don't want to if BV will likely
be broken, or require workarounds and handholding......

thx for any clarifications/corrections.

Dave


John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24685
Credit: 522,659
RAC: 19
United States
Message 517212 - Posted: 14 Feb 2007, 2:15:11 UTC - in response to Message 517208.

Well, I can't live without my BV! So I'm looking to
try to understand, in summary:

5.8.11 forces the new port (like others,
I have 5.8.8 working fine via BV and port 1043,
multiple machines, so it seems to be the first to
force it). OK, very good to know in advance.

PoohBear, do I understand right that BV seems to
not connect unless you first make a connection via
BoincMgr? Was this on *all* your several machines?
If not all are affected, what fraction?
Does this 'wear off', and require further priming
at some point?

JM7 seems to have said that 1 in 11 of his machines
would not connect, unless similarly 'primed' by activity
on his VPN client. This means 10/11 (with no VPN) are
just fine with BV? And does the priming action wear
off on the one?

Just trying to get an idea if I want to make the leap
from 5.8.8 anytime soon. Don't want to if BV will likely
be broken, or require workarounds and handholding......

thx for any clarifications/corrections.

Dave



Yes, 10 out of 11 are fine. The one that requires a VPN connection only wears off if either BOINC or BOINC View is exited. (I have a distinct feeling that it is the VPN software that is the problem).
____________


BOINC WIKI

Profile Pooh Bear 27
Volunteer tester
Avatar
Send message
Joined: 14 Jul 03
Posts: 3221
Credit: 2,640,394
RAC: 1,530
United States
Message 517274 - Posted: 14 Feb 2007, 5:12:41 UTC

I had to log into all 5 machines (local machine was fine) with BoincManager first to get BoincView to populate.

I am unsure I HAD to do this, but it was something that seemed to work. There may have been other circumstances around all the actions I did, but that is something that seems to triggered the ability for BoincView 1.4.1 to work.


____________

1 · 2 · Next

Message boards : Number crunching : 5.8.11 Recommended version for all platforms

Copyright © 2014 University of California