quad xeon with 4 processors (all seen in windows 2003 server) Boinc only sees 2


log in

Advanced search

Questions and Answers : Windows : quad xeon with 4 processors (all seen in windows 2003 server) Boinc only sees 2

Author Message
Profile Fil
Send message
Joined: 14 Sep 99
Posts: 6
Credit: 56,469
RAC: 0
United States
Message 1633 - Posted: 25 Jun 2004, 2:27:40 UTC

this is what i see when i log on to my account.

Domain name mail.pcmedic.ws
Time zone UTC -5 hours
Name mail.pcmedic.ws
Created 24 Jun 2004 16:34:09 UTC
Total Credit 0.00
Recent average credit 0.00
CPU type GenuineIntel 746MHz Pentium
Number of CPUs 2
Operating System Microsoft Windows 2003 Enterprise Server Edition, (05.02.3790.00)
Memory 2039.48 MB
Cache 976.56 KB
Swap space 2598.96 MB
Total disk space 10 GB
Free Disk Space 2.79 GB
Measured floating point speed 908.66 million ops/sec
Measured integer speed 1639.6 million ops/sec
Measured memory bandwidth 953.67 MB/sec
Average upload rate 1.89 KB/sec
Average download rate 96.05 KB/sec
Results 0
Number of times client has contacted server 30
Last time contacted server 25 Jun 2004 1:43:31 UTC
% of time client is on 77.2128 %
% of time host is connected 77.2128 %
% of time user is active 77.2121 %




2 Processors only however i have 4. is this a bug or am i doing something silly.

one side note i followed previous instructions and added two more folders "2" "3" to the Slots directory to no avail.

thanks

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24544
Credit: 522,500
RAC: 102
United States
Message 1667 - Posted: 25 Jun 2004, 3:26:22 UTC

Not certain where the problem lies. However did you set your preferences on the web page to use 4 CPUs?

Profile Fil
Send message
Joined: 14 Sep 99
Posts: 6
Credit: 56,469
RAC: 0
United States
Message 1909 - Posted: 25 Jun 2004, 14:19:13 UTC - in response to Message 1667.

> Not certain where the problem lies. However did you set your preferences on
> the web page to use 4 CPUs?
> <a> href="http://www.boinc.dk/index.php?page=user_statistics&userid=9915">
>

I actually set it to use 8

Profile Keck_Komputers
Volunteer tester
Avatar
Send message
Joined: 4 Jul 99
Posts: 1575
Credit: 1,723,387
RAC: 610
United States
Message 2088 - Posted: 25 Jun 2004, 19:57:08 UTC

Have you checked in the task manager and made sure that windows is recognizing all your processors?

John Keck
testing BOINC since 2002/12/08

Questions and Answers : Windows : quad xeon with 4 processors (all seen in windows 2003 server) Boinc only sees 2

Copyright © 2014 University of California