Running various projects with BOINC seems impossible


log in

Advanced search

Message boards : SETI@home Science : Running various projects with BOINC seems impossible

Author Message
Drebbel
Send message
Joined: 27 Sep 99
Posts: 2
Credit: 8,174
RAC: 0
Netherlands
Message 21344 - Posted: 2 Sep 2004, 9:04:46 UTC

When first installing BOINC I thought the strength was that I could support multiple projects by running BOINC.

But it seems that this is not the case because PREDICTOR only runs on BOINC version 3 and the famous SETI project only runs on version 4 !

I think the developpers better get their act together, or am I missing something ?

Mahray
Volunteer tester
Send message
Joined: 3 Apr 99
Posts: 3
Credit: 81,990
RAC: 0
Australia
Message 21350 - Posted: 2 Sep 2004, 9:40:16 UTC - in response to Message 21344.

Predictor is in the process of upgrading to 4.x
Climateprediction are running on 4.x

Other projects may follow.

Drebbel
Send message
Joined: 27 Sep 99
Posts: 2
Credit: 8,174
RAC: 0
Netherlands
Message 21355 - Posted: 2 Sep 2004, 9:56:08 UTC - in response to Message 21350.

> Predictor is in the process of upgrading to 4.x
> Climateprediction are running on 4.x
>
> Other projects may follow.
That is good news indeed !

Pascal, K G
Volunteer tester
Avatar
Send message
Joined: 3 Apr 99
Posts: 2343
Credit: 150,491
RAC: 0
United States
Message 21725 - Posted: 3 Sep 2004, 4:35:32 UTC - in response to Message 21344.

> When first installing BOINC I thought the strength was that I could support
> multiple projects by running BOINC.
>
> But it seems that this is not the case because PREDICTOR only runs on BOINC
> version 3 and the famous SETI project only runs on version 4 !
>
> I think the developpers better get their act together, or am I missing
> something ?
>
>

You missed the boat dude.....



M7 Seti@h Berkeley's Staff Friends Club ©

Message boards : SETI@home Science : Running various projects with BOINC seems impossible

Copyright © 2014 University of California