Joining a Country

Message boards : Team Recruitment Center : Joining a Country

To post messages, you must log in.

AuthorMessage
Profile Doug Inwood

Send message
Joined: 22 Aug 00
Posts: 80
Credit: 847,385
RAC: 0
New Zealand
Message 444217 - Posted: 26 Oct 2006, 17:56:10 UTC

I founded a team several years ago.

I'd like to add the team ro a country. I've gone to my account\\management functions\\edit team info selected the country and clicked 'Update team info', but it's not updating the info. In the teram list it still shows the country as blank

What am i not clicking to make this work?

ID: 444217 · Report as offensive
Profile Labbie
Avatar

Send message
Joined: 19 Jun 06
Posts: 4083
Credit: 5,930,102
RAC: 0
United States
Message 444235 - Posted: 26 Oct 2006, 19:19:18 UTC - in response to Message 444217.  

I founded a team several years ago.

I'd like to add the team ro a country. I've gone to my account\\management functions\\edit team info selected the country and clicked 'Update team info', but it's not updating the info. In the teram list it still shows the country as blank

What am i not clicking to make this work?


It may just be a timing issue. Everything doesn't update everywhere at once.

Check again later tonight or tomorrow and update the thread.


Calm Chaos Forum...Join Calm Chaos Now

ID: 444235 · Report as offensive
Profile TimeLord04Project Donor
Volunteer tester
Avatar

Send message
Joined: 9 Mar 06
Posts: 18151
Credit: 9,124,960
RAC: 445
United States
Message 444240 - Posted: 26 Oct 2006, 19:35:41 UTC

Also, try hitting "Reload" on the Browser. (Update the Browser Cache and clear out the old image...) Might help, might not... ;-D


Have TARDIS, will travel...
Come along K-9!
Join RL
Pluto is still a planet

ID: 444240 · Report as offensive
Profile Doug Inwood

Send message
Joined: 22 Aug 00
Posts: 80
Credit: 847,385
RAC: 0
New Zealand
Message 444600 - Posted: 27 Oct 2006, 15:57:35 UTC

"It may just be a timing issue. Everything doesn't update everywhere at once."

That was it !!

Thanks

ID: 444600 · Report as offensive
Profile TimeLord04Project Donor
Volunteer tester
Avatar

Send message
Joined: 9 Mar 06
Posts: 18151
Credit: 9,124,960
RAC: 445
United States
Message 444603 - Posted: 27 Oct 2006, 16:04:20 UTC - in response to Message 444600.  

"It may just be a timing issue. Everything doesn't update everywhere at once."

That was it !!

Thanks



AWESOME!!! Glad that all is working for you, now. Have fun, and happy crunching.

8-D


@ Labbie,

Thanks for helping out Doug. 8-D

Have TARDIS, will travel...
Come along K-9!
Join RL
Pluto is still a planet

ID: 444603 · Report as offensive

Message boards : Team Recruitment Center : Joining a Country


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.