cannot get projects

Questions and Answers : Windows : cannot get projects

To post messages, you must log in.

AuthorMessage
Jim Graham

Send message
Joined: 25 Dec 01
Posts: 1
Credit: 2,732
RAC: 0
United States
Message 1543 - Posted: 25 Jun 2004, 0:19:38 UTC

here is the log:

2004-06-24 17:15:27 - General prefs: no separate prefs for home; using your defaults
http://setiathome.berkeley.edu / - 2004-06-24 17:17:09 - Project prefs: no separate prefs for home; using your defaults
--- - 2004-06-24 17:17:10 - Fewer active results than CPUs; requesting more work
--- - 2004-06-24 17:17:10 - Can't resolve hostname setiathome.berkeley.edu (valid name, no data record of requested type)
http://setiathome.berkeley.edu / - 2004-06-24 17:17:10 - Couldn't read master page for http://setiathome.berkeley.edu /: error -113
http://setiathome.berkeley.edu / - 2004-06-24 17:17:10 - Detaching from project - check for URL error
http://setiathome.berkeley.edu / - 2004-06-24 17:17:12 - Resetting project
http://setiathome.berkeley.edu / - 2004-06-24 17:17:12 - Detaching from project

I have shut down Bionic, rebooted the pc and stiil this happens..Why ? This is version 3.19 M1 release

ID: 1543 · Report as offensive
Profile Ageless
Avatar

Send message
Joined: 9 Jun 99
Posts: 13815
Credit: 3,269,733
RAC: 0
Netherlands
Message 1548 - Posted: 25 Jun 2004, 0:25:02 UTC

Which URL did you use to attach to the Project? Was it http://setiathome.berkeley.edu ??

If it wasn't, try to attach to the project with this url and your 32 character account ID number.
----------------------
Jord™
[url=http://www.boinc.dk/index.php?page=user_statistics&userid=41965]

ID: 1548 · Report as offensive
John McLeod VII
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jul 99
Posts: 24806
Credit: 754,585
RAC: 140
United States
Message 1596 - Posted: 25 Jun 2004, 1:27:37 UTC

Can you ping the URL? If not, do you have a firewall/router/proxy that is preventing the connection? One problem that others have had is an old version of Zone Alarm that has been disabled but not removed. When uninstalled, things work again. Another had a bad setting on a wireless router.

I can tell from the log that you typed in the correct URL, so I won't ask about that.
jm7

ID: 1596 · Report as offensive
Profile Keck_Komputers
Volunteer tester
Avatar

Send message
Joined: 4 Jul 99
Posts: 1575
Credit: 2,458,841
RAC: 1,592
United States
Message 1655 - Posted: 25 Jun 2004, 3:17:43 UTC

It looks like there was a trailing space when you attached. Try detaching and reattaching.

John Keck
testing BOINC since 2002/12/08

ID: 1655 · Report as offensive

Questions and Answers : Windows : cannot get projects


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.