Uploading work

Questions and Answers : Windows : Uploading work

To post messages, you must log in.

AuthorMessage
Profile Rogue Leader

Send message
Joined: 1 Dec 02
Posts: 7
Credit: 2,105,575
RAC: 0
United States
Message 320118 - Posted: 29 May 2006, 18:08:04 UTC

Ive been gone all weekend, and come back today to find that Boinc isnt uploading files for SETI back to SETI. Is there somehthing wrong on their end? Or does anyone have a solution for me? My internet is working fine.

The computer is a Win XP Pro SP2, on a T2 network (college campus LAN). I know they are not blocking it, and have already checked my firewall (and dont say check it again, Im a computer engineer, I know how to configure a fw).

Thanks much.


ID: 320118 · Report as offensive
Profile Franck

Send message
Joined: 20 Apr 01
Posts: 11
Credit: 114,878
RAC: 0
Denmark
Message 320146 - Posted: 29 May 2006, 18:57:21 UTC

I have the same problem, but do'nt know why.


ID: 320146 · Report as offensive
Profile Ageless
Avatar

Send message
Joined: 9 Jun 99
Posts: 13810
Credit: 3,269,733
RAC: 0
Netherlands
Message 320157 - Posted: 29 May 2006, 19:16:33 UTC

Everyone has these problems. And no word from Seti on it. Then again, it's a Holliday Weekend (today is Memorial Day in the USA), so I wouldn't expect any word until tomorrow.


Jord

Ancient Astronaut Theorists suggest that in many ways, you can be considered an alien conspiracy!

ID: 320157 · Report as offensive
Profile r2d2.

Send message
Joined: 24 Jan 06
Posts: 10
Credit: 1,959,803
RAC: 0
United States
Message 320169 - Posted: 29 May 2006, 19:45:01 UTC

I too have witnessed this problem starting today just about an hour ago. Hadn't had a problem all weekend untill now... hmm, At least I know I'm not the only one now, and that there is a problem elsewhere and its not me.



ID: 320169 · Report as offensive
Profile tmd_63

Send message
Joined: 28 Mar 04
Posts: 29
Credit: 179,843
RAC: 0
United Kingdom
Message 320301 - Posted: 29 May 2006, 22:18:56 UTC

I too have been having a problem uploading to seti. I keep getting an error 403 (which if this is http that means 'access forbidden')?


ID: 320301 · Report as offensive
Profile Rogue Leader

Send message
Joined: 1 Dec 02
Posts: 7
Credit: 2,105,575
RAC: 0
United States
Message 320375 - Posted: 29 May 2006, 23:52:16 UTC - in response to Message 320301.

I too have been having a problem uploading to seti. I keep getting an error 403 (which if this is http that means 'access forbidden')?



403s are access violations. likely either someone hacked their servers, or something hung up on the campus end in verification.

Only weird thing is, that I can download results fine....

Other thing is, firewall access. That could be as well, espically since dls are working, but not uploads

ID: 320375 · Report as offensive
LI HUNG CHAU

Send message
Joined: 18 Jun 02
Posts: 1
Credit: 31,039
RAC: 0
Hong Kong
Message 320449 - Posted: 30 May 2006, 1:19:21 UTC
Last modified: 30 May 2006, 1:20:26 UTC

me too have same problem upload work

and download and work on a unit have work over 1 hour only got 0.003% complete ( I kill that unit )

What wrong with SETI@HOME server ?


ID: 320449 · Report as offensive
Profile littlegreenmanfrommars
Volunteer tester
Avatar

Send message
Joined: 28 Jan 06
Posts: 1410
Credit: 934,158
RAC: 0
Australia
Message 320476 - Posted: 30 May 2006, 1:50:43 UTC

Error code 403 normally means there's a glitch in the upload/download server, and this often means WUs are downloadable to PCs but don't upload.
Once the glitch is sorted, your WUs will upload, but give them time. There will be a backlog to clear!
Splitters were all offline last night, and one is still offline as I write. I suspect the SETI team is doing some maintainance over the holiday weekend over there in the States.
Main thing is: we're all still getting WUs to crunch!


ID: 320476 · Report as offensive
Profile anyoung

Send message
Joined: 17 Apr 02
Posts: 1
Credit: 1,798,011
RAC: 0
China
Message 320501 - Posted: 30 May 2006, 2:24:37 UTC - in response to Message 320146.

I have the same problem, but do'nt know why.


I usually have this problem.


2006-5-30 10:14:18 上午|SETI@home|Started upload of file 20mr99aa.15400.12433.104832.3.97_0_0
2006-5-30 10:14:29 上午|SETI@home|Temporarily failed upload of 20mr99aa.15400.12433.104832.3.97_0_0: Error 403

ID: 320501 · Report as offensive
Profile Michael Gmirkin

Send message
Joined: 18 Dec 03
Posts: 50
Credit: 3,452,746
RAC: 1,482
United States
Message 323617 - Posted: 2 Jun 2006, 19:11:21 UTC

Well, I had a siilar problem but it eventually cleared up. I just turned off the machine waited a few hours, turned it back on, logged online, opened BOINC clicked on the transfers page an the item that was having difficulties then clicked retry.

I think I might have also tried going over to Projects, clicking on seti and clicking update. One or the other eventually got it to go. It was probably just a problem on their end that was resolved. If it doesn'tclear up in a day or two, maybe there's a bigger issue, but sometimes there's just jnk that happens online and ya' have to wait it out.

~Michael

ID: 323617 · Report as offensive

Questions and Answers : Windows : Uploading work


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.