new BOINC core 4 required ???


log in

Advanced search

Message boards : Number crunching : new BOINC core 4 required ???

Author Message
-madmax- (RFH, Factor 5)
Send message
Joined: 18 May 99
Posts: 23
Credit: 51,386
RAC: 0
United States
Message 14073 - Posted: 5 Aug 2004, 18:50:30 UTC

i just got this message ...

"SETI@home - 2004-08-05 11:09:05 - Message from server: To participate in this project, you must use major version 4 of the BOINC core client. Your core client is major version 3.
"

i got 3.2 running!!

anyone ????

Janus
Volunteer developer
Send message
Joined: 4 Dec 01
Posts: 376
Credit: 967,976
RAC: 0
Denmark
Message 14078 - Posted: 5 Aug 2004, 18:59:57 UTC - in response to Message 14073.

Soon the projects will move on to version 4 of the core client - you will still have to use version 3 for now.

Snogpitch
Send message
Joined: 22 May 99
Posts: 6
Credit: 665,865
RAC: 70
United States
Message 14083 - Posted: 5 Aug 2004, 19:12:44 UTC - in response to Message 14078.

> Soon the projects will move on to version 4 of the core client - you will
> still have to use version 3 for now.
>

That's one error message I haven't seen yet. But I probably will soon, I guess... :/


craebild
Send message
Joined: 6 Jan 01
Posts: 20
Credit: 12,756,833
RAC: 7,506
Denmark
Message 14085 - Posted: 5 Aug 2004, 19:16:55 UTC
Last modified: 5 Aug 2004, 19:18:53 UTC

See this thread for more info.

Message boards : Number crunching : new BOINC core 4 required ???

Copyright © 2014 University of California