Here's a new one ...


log in

Advanced search

Message boards : Number crunching : Here's a new one ...

Author Message
Profile Eric
Send message
Joined: 15 Apr 99
Posts: 12
Credit: 883,485
RAC: 0
United States
Message 14036 - Posted: 5 Aug 2004, 17:59:43 UTC

Okay, what's up with this error message?

Message from server: To participate in this project, you must use major version 4 of the BOINC core client. Your core client is major version 3.

There isn't a 4 available on the site near as I can find. Is this a poor man's way of getting ready for an upgrade by telling all the clients to back off? Some notice would have been nice.

A lot of the negativity that exists on the forums I think is undeserved - I for one understand that SETI is not the only thing the people that work on it have to work on. I also understand that you guys are still in beta and the equipment is somewhat overworked and it can take time to figure out exactly what's wrong.

But if it's not too much to ask, what's up with this major revision stuff?

Profile Jason L. Allerdings
Send message
Joined: 21 May 99
Posts: 8
Credit: 42,287
RAC: 0
United States
Message 14044 - Posted: 5 Aug 2004, 18:08:25 UTC - in response to Message 14036.

> Okay, what's up with this error message?
>
> Message from server: To participate in this project, you must use major
> version 4 of the BOINC core client. Your core client is major version 3.
>
> There isn't a 4 available on the site near as I can find. Is this a poor
> man's way of getting ready for an upgrade by telling all the clients to back
> off? Some notice would have been nice.
>
> A lot of the negativity that exists on the forums I think is undeserved - I
> for one understand that SETI is not the only thing the people that work on it
> have to work on. I also understand that you guys are still in beta and the
> equipment is somewhat overworked and it can take time to figure out exactly
> what's wrong.
>
> But if it's not too much to ask, what's up with this major revision stuff?
>

I just got it also:
SETI@home - 2004-08-05 11:59:59 - Sending request to scheduler: http://setiboincdata.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-08-05 12:00:02 - Scheduler RPC to http://setiboincdata.ssl.berkeley.edu/sah_cgi/cgi succeeded
SETI@home - 2004-08-05 12:00:02 - Message from server: To participate in this project, you must use major version 4 of the BOINC core client. Your core client is major version 3.

I was covered and supposedly fix 2 weeks ago according to the thread below:
http://setiweb.ssl.berkeley.edu/forum_thread.php?id=2141

It appears the team was lacking sleep while doing system upgrades and repairs causing the re-introduction this "feature" back in. :-)

Message boards : Number crunching : Here's a new one ...

Copyright © 2014 University of California