Transferes not uploading

Questions and Answers : Getting started : Transferes not uploading

To post messages, you must log in.

AuthorMessage
Profile Combatvet
Avatar

Send message
Joined: 13 Mar 03
Posts: 7
Credit: 41,063,445
RAC: 10,249
United States
Message 204118 - Posted: 5 Dec 2005, 22:44:29 UTC

My que is not uploading also, I checked the server status, it shows up/down load server on-line. I'm getting downloads, but can't send anything back. Any ideas why?


ID: 204118 · Report as offensive
Profile Lee Carre
Volunteer tester

Send message
Joined: 21 Apr 00
Posts: 1459
Credit: 58,485
RAC: 0
Channel Islands
Message 204140 - Posted: 5 Dec 2005, 23:25:36 UTC
Last modified: 5 Dec 2005, 23:48:19 UTC

Front page news

December 4, 2005
We are experiencing heavy traffic on our data server. This is preventing some workunit/core client downloads. We are working on the problem


also if you look on the messages tab it'll give you a reason, which you can look up in the wiki

if it's a "error 500" or "system I/O" it's a known problem, and is related to the recent issues, it's being worked on

consider joining another project so that when seti is out of work your hosts can still be working, there's a list on the boinc site

ID: 204140 · Report as offensive

Questions and Answers : Getting started : Transferes not uploading


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.