Making 2 computers work with one account


log in

Advanced search

Message boards : Number crunching : Making 2 computers work with one account

Author Message
Profile mlcudd
Volunteer tester
Avatar
Send message
Joined: 11 Apr 03
Posts: 782
Credit: 63,647
RAC: 0
United States
Message 12717 - Posted: 27 Jul 2004, 13:35:35 UTC

Hi All,
I have been running 3 different computers with Classic and then Boinc until the problems began. Now I have work units on 1 of my computers and the othe 2 will not successfully connect to get any WU's. It takes a matter of a few seconds for the "project update to work on my 1 unit, but the other 2 it sits and sits until it times out. It also starts with "No ID Host found" I have tried to change preferences to get the computers recognized to no avil. The last time I havsed a similar question, someone sent me the Boinc Owners manauel. I need help from any one who could offer any suggesstions. I have switched all computers back to a "Home" state of preferences. Now it is just getting some work. My 1 computer downloaded 30 work units at 1 time.

Much Thanks,

Rocky

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24806
Credit: 529,853
RAC: 329
United States
Message 12721 - Posted: 27 Jul 2004, 13:39:32 UTC - in response to Message 12717.

> Hi All,
> I have been running 3 different computers with Classic and then Boinc until
> the problems began. Now I have work units on 1 of my computers and the othe 2
> will not successfully connect to get any WU's. It takes a matter of a few
> seconds for the "project update to work on my 1 unit, but the other 2 it sits
> and sits until it times out. It also starts with "No ID Host found" I have
> tried to change preferences to get the computers recognized to no avil. The
> last time I havsed a similar question, someone sent me the Boinc Owners
> manauel. I need help from any one who could offer any suggesstions. I have
> switched all computers back to a "Home" state of preferences. Now it is just
> getting some work. My 1 computer downloaded 30 work units at 1 time.
>
> Much Thanks,
>
> Rocky
The No host ID should self correct, but if not, try detaching from S@H on that computer, and re-attaching. Detach can be found by right clicking the project on the projects tab, attach can be found on the settings menu.

Profile mlcudd
Volunteer tester
Avatar
Send message
Joined: 11 Apr 03
Posts: 782
Credit: 63,647
RAC: 0
United States
Message 12790 - Posted: 27 Jul 2004, 16:12:10 UTC - in response to Message 12721.

> > Hi All,
> > I have been running 3 different computers with Classic and then Boinc
> until
> > the problems began. Now I have work units on 1 of my computers and the
> othe 2
> > will not successfully connect to get any WU's. It takes a matter of a
> few
> > seconds for the "project update to work on my 1 unit, but the other 2 it
> sits
> > and sits until it times out. It also starts with "No ID Host found" I
> have
> > tried to change preferences to get the computers recognized to no avil.
> The
> > last time I havsed a similar question, someone sent me the Boinc Owners
> > manauel. I need help from any one who could offer any suggesstions. I
> have
> > switched all computers back to a "Home" state of preferences. Now it is
> just
> > getting some work. My 1 computer downloaded 30 work units at 1 time.
> >
> > Much Thanks,
> >
> > Rocky
> The No host ID should self correct, but if not, try detaching from S@H on that
> computer, and re-attaching. Detach can be found by right clicking the project
> on the projects tab, attach can be found on the settings menu.
> <a> href="http://www.boinc.dk/index.php?page=user_statistics&userid=9915"> [/url]

Message boards : Number crunching : Making 2 computers work with one account

Copyright © 2014 University of California