Version Message - Major Version 4

Message boards : Number crunching : Version Message - Major Version 4

To post messages, you must log in.

AuthorMessage
J.J.Newell
Volunteer tester

Send message
Joined: 8 Nov 00
Posts: 12
Credit: 279,410
RAC: 0
Canada
Message 11509 - Posted: 23 Jul 2004, 0:16:22 UTC

Hello All,

Can anyone tell me which of the elements is supposed to be major version 4? I got the following on the messages tab, twice so far:

SETI@home - 2004-07-22 19:56:09 - Message from server: To participate in this project, you must use major version 4 of the BOINC core client. Your core client is major version 3.

The following are also snipped from the messages tab and indicate what I'm using:

--- - 2004-07-22 19:24:19 - Starting BOINC client version 3.19 for windows_intelx86

SETI@home - 2004-07-22 19:24:19 - Restarting computation for result 12ja04ab.9108.16082.884652.138_1 using setiathome version 3.08

I would think that the first message is more likely to be referring to the computation widget...but we don't control that one, do we?

Cheers,

Judy

ID: 11509 · Report as offensive
Profile Aziz

Send message
Joined: 3 Apr 99
Posts: 26
Credit: 772,725
RAC: 0
Netherlands
Message 11512 - Posted: 23 Jul 2004, 0:22:09 UTC

Hi,

I got that as well.

It refers to BOINC, not to Seti. So we should have version 4, but it is nowhere to be found!!!!!!!!!


<p align="center"> </img>
ID: 11512 · Report as offensive
J. MileskiProject Donor
Volunteer tester
Avatar

Send message
Joined: 9 Jun 02
Posts: 453
Credit: 67,659,031
RAC: 127,890
United States
Message 11513 - Posted: 23 Jul 2004, 0:24:30 UTC - in response to Message 11509.  

"Starting BOINC client version 3.19" This is the core client that needs updating. If "setiathome version 3.08" needs updating it will be downloaded automatically. 3.19 is major version 3, minor version 19. We need to update to major version 4.


> Hello All,
>
> Can anyone tell me which of the elements is supposed to be major version 4? I
> got the following on the messages tab, twice so far:
>
> SETI@home - 2004-07-22 19:56:09 - Message from server: To participate in this
> project, you must use major version 4 of the BOINC core client. Your core
> client is major version 3.
>
> The following are also snipped from the messages tab and indicate what I'm
> using:
>
> --- - 2004-07-22 19:24:19 - Starting BOINC client version 3.19 for
> windows_intelx86
>
> SETI@home - 2004-07-22 19:24:19 - Restarting computation for result
> 12ja04ab.9108.16082.884652.138_1 using setiathome version 3.08
>
> I would think that the first message is more likely to be referring to the
> computation widget...but we don't control that one, do we?
>
> Cheers,
>
> Judy
>
>
>
ID: 11513 · Report as offensive
SURVEYOR
Volunteer tester

Send message
Joined: 19 Oct 02
Posts: 375
Credit: 608,422
RAC: 0
United States
Message 11523 - Posted: 23 Jul 2004, 0:33:27 UTC

The latest BOINC version for SETI@home is 3.20 see page
http://setiweb.ssl.berkeley.edu/download.php

FYI
BOINC 4.01 & SETI@home 4.02 is being Alpha tested.

Fred BOINC Alpha & BOINC Beta Tester
ID: 11523 · Report as offensive
Heffed
Volunteer tester

Send message
Joined: 19 Mar 02
Posts: 1856
Credit: 40,736
RAC: 0
United States
Message 11551 - Posted: 23 Jul 2004, 20:44:03 UTC - in response to Message 11523.  

> FYI
> BOINC 4.01 & SETI@home 4.02 is being Alpha tested.

This doesn't explain why people not running alpha are seeing the message that they need to upgrade....
<a> [/url]
ID: 11551 · Report as offensive
Profile Rom Walton (BOINC)
Volunteer tester
Avatar

Send message
Joined: 28 Apr 00
Posts: 579
Credit: 129,857
RAC: 47
United States
Message 11562 - Posted: 23 Jul 2004, 20:59:06 UTC

This issue should be resolved now.

The Dev building the new scheduler didn't know he needed to set back the version number for the public project.

The scheduler that was in place when this happened was only up for 30 minutes.

----- Rom
BOINC Development Team, U.C. Berkeley
ID: 11562 · Report as offensive
Heffed
Volunteer tester

Send message
Joined: 19 Mar 02
Posts: 1856
Credit: 40,736
RAC: 0
United States
Message 11567 - Posted: 23 Jul 2004, 21:04:18 UTC - in response to Message 11562.  

> This issue should be resolved now.

Thanks for the info Rom. :-)
ID: 11567 · Report as offensive
Profile xi3piscium
Volunteer tester
Avatar

Send message
Joined: 17 Aug 99
Posts: 287
Credit: 26,674
RAC: 0
China
Message 11766 - Posted: 24 Jul 2004, 4:54:30 UTC
Last modified: 24 Jul 2004, 6:47:19 UTC

Rom, just curious. Do you have a guesstimate as to
when boinc and s@h major version 4 would be ready for
public?

Thnx..xi3 reporting live from Chongqing China 7.24.04
<a> [/url]

Thnx for the info Rob...much appreciation....
ID: 11766 · Report as offensive
Profile AthlonRob
Volunteer developer
Avatar

Send message
Joined: 18 May 99
Posts: 378
Credit: 7,041
RAC: 0
United States
Message 11771 - Posted: 24 Jul 2004, 4:59:13 UTC - in response to Message 11766.  

> Rom, just curious. Do you have a guesstimate as to
> when boinc and s@h major version 4 would be ready for
> public?

While I'm definitely *not* Rom... I'd guess a few weeks. I think it'll hit Beta within a week or two and the release site a few weeks after that.

Hopefully P@H will move to 4.xx really soon to help move the process along a bit. :-)

Rob
ID: 11771 · Report as offensive
J.J.Newell
Volunteer tester

Send message
Joined: 8 Nov 00
Posts: 12
Credit: 279,410
RAC: 0
Canada
Message 11899 - Posted: 24 Jul 2004, 12:33:21 UTC

Thank you for all the responses.

Cheers
ID: 11899 · Report as offensive
Profile The Newman Family

Send message
Joined: 27 Jul 99
Posts: 22
Credit: 14,972,838
RAC: 0
United States
Message 11980 - Posted: 24 Jul 2004, 16:59:31 UTC - in response to Message 11562.  

Would my 3.x version AUTOMATICALLY download and install the 4.y version?
-Thomas

ID: 11980 · Report as offensive
Betting Slip

Send message
Joined: 25 Jul 00
Posts: 89
Credit: 716,008
RAC: 0
United Kingdom
Message 12000 - Posted: 24 Jul 2004, 18:01:41 UTC - in response to Message 11980.  

> Would my 3.x version AUTOMATICALLY download and install the 4.y version?
> -Thomas
>
>
>

No, you'll have to download and install it manually.

ID: 12000 · Report as offensive

Message boards : Number crunching : Version Message - Major Version 4


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.