FreeBSD Problem: boinc_public cvs version (3.20) does not compile


log in

Advanced search

Questions and Answers : Unix/Linux : FreeBSD Problem: boinc_public cvs version (3.20) does not compile

Author Message
Profile Oldno7
Send message
Joined: 14 Nov 00
Posts: 1
Credit: 156,249
RAC: 0
Spain
Message 11144 - Posted: 22 Jul 2004, 7:00:04 UTC

I'm running FreeBSD 4.10 Stable.
I CVSdownloaded first the boinc project, and it compiled
well but when I tried to attach to seti the server answered the major version (4.02) was not correct. Then
I CVSdownloaded the boinc_public (3.20) and It does not compile: gmake crashes in util.C:34.
┬┐Anyone can tell if it will be much time until seti server accepts the boinc version 4.x?
TIA

Questions and Answers : Unix/Linux : FreeBSD Problem: boinc_public cvs version (3.20) does not compile

Copyright © 2014 University of California