Problems setting account on both SAH and Beta web sites


log in

Advanced search

Questions and Answers : Getting started : Problems setting account on both SAH and Beta web sites

Author Message
Profile Charles Dennett
Send message
Joined: 29 Apr 00
Posts: 27
Credit: 18,785
RAC: 0
United States
Message 853 - Posted: 23 Jun 2004, 22:26:11 UTC

I've been a Boinc Beta participant for several months and latched onto Boinc/SAH when word of it "leaked". When I first joined each of these projects, I added my account ID for each into the web site and checked the box telling it to remember me. All was fine. I could access my account info for either site.

All of a sudden that is no longer the case. If I set my account ID into one, it "forgets" the other. Why? I'm wondering if it "remembers" me using cookies and the cookie from one overwrites the cookie from the other.

EDIT: Looks like there's a cookie for each one and contains the account ID for that project.

I'm running RedHat 9 and using Mozilla's Firefox as my browser.

Have already tried deleting all the cookies and logging into each project's web site again. That did not fix the problem.

Charlie

Profile Charles Dennett
Send message
Joined: 29 Apr 00
Posts: 27
Credit: 18,785
RAC: 0
United States
Message 856 - Posted: 23 Jun 2004, 22:32:52 UTC

Sheesh! Now all of a sudden it seems to work. I can access my account info on both web sites at the same time (different tabs in the browser.)

Questions and Answers : Getting started : Problems setting account on both SAH and Beta web sites

Copyright © 2014 University of California