Windows Install fails


log in

Advanced search

Questions and Answers : Windows : Windows Install fails

Author Message
bback39
Send message
Joined: 7 Sep 99
Posts: 3
Credit: 667,628
RAC: 0
United States
Message 845 - Posted: 23 Jun 2004, 22:09:34 UTC

Click on boinc_3.19_windows_intelx86. exe and unpacking windows display and the install stops.

boinc_3.19_windows_intelx86. exe is locked an can not be deleted.

Windows XP Service Pack 1
1 meg of ram
486 processor
80g disk
3mg ramdisk
have admin privages



Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12324
Credit: 2,629,716
RAC: 1,071
Netherlands
Message 851 - Posted: 23 Jun 2004, 22:20:51 UTC

>>1 meg of ram
>>486 processor

Yeah right. XP on a 486 with 1MB RAM?


----------------------
Jord™
[url=http://www.boinc.dk/index.php?page=user_statistics&userid=41965]

Profile Paul D. Buck
Volunteer tester
Send message
Joined: 19 Jul 00
Posts: 3898
Credit: 1,158,042
RAC: 0
United States
Message 1099 - Posted: 24 Jun 2004, 11:53:29 UTC

If you really do have a 486 processor it is a virtual certanty that you will fail.

SETI@Home classic would run on 386 and later processors. SETI@Home Powered by BOINC will require at least a pentium processor.

Keep the machine doing SETI@Home Classic.

For any of you developers out there, what is the lowest processor?

Profile Keck_Komputers
Volunteer tester
Avatar
Send message
Joined: 4 Jul 99
Posts: 1575
Credit: 1,738,467
RAC: 610
United States
Message 1180 - Posted: 24 Jun 2004, 14:27:30 UTC - in response to Message 1099.

> If you really do have a 486 processor it is a virtual certanty that you will
> fail.
>
> SETI@Home classic would run on 386 and later processors. SETI@Home Powered by
> BOINC will require at least a pentium processor.
>
> Keep the machine doing SETI@Home Classic.
>
> For any of you developers out there, what is the lowest processor?
>
I have it running on a 166mhz pentium, but it will not run on a 300mhz cyrix. That is mostly because of the time the two machines are on.

John Keck
testing BOINC since 2002/12/08

gskillet
Send message
Joined: 24 May 04
Posts: 1
Credit: 0
RAC: 0
United States
Message 1941 - Posted: 25 Jun 2004, 15:17:06 UTC

I'm having the exact problem mentioned by the original poster. My machine is a dual AMD Athlon MP 1800+ with 1 GB RAM. My o/s is Windows 2000 Professional. When I double-click the installer, the unpacking window flashes briefly on my screen, and then nothing else happens.

Questions and Answers : Windows : Windows Install fails

Copyright © 2014 University of California