Problem with Boinc version compiled by Team MacNN


log in

Advanced search

Questions and Answers : Macintosh : Problem with Boinc version compiled by Team MacNN

Author Message
Chris Bosshard
Send message
Joined: 5 Jun 99
Posts: 86
Credit: 3,474,583
RAC: 0
Switzerland
Message 8990 - Posted: 17 Jul 2004, 10:05:52 UTC

I tried to download and install the optimized boinc seti at home client that is offered for download by Team MacNN. I found the link on the official seti download page.

Here is the link:
http://members.dslextreme.com/~readerforum/forum_team/boinc.html

There are optimized versions for G3/G4/G5 and also versions compiled for the older 10.2.x.

Using a G4 Power Book I tried to download the according *.gz package for my 10.3.x system.
It downloaded but gives me an error when I try to unpack it with the StuffIt expander. BTW I tried the command line as well no success.

I downloaded different packages, the only one that unpacks correctly is the version for G5 under OS 10.3.x. Which I cannot use... :-(

Anybody else tried the MacNN versions?
Any sucess?

Your feedback is appreciated!


Chris Bosshard
astroinfo Team
http://www.astroinfo.org

Questions and Answers : Macintosh : Problem with Boinc version compiled by Team MacNN

Copyright © 2014 University of California