Problems setting account on both SAH and Beta web sites

Questions and Answers : Unix/Linux : Problems setting account on both SAH and Beta web sites

To post messages, you must log in.

AuthorMessage
Profile Charles Dennett

Send message
Joined: 29 Apr 00
Posts: 27
Credit: 18,785
RAC: 0
United States
Message 813 - Posted: 23 Jun 2004, 21:20:01 UTC
Last modified: 23 Jun 2004, 21:23:02 UTC

I've been a Boinc Beta participant for several months and latched onto Boinc/SAH when word of it "leaked". When I first joined each of these projects, I added my account ID for each into the web site and checked the box telling it to remember me. All was fine. I could access my account info for either site.

All of a sudden that is no longer the case. If I set my account ID into one, it "forgets" the other. Why? I'm wondering if it "remembers" me using cookies and the cookie from one overwrites the cookie from the other.

EDIT: Looks like there's a cookie for each one and contains the account ID for that project.

I'm running RedHat 9 and using Mozilla's Firefox as my browser.
ID: 813 · Report as offensive
Darren
Volunteer tester
Avatar

Send message
Joined: 2 Jul 99
Posts: 259
Credit: 278,869
RAC: 23
United States
Message 819 - Posted: 23 Jun 2004, 21:29:07 UTC

I would suggest deleting both cookies and logging back in to each site to let it recreate them. I don't think it's the site doing it. I use firefox on Mandrake 10 and am still being automatically logged in on beta and here.
ID: 819 · Report as offensive
Profile Charles Dennett

Send message
Joined: 29 Apr 00
Posts: 27
Credit: 18,785
RAC: 0
United States
Message 821 - Posted: 23 Jun 2004, 21:32:12 UTC - in response to Message 819.  

> I would suggest deleting both cookies and logging back in to each site to let
> it recreate them. I don't think it's the site doing it. I use firefox on
> Mandrake 10 and am still being automatically logged in on beta and here.
>
>

Just tried deleting the cookies and logging back into both. The problem still exists. Thanks for the suggestions, though.

Charlie

ID: 821 · Report as offensive
Profile Charles Dennett

Send message
Joined: 29 Apr 00
Posts: 27
Credit: 18,785
RAC: 0
United States
Message 855 - Posted: 23 Jun 2004, 22:32:05 UTC - in response to Message 821.  

> > I would suggest deleting both cookies and logging back in to each site to
> let
> > it recreate them. I don't think it's the site doing it. I use firefox
> on
> > Mandrake 10 and am still being automatically logged in on beta and here.
> >
> >
>
> Just tried deleting the cookies and logging back into both. The problem still
> exists. Thanks for the suggestions, though.
>
> Charlie


Sheesh! Now all of a sudden it seems to work. I can access my account info on both web sites at the same time (different tabs in the browser.)
ID: 855 · Report as offensive

Questions and Answers : Unix/Linux : Problems setting account on both SAH and Beta web sites


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.