No schedulars responded.

Message boards : Number crunching : No schedulars responded.
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 · Next

AuthorMessage
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 686
Credit: 104,062,325
RAC: 14,142
Germany
Message 128567 - Posted: 26 Jun 2005, 23:23:04 UTC - in response to Message 128563.  
Last modified: 26 Jun 2005, 23:25:17 UTC

double post
_\|/_
U r s
ID: 128567 · Report as offensive
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 686
Credit: 104,062,325
RAC: 14,142
Germany
Message 128569 - Posted: 26 Jun 2005, 23:23:27 UTC - in response to Message 128563.  

27/06/2005 00:46:35||Data directory: E:BOINC
27/06/2005 00:46:35||Invalid account file: account_setup
27/06/2005 00:46:35|SETI@home|Found app_info.xml; using anonymous platform
27/06/2005 00:46:35|SETI@home|Computer ID: 8255; location: ; project prefs: default
27/06/2005 00:46:35||General prefs: from SETI@home (last modified 2005-06-19 16:59:44)
27/06/2005 00:46:35||General prefs: using your defaults

(1)Check your account preferences to make sure the "Default" connect to is not "0" or really low. some have mentioned these values changing after yesterdays DB fix.

also You have an "Invalid file: account setup" whatever that means.

tony


Hi mmciastro,

please read the edited post before again. The download started right after my posting.
About that 'invalid account file: account_setup'-message. This appeared first when i changed from CC4.19 -> CC4.43 about 4 weeks ago. All seemed to work fine, so i accepted this message without protest and without thinking about it anymore. I have it on all three hosts. What is it about ?


_\|/_
U r s
ID: 128569 · Report as offensive
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 686
Credit: 104,062,325
RAC: 14,142
Germany
Message 128576 - Posted: 26 Jun 2005, 23:35:30 UTC - in response to Message 128563.  


also You have an "Invalid file: account setup" whatever that means.

tony

Rom told me the Windbg is only good when you experience a crash, so that might not be of much use.


Aha. Thanks. I was wondering why i didn't get any results during a live connection to a thread. So i will stop trying around with this tool.


_\|/_
U r s
ID: 128576 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 128587 - Posted: 26 Jun 2005, 23:50:48 UTC

mine always start like this:
6/26/2005 10:52:56 AM||Starting BOINC client version 4.46 for windows_intelx86
6/26/2005 10:52:56 AM||Data directory: C:\Program Files\BOINC
6/26/2005 10:52:59 AM||No general preferences found - using BOINC defaults
6/26/2005 10:52:59 AM||Remote control not allowed; using loopback address
6/26/2005 10:53:01 AM||Running CPU benchmarks
6/26/2005 10:53:58 AM||Benchmark results:
6/26/2005 10:53:58 AM|| Number of CPUs: 1
6/26/2005 10:53:58 AM|| 1615 double precision MIPS (Whetstone) per CPU
6/26/2005 10:53:58 AM|| 2441 integer MIPS (Dhrystone) per CPU
6/26/2005 10:53:58 AM||Finished CPU benchmarks
6/26/2005 10:53:58 AM||Resuming computation and network activity
6/26/2005 10:53:58 AM||request_reschedule_cpus: Resuming activities
You might wanna check the Wiki. I also don't see where it ran your benchmarks right at the start. I hear they're supposed to be run every five days, but I thought they also ran after a restart. I'll shut mine down and restart to see what happens.

tony
ID: 128587 · Report as offensive
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 686
Credit: 104,062,325
RAC: 14,142
Germany
Message 128594 - Posted: 27 Jun 2005, 0:05:01 UTC - in response to Message 128587.  
Last modified: 27 Jun 2005, 0:12:06 UTC

mine always start like this:
6/26/2005 10:52:56 AM||Starting BOINC client version 4.46 for windows_intelx86
6/26/2005 10:52:56 AM||Data directory: C:Program FilesBOINC
6/26/2005 10:52:59 AM||No general preferences found - using BOINC defaults
6/26/2005 10:52:59 AM||Remote control not allowed; using loopback address
6/26/2005 10:53:01 AM||Running CPU benchmarks
6/26/2005 10:53:58 AM||Benchmark results:
6/26/2005 10:53:58 AM|| Number of CPUs: 1
6/26/2005 10:53:58 AM|| 1615 double precision MIPS (Whetstone) per CPU
6/26/2005 10:53:58 AM|| 2441 integer MIPS (Dhrystone) per CPU
6/26/2005 10:53:58 AM||Finished CPU benchmarks
6/26/2005 10:53:58 AM||Resuming computation and network activity
6/26/2005 10:53:58 AM||request_reschedule_cpus: Resuming activities
You might wanna check the Wiki. I also don't see where it ran your benchmarks right at the start. I hear they're supposed to be run every five days, but I thought they also ran after a restart. I'll shut mine down and restart to see what happens.

tony



/
/http://setiathome.berkeley.edu//
/xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx/
/SETI@home/
/
/495/
/
/SETI@home classic/
/Pillars/
/Rectangles/
/30/
/50/
/10/
/5/
/0.7/
/10/
/20/
/30/
/30/
/2000/
/40/
/Rainbow/
/0/
/1/
/
/
/

Here is my account-file. Maybe there is missing something or something should not be in there. Maybe it is repairable ?


_\|/_
U r s
ID: 128594 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 128598 - Posted: 27 Jun 2005, 0:12:05 UTC

I did a complete system restart and got this:

6/26/2005 7:56:29 PM||Starting BOINC client version 4.46 for windows_intelx86
6/26/2005 7:56:29 PM||Data directory: C:\Program Files\BOINC
6/26/2005 7:56:31 PM|ProteinPredictorAtHome|Computer ID: 129889; location: home; project prefs: default
6/26/2005 7:56:31 PM|SETI@home|Computer ID: 1115906; location: home; project prefs: default
6/26/2005 7:56:31 PM|SETI@home Beta Test|Computer ID: 912; location: 8387.95; project prefs: default
6/26/2005 7:56:31 PM||General prefs: from SETI@home (last modified 2005-06-07 10:07:43)
6/26/2005 7:56:31 PM||General prefs: no separate prefs for home; using your defaults
6/26/2005 7:56:31 PM||Remote control not allowed; using loopback address

It seems a benchmark is not run everytime. Learn something new. I compared my Account data and ours match, unless you account number really is xxxxxxxxxxxxxx. LOL

I'm running out of ideas other than to check the wiki.

sorry I can't do more.

tony
ID: 128598 · Report as offensive
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 686
Credit: 104,062,325
RAC: 14,142
Germany
Message 128606 - Posted: 27 Jun 2005, 0:33:36 UTC - in response to Message 128598.  

I'm running out of ideas other than to check the wiki.

sorry I can't do more.

tony


Of course you can do more. I checked the wiki, and it says this message means the name of the account-file is incorrect, though an account-file was found. My account-file-name is : 'account_setiathome.berkeley.edu.xml'. So what is the difference that makes this name invalid ? Where is the correct name registered ? And why the **** did this name become invalid ?


_\|/_
U r s
ID: 128606 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 128610 - Posted: 27 Jun 2005, 0:52:53 UTC

OK let's look at my Account data from the Boinc directory:

-master_url-http://setiathome.berkeley.edu/-/master_url-
-authenticator-????????????????????????????????

The top line is the Master URL, the next line is your account key it should match exactly with what seti sent you in an email. If you copied and pasted then ensure that there are NO spaces at the front or rear of the number. This happens alot, but don't know about you're case. If you don't have your key you can request one from this website. I'll search for it if you want.

tony
ID: 128610 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 128614 - Posted: 27 Jun 2005, 1:03:18 UTC

If you need to edit the data make sure you shut down boinc, edit, and then restart. From the front page, click on "Login" then next to where you enter your account key you can click on "Click here" and then enter you email addy on the next page and seti will resend your key.

tony
ID: 128614 · Report as offensive
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 686
Credit: 104,062,325
RAC: 14,142
Germany
Message 128618 - Posted: 27 Jun 2005, 1:09:34 UTC - in response to Message 128614.  

If you need to edit the data make sure you shut down boinc, edit, and then restart. From the front page, click on "Login" then next to where you enter your account key you can click on "Click here" and then enter you email addy on the next page and seti will resend your key.

tony


No, tony, not the account-ID is invalid, but the filename of the account file.

_\|/_
U r s
ID: 128618 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 128626 - Posted: 27 Jun 2005, 1:24:27 UTC

OK Urs, Let's back up a second. We have been looking at the Setiathome Account info. We shouldn't be looking there. This is a Boinc problem isn't it? I reread all your posts. What specifically is the problem? Aside from the invalid account issue. Are you only running Seti?

ID: 128626 · Report as offensive
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 686
Credit: 104,062,325
RAC: 14,142
Germany
Message 128627 - Posted: 27 Jun 2005, 1:27:15 UTC - in response to Message 128626.  
Last modified: 27 Jun 2005, 1:46:27 UTC

OK Urs, Let's back up a second. We have been looking at the Setiathome Account info. We shouldn't be looking there. This is a Boinc problem isn't it? I reread all your posts. What specifically is the problem? Aside from the invalid account issue. Are you only running Seti?



Astropulse is down, so i indeed run only seti.

The problem is 'no schedulers responded'. And when i tested CC4.46 yesterday i found out, it has to do with a 500-error (internal server error). That is my problem. It looks in the stdout like this:

27/06/2005 03:12:56||request_reschedule_cpus: project op
27/06/2005 03:12:57|SETI@home|Sending scheduler request to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
27/06/2005 03:12:57|SETI@home|Requesting 345600 seconds of work, returning 32 results
27/06/2005 03:13:02|SETI@home|Scheduler request to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi failed
27/06/2005 03:13:02|SETI@home|No schedulers responded
27/06/2005 03:13:03|SETI@home|Deferring communication with project for 58 seconds
27/06/2005 03:13:07||request_reschedule_cpus: project op
27/06/2005 03:13:07|SETI@home|Sending scheduler request to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
27/06/2005 03:13:07|SETI@home|Requesting 0 seconds of work, returning 32 results
27/06/2005 03:13:17|SETI@home|Scheduler request to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi failed
27/06/2005 03:13:17|SETI@home|No schedulers responded
27/06/2005 03:13:18|SETI@home|Deferring communication with project for 58 seconds

The host is out of work, has 32 wus to report and requests work or not, not getting a respond from the scheduler (kryten).
_\|/_
U r s
ID: 128627 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 128633 - Posted: 27 Jun 2005, 1:50:13 UTC
Last modified: 27 Jun 2005, 1:51:35 UTC

OK Urs, I went and read the wiki.

Here's what my account-setiathome xml file looks like:

-account-
-master_url-http://setiathome.berkeley.edu/-/master_url-
-authenticator-xxxxxxxxxxxxxxxxxxxxxxx-/authenticator-
-project_name-SETI@home-/project_name-
-host_venue-home-/host_venue-
I don't see the "Venue" line on yours. Perhaps you need to exit boinc, edit the line to include a venue, and restart. replace the - symbol with greater than or less than symbols as appropriate. See the rest of your xml for proper useage of these html tags. If this solves the problem temporarily, and then changes, then you may (probably will) need to go to Your Account, select "view computers", then select the applicable host (computer ID), then scroll to bottom and reselect the "location" to a venue you know.

tony

PS You might wanna copy the entire boinc directory to another location as a backup before you try editting it.
ID: 128633 · Report as offensive
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 686
Credit: 104,062,325
RAC: 14,142
Germany
Message 128640 - Posted: 27 Jun 2005, 2:03:54 UTC - in response to Message 128633.  

OK Urs, I went and read the wiki.

Here's what my account-setiathome xml file looks like:

-account-
-master_url-http://setiathome.berkeley.edu/-/master_url-
-authenticator-xxxxxxxxxxxxxxxxxxxxxxx-/authenticator-
-project_name-SETI@home-/project_name-
-host_venue-home-/host_venue-
I don't see the "Venue" line on yours. Perhaps you need to exit boinc, edit the line to include a venue, and restart. replace the - symbol with greater than or less than symbols as appropriate. See the rest of your xml for proper useage of these html tags. If this solves the problem temporarily, and then changes, then you may (probably will) need to go to Your Account, select "view computers", then select the applicable host (computer ID), then scroll to bottom and reselect the "location" to a venue you know.

tony

PS You might wanna copy the entire boinc directory to another location as a backup before you try editting it.


I have that line -host_venue-home-/host_venue- in my sah account file, too.
If i understood that wiki correct, i have to check the filename under which the account file is stored in the boinc directory. This filename seems to be invalid.


_\|/_
U r s
ID: 128640 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 128642 - Posted: 27 Jun 2005, 2:16:49 UTC
Last modified: 27 Jun 2005, 2:38:04 UTC

This is what I see about this problem from the wiki:

Invalid account file: account_setup
This message is indicating that there is an Account File with a bad file name.

and by clicking on the account file link I get this:

Account File
From BOINCWiki
The Account File is simply the XML file in the boinc directory that contains Account Information for the Project, it contains the Project Master URL, Authenticator, Project Name, and Host Venue for the specific Host. It'll also contain any project-specific preferences that may or may not apply (ie; the color scheme in SETI@Home II).

The file is named "account_PROJECTURL.xml". So the file names would look like:


From looking many posts down at what you posted I don't seen the "home" venue setting and thought that might be the problem. What I get from this is that you have a bad file name within the Account section of the xml.

tony
ID: 128642 · Report as offensive
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 686
Credit: 104,062,325
RAC: 14,142
Germany
Message 128643 - Posted: 27 Jun 2005, 2:20:53 UTC

I looked something deeper into the wiki and found, that the file name of my account file is correct. It is the same like the examples in the wiki. For sah the account file name is ''account_setiathome.berkeley.edu''. That is exactly what i posted before.
Still there is the question, why this should be invalid.

good night


_\|/_
U r s
ID: 128643 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 128648 - Posted: 27 Jun 2005, 2:28:27 UTC

there are 4 filenames in the account section;

-master_url-http://setiathome.berkeley.edu/-/master_url-
-authenticator-xxxxxxxxxxxxxxxxxxxxxxx-/authenticator-
-project_name-SETI@home-/project_name-
-host_venue-home-/host_venue-

You should check all 4 file names within the seti xml. The Master url filename, the authenticator filename, the project_name filename, and the host filename.
ID: 128648 · Report as offensive
Urs Echternacht
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 686
Credit: 104,062,325
RAC: 14,142
Germany
Message 128650 - Posted: 27 Jun 2005, 2:29:58 UTC - in response to Message 128642.  

This is what I see about this problem from the wiki:

Invalid account file: account_setup
This message is indicating that there is an Account File with a bad file name.

and by clicking on the account file link I get this:

Account File
From BOINCWiki
The Account File is simply the XML file in the boinc directory that contains Account Information for the Project, it contains the Project Master URL, Authenticator, Project Name, and Host Venue for the specific Host. It'll also contain any project-specific preferences that may or may not apply (ie; the color scheme in SETI@Home II).

The file is named "account_PROJECTURL.xml". So the file names would look like:

From looking many posts down at what you posted I don't seen the "home" venue setting and thought that might be the problem. What I get from this is that you have a bad file name within the Account section of the xml.

tony


Where did you read 'within' on that page of the wiki. We both looked at the same pages of the wiki. And the account file has no file names inside, just URI's.


_\|/_
U r s
ID: 128650 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 128651 - Posted: 27 Jun 2005, 2:34:58 UTC

I have 3 account xml files, one for each project:

account predictor
account seti
account setibeta

are you sure you don't have more than ONE account xml that may be messed up?

tony
ID: 128651 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 128654 - Posted: 27 Jun 2005, 2:40:54 UTC - in response to Message 128650.  

Where did you read 'within' on that page of the wiki. We both looked at the same pages of the wiki. And the account file has no file names inside, just URI's.


Sorry, I should have changed the text to make it easier for you to see what where my words and what came from the wiki. I went back to that post and placed the wiki text in italics for easier reading. I wrote "Within".
ID: 128654 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 · 6 · Next

Message boards : Number crunching : No schedulars responded.


 
©2018 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.