Is the validator actually running?


log in

Advanced search

Questions and Answers : Windows : Is the validator actually running?

Author Message
TPR_Mojo
Volunteer tester
Send message
Joined: 18 Apr 00
Posts: 323
Credit: 7,001,052
RAC: 0
United Kingdom
Message 720 - Posted: 23 Jun 2004, 17:58:01 UTC

Has someone forgotten to press the "validator" switch? After all the fuss and many, many people transferring, according to the leaderboards nobody has a single item of granted credit yet.

Is this "normal" or is there a problem?

Thanks in advance :)

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12396
Credit: 2,666,376
RAC: 789
Netherlands
Message 728 - Posted: 23 Jun 2004, 18:19:50 UTC

It takes 3 computers to crunch the same work unit and return it, before the credit is granted. So it can take a while.


----------------------
Jord™

TPR_Mojo
Volunteer tester
Send message
Joined: 18 Apr 00
Posts: 323
Credit: 7,001,052
RAC: 0
United Kingdom
Message 731 - Posted: 23 Jun 2004, 18:27:45 UTC

Thanks, I'm aware of that. There are units already complete by 3 users e.g.

http://setiboinc.ssl.berkeley.edu/sah/workunit.php?wuid=7821

I'm sure there are others. It seems odd after this time that nobody in the world has been given any credits?

Ian D
Send message
Joined: 17 Dec 02
Posts: 1
Credit: 20,482
RAC: 0
United Kingdom
Message 733 - Posted: 23 Jun 2004, 18:28:25 UTC - in response to Message 728.
Last modified: 23 Jun 2004, 18:29:18 UTC

> It takes 3 computers to crunch the same work unit and return it, before the
> credit is granted. So it can take a while.
>
>
> ----------------------
> Jord™
>
>

As above - you got there before me m8 ;-)

Profile The Balrog
Send message
Joined: 23 Oct 99
Posts: 3
Credit: 409,490
RAC: 0
United Kingdom
Message 735 - Posted: 23 Jun 2004, 18:31:00 UTC - in response to Message 728.
Last modified: 23 Jun 2004, 18:32:37 UTC

> It takes 3 computers to crunch the same work unit and return it, before the
> credit is granted. So it can take a while.
>
>
> ----------------------
> Jord™

Nice to be up & crunchin' for real :-) Well done the beta testers.

Think Lowfield was talking about this one Jord

http://setiboinc.ssl.berkeley.edu/sah/workunit.php?wuid=7821

Regards

Balrog

EDIT

Oops too slow again. Disregard pls


John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24787
Credit: 524,053
RAC: 86
United States
Message 736 - Posted: 23 Jun 2004, 18:34:22 UTC
Last modified: 23 Jun 2004, 18:34:58 UTC

TPR_Mojo
Volunteer tester
Send message
Joined: 18 Apr 00
Posts: 323
Credit: 7,001,052
RAC: 0
United Kingdom
Message 779 - Posted: 23 Jun 2004, 20:40:16 UTC

Maybe because result 23463 was crunched with 3.18 CC and the others 3.19? It would surely be 3.08 SAH in any case? I'm just wondering "if" because the CC revision levels don't match the validator has decided the results are different.

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12396
Credit: 2,666,376
RAC: 789
Netherlands
Message 801 - Posted: 23 Jun 2004, 21:03:59 UTC - in response to Message 779.

> Maybe because result 23463 was crunched with 3.18 CC and the others 3.19?
You can't blame that one. It's a Linux client that crunched the one with 3.18

Only the Windows client is 3.19

So this may well be a small bug in the database. Seeing that JM7 has been in this thread, it's almost definitely been reported to the devs.


----------------------
Jord™

TPR_Mojo
Volunteer tester
Send message
Joined: 18 Apr 00
Posts: 323
Credit: 7,001,052
RAC: 0
United Kingdom
Message 816 - Posted: 23 Jun 2004, 21:25:35 UTC - in response to Message 801.

>
> Only the Windows client is 3.19
>
> Jord™
>

My bad, didn't spot that one, thanks :)

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24787
Credit: 524,053
RAC: 86
United States
Message 929 - Posted: 24 Jun 2004, 1:32:47 UTC

Actually they noticed without my input. Apparently one of the computers reported a complete upload without actually uploading the data. IMHO, this should generate an error and a resend to a different client.
jm7

EclipseHA
Send message
Joined: 28 Jul 99
Posts: 1018
Credit: 244,307
RAC: 74
United States
Message 966 - Posted: 24 Jun 2004, 3:13:10 UTC - in response to Message 929.

> Actually they noticed without my input. Apparently one of the computers
> reported a complete upload without actually uploading the data. IMHO, this
> should generate an error and a resend to a different client.
> jm7
>
Sounds like a Beta Issue to me! Ya... we're ready to go live.... :(

Heffed
Volunteer tester
Send message
Joined: 19 Mar 02
Posts: 1856
Credit: 40,736
RAC: 0
United States
Message 1022 - Posted: 24 Jun 2004, 6:52:16 UTC - in response to Message 779.
Last modified: 24 Jun 2004, 18:41:10 UTC

> Maybe because result 23463 was crunched with 3.18 CC and the others 3.19? It
> would surely be 3.08 SAH in any case? I'm just wondering "if" because the CC
> revision levels don't match the validator has decided the results are
> different.

I don't think it's a problem with 3.18 and 3.19 turning in the WUs.

Here's one of mine that should be validated, and all hosts are using 3.19.

http://setiboinc.ssl.berkeley.edu/sah/workunit.php?wuid=7239

Edit: Ah, so now it goes through...

TPR_Mojo
Volunteer tester
Send message
Joined: 18 Apr 00
Posts: 323
Credit: 7,001,052
RAC: 0
United Kingdom
Message 1513 - Posted: 24 Jun 2004, 23:46:02 UTC

Guess what, the "problem which never existed" got fixed. Thanks Beta testers all, your input is appreciated ;)

Questions and Answers : Windows : Is the validator actually running?

Copyright © 2014 University of California