Graphics error on "Statistics" tab in ver 4.40

Questions and Answers : Windows : Graphics error on "Statistics" tab in ver 4.40

To post messages, you must log in.

AuthorMessage
Profile andydied
Volunteer tester

Send message
Joined: 18 Dec 00
Posts: 35
Credit: 902,514
RAC: 0
South Africa
Message 111100 - Posted: 14 May 2005, 15:00:18 UTC

I have 2 PC's running BOINC, an AMD64 3500+ and an Intel 3.4GHz.Both PC's have 1Gb DDR400 ram, both running BOINC Manager ver 4.40........

The AMD has an 8XAGP 128Mb GeForce Fx 5900 card while the Intel PC uses the Integrated(onboard) PCI Express SVGA.

On the AMD PC I can see the graph drawn for any of the 4(four) buttons....ie. "Show User total,Show user average,Show host total and Show host average.

On the Intel PC however the page stays blank for all 4(four) buttons.

Any suggestions?

Other than that, ver 4.40 runs well on both PC's.

Have a lovely day
AndyD




ID: 111100 · Report as offensive
Profile Zangief
Avatar

Send message
Joined: 5 Aug 02
Posts: 6
Credit: 420,179
RAC: 0
United Kingdom
Message 111133 - Posted: 14 May 2005, 17:05:37 UTC

My computer displayed the same problems but after a couple of days the graph was drawn and continues to be updated. I wonder whether it needs a few days to get some statistical info to start drawing graphs. You can't draw a line graph with only one reference point!


ID: 111133 · Report as offensive
Heffed
Volunteer tester

Send message
Joined: 19 Mar 02
Posts: 1856
Credit: 40,736
RAC: 0
United States
Message 111135 - Posted: 14 May 2005, 17:24:23 UTC

It is supposed to require three scheduler contacts on three different days.


ID: 111135 · Report as offensive
Profile andydied
Volunteer tester

Send message
Joined: 18 Dec 00
Posts: 35
Credit: 902,514
RAC: 0
South Africa
Message 111142 - Posted: 14 May 2005, 17:56:24 UTC - in response to Message 111135.

<blockquote>It is supposed to require three scheduler contacts on three different days.
</blockquote>

I failed to mention that ver4.40 was installed on both PC's at the same time,
(today in fact) at about 17:00 CAT (GMT+2).




ID: 111142 · Report as offensive
Profile andydied
Volunteer tester

Send message
Joined: 18 Dec 00
Posts: 35
Credit: 902,514
RAC: 0
South Africa
Message 111273 - Posted: 15 May 2005, 5:50:41 UTC - in response to Message 111142.

This morning at + - 07:40 i checked again to see if the graph has appeared
and indeed it has for all 4 buttons.

Suppose it needed time......

All"s well that ends well

Have a good day
AndyD




ID: 111273 · Report as offensive

Questions and Answers : Windows : Graphics error on "Statistics" tab in ver 4.40


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.